Hilfe bei meinen AW M18x R1

  • [M18x]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe bei meinen AW M18x R1

    Hallo zusammen.
    Ich bin neu hier . Wirklich neu. Auch was Laptops und PC angeht bin ich kein Profi. Deshalb vorab habe mit mir etwas Verständnis. Nun zur Sache. Ich habe mir ein alienware m18x R1 gekauft. Der war an der Grenze zwischen teilespender und Mühl. Tastatur defekt, Laufwerk defekt, außen sehr stark ramponiert und sonst auch mehr missbraucht, als alles andere. Zu den abgerockten Laptop gab es noch ein netzteil dazu wo ich auch nicht weiß ob das das Original ist. Eine Batterie gab es nicht dazu. Nachdem ich ihn zerlegt hatte, und dein original Wärmeleitpaste entfernt habe. Die keine Paste mehr war sondern nur noch ein Stein. Habe ich neue wärmeleitpads verpasst und ihn auf flüssigmetallkühlung verpasst. Nachdem ich neue Tastatur und ein neues außen layout verbaut habe, wurde er neu aufgesetzt mit Win 10 1803 und er läuft jetzt wieder super. Die Treiber wurden vorschriftsmäßig der Reihe nach wieder installiert. Im gerätemanager sind keine fragezeichen mehr offen. Was komisch ist ist das mir im Gerätemanager die beiden Grafikkarten GTX 460M angezeigt werden. Aber im im Taskmanager mir die grafikkarten nicht angezeigt werden. Auch im Nvidia Inspector werden wir beide grafikkarten angezeigt und die Funktion von ihnen. Woran kann das liegen? Als nächstes wollte ich mir ein bisschen upgraden mit einem i7 3920xm und einer GTX 765m. Beides hätte ich so da und müsste ich es nicht neu kaufen. Was haltet ihr davon und würde das Ding überhaupt mit dem Teilen laufen.
  • Wenn ich nicht antworte, antwortet wohl keiner.

    Zu der Anzeige der 460M kann ich dir nichts sagen.
    Der 3920XM sollte laufen und die 765M mit Treibermod auch.

    Grüße
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Ich frage mal eher was du denn mit dem Monitoring im Task Manager vor hast?
    Wenn du genauere Werte haben willst, dann mach das lieber über HWInfo. Dort kannst du auch bei den höheren Grafikkarten, als die 460m eine Lüftersteuerung erstellen.

    Wichtig ist, dass die Karten treibermäßig erkannt sind und auch im SLI laufen. SLI musst du im NVIDIA Systemsteuerung selber aktivieren.

    Ich habe in meinem noch 2x 675mx drin und mit HWInfo kann ich die perfekt managen.

    hoffe die Antwort reicht.

    gruß
    Toddi
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 1,5GB
    M18xR2 ----------i7 3630QM---16Gb RAM 1600MHz---NVIDIA GTX 880M SLI 8GB
    Alienware 18----i7 4700QM----16GB RAM 1600MHz---NVIDIA GTX 765M SLI 2GB
    Clevo P570WM
    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB
  • 8 Beeps sind eigentlich Display Fehler und nicht Graka Fehler.
    Evtl. sitzt ein Kabel nicht mehr Hundertprozentig. Ich weiß aber auch nicht ob der 18er wählerisch bei Master/Slave Slot ist bzw. welcher Slot welcher ist.
    Vllt hat der Toddi da noch ne andere Idee.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Schaden kann es ja nicht und bei der Gelegenheit kannst innen drin auch gleich nochmal alle Stecker auf korrekten Sitz checken.

    p.s.: Jetzt ist mir grad noch etwas eingefallen. Weiß jemand (falls noch wer mitliest) ob es die 765M als G-Sync Variante gab? Dann könnte es da dran liegen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Kannst du denn sicherstellen dass die 765 heile ist?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro