M17x R4 - Win10 Pro - Abstürze

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M17x R4 - Win10 Pro - Abstürze

    Hallo zusammen,

    wir haben unserer Tochter Anfang des Jahres ein gebrauchtes M17x R4 zum Spielen gekauft.
    Verbaut sind 12 GB RAM, eine Geforce GTX 675m und installiert ist Win10 Pro. Akku leider defekt, im Netzbetrieb aber ok.

    Das Problem:
    Permanente Abstürze in Spielen via Steam, Origin oder auch Disc Installation.
    - Spiel startet, läuft ca. 5 Minuten und zeigt dann einen weißen Bildschirm, Sound wird weiterhin abgespielt. Nach einer Weile landet man auf dem Desktop und die CPU Auslastung springt dann für einige Minuten auf 100%.
    Keine weitere Aktionen mehr möglich, bis der Kumpel sich erholt oder aber einen Blue Screen schmeißt mit der Meldung "DRIVER_POWER_STATE_FAILURE".
    Dann wird der obligatorische Neustart durchgeführt. Beim anschließendem prüfen des Geräte Managers ist mir aufgefallen, dass nur noch die interne Grafikkarte "Intel HD 400" angezeigt wird. Die Geforce ist weg. Selbiges übrigens auch im BIOS.
    Hier muss ich dann alles vom Strom nehmen und den Akku entfernen. Danach wird sie sowohl im BIOS als auch Windows wieder angezeigt.
    Spielen geht aber leider nicht, da das Problem in Schleife auftritt.

    Fehlermeldung ist ja nun mehr oder weniger klar. Also neuen Nvidia Treiber installieren, was soll ich sagen, keine Veränderung.

    Was habe ich bisher sonst gemacht.
    - Mehrmals Windows 10 neu installiert
    - BIOS Firmware Versionen A09, A11, A14 und A15 versucht
    - Die Dell Treiber der Windows Version 8 und 8.1 verwendet (auch in der korrekten Reihenfolge 1. Chipsatz, 2. Intel Grafik, 3. Nvidia Treiber)
    - Diverse Nvidia Treiber Versionen probiert.

    Ich weiß wirklich nicht mehr weiter. Die Büchse macht mich langsam wahnsinnig. Der Hammer liegt schon bereit.
    Könnt ihr mir vielleicht helfen?

    Danke und Gruß
  • Hallo,
    passiert das bei allen Spielen oder immer bei dem Selben?

    Möglich wäre ein Temperaturproblem, welches sich nach ein paar Minuten Leistung bemerkbar macht.
    Das vom Strom nehmen und Akku entfernen könnte die nötige Zeit zum Abkühlen bringen. Hast du statt dessen einfach mal etwas länger abgewartet?

    Es kann natürlich auch sein dass die Graka defekt ist.

    Grüße
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Hondoo schrieb:

    Länger abgewartet habe ich auch schon mehrfach. Mal über Nacht in Ruhe gelassen und erneut versucht. Selbes Fehlerbild.
    Dann braucht er da auf jeden das komplett Strom lose.

    Die Temperatur ist momentan mein heißer Favorit.
    Drehen alle Lüfter?
    Kommt überall heiße Luft raus (gerade unter Last) oder irgendwo nur lauwarme?
    Wie sehen die Lüfter aus und wie die Kühllamellen?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Lass mal einen Benchmark laufen und schau wie sich das Gerät dann verhält, ansonsten mal die grafikkarte ausbauen.
    Bechmark mit der Onbardgrafik laufen lassen und wenn der fehler dort nicht auftritt dann tippe ich auf die Grafikkarte.
    Netzteil ist das originale bei?
    OMEN x By HP 2S 15-DG0310NG


    Intel Core i7 9750H 2.6 Ghz Turbo 4.5 GHz
    Nvidia GeForce RTX 2070 with Max-Q Design 8GB
    Primär: 15.6 Zoll Full HD 144Hz Dual Display Full HD
    Sekundär: 5,98 Zoll Touch 60Hz Full HD
    16GB DDR4 2666MHz
    2 x 1 TB M.2 WD SSD Raid 0
  • gleiche problem hat ich auch bei meinem sohn seinem m17 .war auch damals die grafikkarte .

    ich habe dann ein 675 set gekauft für ihn gekauft .dann wollte er aber ein andere noch bessere karte .

    deswegen habe 2x 675 noch da ,ich würde eine verkaufen wollen und die andere dazuschenken .

    wenn interesse besteht einfach melden .
    1 X M18x R2 | Intel® Core™ i7-3720QM 6MB 3.6GHz| Dual 2GB GDDR5 Nivida 1xGTX 675M | 32 GB 1.600 MHz | 2 x SSD - 2000 GB . mit WIN 10
  • Ja, weißer Bildschirm ist leider kein gutes Zeichen.
    Wurden die Lüfter schon mal gereinigt? Und laufen sämtliche Lüfter?

    Es ist auch nicht ganz auszuschließen, dass der defekte Akku schuld ist. In modernen Notebooks, insbesondere Gamingnotebooks, hat der Akku mehr Aufgaben als nur das Gerät ohne externe Stromquelle zu versorgen. Ein defekter oder fehlender Akku kann z.B. keine Leistungsspitzen abfangen...
    Je nach Art des Defekts kann das Gerät möglicherweise besser damit umgehen, wenn der Akku komplett abgeklemmt wird. Eventuell wird die Leistung dann insgesamt gedrosselt, aber es stürzt eventuell (und wenn es überhaupt daran liegt) nicht mehr ab.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64