NVIDIA® GeForce® RTX 2080 - Austausch Lüfter

  • [Aurora R4]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • NVIDIA® GeForce® RTX 2080 - Austausch Lüfter

    Guten Morgen Alienware-Forum-Gemeinde,


    nach langer Abstinenz ersuche ich wieder Mal eure Hilfe und Rat :) .


    Ich habe mir vor 2 ½ Jahren einen Alienware Aurora R8 bestellt :

    • OS: Windows 10 Home 64Bit
    • CPU : Intel® Core? i9 9900K (8 Kerne/16 Threads, übertaktet bis zu 4,7GHz auf allen Kernen, 16MB Cache)
    • RAM : 16GB DDR4 bei 2.666MHz Dual Channel
    • GPU : NVIDIA® GeForce® RTX 2080 OC mit 8GB GDDR6
    • Festplatten : M.2-PCIe-SSD-Festplatte, 512 GB + 2 TB-SATA mit 6 Gb/s, 7.200 1/min

    Mit der Leistung war ich als Laie immer zufrieden. Zum zocken und arbeiten, war der für mich völlig ausreichend.

    Nervig war leider von Anfang an, dass der GPU-Lüfter bei hoher Last extrem aufgedreht hat, dass man dachte der Rechner hebt gleich ab^^ X( . Ich habe das die letzten Jahre ignoriert, aber seit einer Woche habe ich einen neuen 38 Zoll Bildschirm und jetzt dreht der Lüfter selbst bei grafisch nicht anspruchsvollen Spielen, wie bspw. Crusader Kings III oder Dota 2, sehr stark auf.

    Ich kann nachvollziehen, dass umso größer der Bildschirm und umso höher dessen Pixeldichte ist, umso mehr Leistung muss die GPU liefern. Trotzdem halte ich diesen Krach für nicht mehr vertretbar.


    Nun zu meinen Fragen :

    • Sollte man für eine 2 ½ Jahre alte GeForce RTX 2080 noch den Lüfter tauschen oder gleich eine neue Grafikkarte mit passendem Lüfter kaufen ?
    • Wenn ihr meint, dass ein Lüftertausch sinnvoll ist, welchen würdet ihr nehmen ?

    Ich habe wirklich nicht viel Ahnung von Computern, aber es sieht so aus als wenn aktuell auf der GPU nur ein Lüfter sitzt. Zumindest war, dass mein Eindruck, als ich Gestern den Rechner geöffnet hatte.

    Womit ich ebenfalls hadere, wie ich erkenne von welchem Hersteller meine GeForce RTX 2080 ist ?!?

    Wenn man nach Lüftern sucht heißt es dann häufig „RTX 2080-Grafikkarten im Referenzdesign“. Keine Ahnung hat meine GPU Referenzdesign ? Ist sie von MSI oder jemand anderen ?

    Ihr merkt ich habe nicht viel Ahnung ?( .


    Über eure Meinung und Vorschläge würde ich mich sehr freuen.



    Beste Grüße,


    JaegarMeister alias Mathias
  • Hi

    Ich habe auch nicht viel "Ahnung",aber hier sind Echte Experten vertreten,darum habe ich auch schon bischen was gelernt.^^

    Bei mir war ein ähnliches Problem.
    Als ich dann drauf gekommen bin ,das die GRAKA im "Extreme-Overclock-Modus" lief,und diesen Deaktiviert habe,hat sich der Lüfter auch wieder Beruhigt.


    Hast Du das AWCC (Alienware Control Center) Installiert? Müsste eigentlich von haus aus drauf sein.
    Hier kannst Du die Lüfter Eigenschaften wie zb Temperatue,RPM usw sehen.
    Und auch gegebenen falls nach Bedarf Einstellen.

    Zum Hersteller der Grafikkarte: Am einfachsten ist glaube ich Über Die Service Tag Deines Gerätes.
    Bei Dell/AW online Deine SERVICE TAG NR eingeben,da müsste unter SYSTEM gelistet sein,welche Hardware- Komponenten Deinn Gerät eingebaut hat.

    Oder HARDWARE INFO installieren. Kleines aber feines Diagnose und echtzeit Sensor programm.
    DAS zeigt Dir wirklich alles an!

    Ansonsten einfach bischen rumstöbern..NVIDIA SYSSTEMSTEUERUNG,od im GERÄTE MANAGER zb.
    Lg
    Bilder
    • AWCC.PNG

      98,56 kB, 1.912×1.014, 101 mal angesehen
    • HW-INFO 64.PNG

      237,07 kB, 1.743×680, 114 mal angesehen
    • Geräte Manager.PNG

      149,19 kB, 1.269×936, 100 mal angesehen
    • System GRAKA.PNG

      108 kB, 1.877×978, 103 mal angesehen
    AW AREA 51 M

    Retired: AW 17 R3



    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mike ()

  • Nabend Mike,

    danke für deine Antwort, schön zu hören, dass ich nicht der einzige Ahnungslose bin .

    Den "Extreme-Overclock-Modus" habe ich nicht wissentlich aktiviert, allerdings konnte ich eben nicht herausfinden, wo ich dies überprüfen kann ob dieser aktiv ist.

    Das AWCC war von Haus aus drauf, aber ich hatte vor etlichen Monaten bereits beim googlen gelesen, das dieses manchmal für Probleme mit den Lüftern verantwortlich ist.
    Seitdem steure ich die Lüfter bzw. überwache die Temperatur via MSI Afterburner.
    Hab mir eben, dass AWCC wieder runtergeladen.

    Ich habe nicht, dass Gefühl, dass die Lüfter was falsch machen, sie werden aktiv, weil die Temperatur zu hoch wird.
    Nur der eine Lüfter ist einfach so Laut, dass man die Geräusche von Spielen oder Musik nicht mehr hört.

    Beim arbeiten sind die Lüfter absolut in Ordnung von der Lautstärke.

    Danke für den Hinweis mit dem Service-Tag. Habe gerade online nachgeschaut und finde folgende Information (siehe Bild)
    Viel weiter bringt mich, dass leider nicht.

    Die Software GeForce Experience hat mir ebenso nicht weitergeholfen.


    Würde es Sinn machen, den Rechner zu Dell zu schicken und das die sich darum kümmern ?!?
    Wobei aus meiner Sicht die Fähigkeit der Mitarbeiter bei Dell seit etlichen Jahren stark nachgelassen hat.

    Danke für deine vielen Bildern.


    Beste Grüße,

    Mathias
    Bilder
    • Zwischenablage01.jpg

      10,69 kB, 626×232, 103 mal angesehen
  • Hm,Okay..

    Wie gesagt,ich kann jetzt nur aus meinen Erfahrungen berichten,aber wenn Du noch etwas geduld hast,dann gibts auch eventuell mehr Rat von den "Echten "Profis hier.
    Ihre hilfe Hat mir schon öfter den allerwertseten gerettet.!" :D



    Aus meiner Sicht würde ich erstmal das Programm HARDWARE INFO 64 Installieren und laufen lassen:

    chip.de/downloads/HWiNFO_49799644.html

    Da siehst du genau was bei Dir Verbaut ist,mit allen Echtzeit Daten,Lüfter-RPM,Temperaturen,und so weiter.
    Darüber kannst Du zb Auch Den Hersteller Deiner Graka ausmachen.
    In weiterer Folge,kannst Du ,zB beim GAMING ,wenn es im Hintergrund läuft,sehen,ob währenddessen irgendwelche Unregelmässigkeiten wie zb auffällige Spitzen,oder Abfälle der Leistung in gewissen Situationen auftreten,und die Thematik eventuell schon auf ein ,zwei Anwendungen eingrenzen. :?:
    Dann würde ich mal versuchen alles andere auszuschalten(Externe verbraucher,festplatten,Usb Verbraucher etc) ,und Dein Gerät im GESICHERTEN MODUS Hochzufahren.w
    Ganz ohne schnick schnack,und "normal" damit zu Gamen /Arbeiten.
    Viell bemerkst Du dann einen Unterschied,und eventuell kannst du durch einzelnes Starten/Zuschalten der Programme die du so verwendest,dann einen "Übeltäter"ausmachen,sollte ein Fehler in dem Bereich vorhanden sein.
    Sozusagen durch das AUSSCHLUSS-PRINZIP.
    Oder..Eins nach dem anderen über den Task-Manager ausmachen,und dann kucken ob sich was tut...in der Richtung.

    Vom EINSCHICKEN würde ich vorerst KOMPLETT ABRATEN,aus meiner Sicht,Da das Gerät ja "LÄUFT",und Das Problem eventuell nur im Software -Bereich angesiedelt ist...oder ne andere nervige Kleinigkeit.
    Das Geld würde ich voresrt sparen.(Ausser Du hast Garantie).
    Sollten aber sämtliche Versuche,den Fehler zu selbst finden,kannst Du diese Option immer noch in Betracht ziehern,oder das Geld ,je nach dem...,gleich in eine neue Karte investieren.

    Aber,man kennt das ja...
    Zb Im MSI AFTERBURNER hier nd da n falsches Häkchen gesetzt,oder bei den Games ,Leistungs-Technisch simultan evtl auch auf ULTRA ,und schon "Schreien die Lüfter um hilfe",und ganze Mühle fühlt sich an,als würde sie sich jeden Moment "spontan selbst Entzünden"^^ :cursing:
    Aber...Scherz beiseite.

    Aus meiner Erfahrung Sind es oft wirklich nur KLEINIGKEITEN,die aber dann SPEKTAKULÄRE Resultate erzeugen,die einen nglauben lassen, die ganze Mühle ist kurz vor Warp-Geschwindigkeit.
    Bei mir war es wie gesagt DAS AUSSCHALTEN ALLER ÜBERTAKTUNGSFUNKTIONEN,AUCH BEI DEN CPU`S, N I C H T NUR BEI DER GPU !!! :D

    Danach neu hochgefahren,OHNE OVERCLOCKING,und siehe da...Leistung war wieder Okay...Geräuschpegel war okay....temperatur war okay!





    Hier siehst Du ,beim ALIENWARE CONTROL CENTER ,(Dunkles Fenster,Blaue anzeige):

    GANZ UNTEN,bei den den beiden TOOL-WINDOWS "CPU- ÜBERSICHT" und daneben "GPU-ÜBERSICHT",findest Du den "EIN /AUS "Schalter.



    Wenn Du beide auf AUS Stellst,ist kein Tool Im ÜBERTAKTUNGS-MODUS.

    Vwergleiche einfach TEMPERATUR,LÄRMPEGEL der LÜFTER,und RPM-GESCHWINDIGKEIT im ON/OFF Modus.
    So habe ich damals meinen "Fehler"gefunden. War einfach versehentlich im Maximum Overdrive.^^
    Bilder
    • HWINFO64.PNG

      47,75 kB, 413×742, 102 mal angesehen
    • AWCC OVERCKLOCK TOOL.PNG

      157,04 kB, 1.920×1.031, 104 mal angesehen
    AW AREA 51 M

    Retired: AW 17 R3



    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Mike ()

  • Es eilt nicht, ist ja mein privater Rechner.

    Das Programm lade ich mir Morgen runter und versuche rauszufinden, von welchem Hersteller die GPU ist.

    Danke für die genaue Erklärung zum deaktivieren der Übertaktung :thumbup: .
    Ich musste erst einen Testlauf machen lassen, davor war die Einstellung ausgegraut.
    Jetzt ist die Übertaktung definitiv aus (siehe Bild).

    Verbessert hat es die Situation leider nicht, aber so schnell gebe ich nicht auf :D .

    Deine Strategie mit dem Auschluss-Prinzip finde ich gut und sinnig.
    Trotzdem glaube ich nicht, dass es bei mir ein Softwareproblem ist, sondern ein Hardwareproblem.
    Die Lüfter auf der GPU sind einfach nicht Leistungsfähig genug, weshalb der einzelne Lüfter so aktiv werden muss, um die Temperatur der GPU im Rahmen zu halten.
    Das Problem mit dem extrem lautem Lüfter bei Volllast existiert seit dem Kauf des Rechners, aber ich zocke seit 2 Jahren kaum noch Grafik intensive Spiele, daher hab ichs ignoriert.
    Beim surfen, arbeiten, Videos gucken, Bilder bearbeiten, ist der Rechner bzw. die Lüfter leise.

    Ich mache Morgen ein paar Bilder vom Rechner und dessen Inhalt, vorallem der GPU.
    Bilder
    • Zwischenablage01.jpg

      209,73 kB, 3.840×1.600, 102 mal angesehen
  • Ja,das mit den Bildern ist auch eine gute idee.

    Ich nehme an ,Du hast mögliche "Standard-Ursachen"für Überhitzung,wie STAUB auf den Abdeckungen,pder Lüftern schon ausgeschlossen.
    Und wenn ,wie beschrieben das Ding von Anfang an Hochdrehte,macht starke Staubansammlung auch keinen Sinn....Dein Gerät wurde ja nich Staubig geliefert,nehme ich an^^

    Ne,Bilder würden helfen.
    Eventuell sind viell wirklich ein paar zusammen gefasste Kabel-Stränge im inneren ungglücklich platziert,sodass Die Karte schwer Frischluft ziehn kann,etc.
    Ob es möglich ist,das von 2 oder mehreren Lüftern der GRAKA bereits Einer von Anfang an defekt war...Und es dadurch ein "Day one"-Problem ist...??? ?( ...
    Nun,Da wären jetzt ANPERA,SPOCK,ZOLDALGO,oder der MICHEL gefragt. DAS und viele andere hier sind die besagten Experten,Die kennen sich WIRKLICH aus....ich zocke ja bloss gerne^^
    Sorry,das ich nicht besser helfen kann,atm :/ :D
    Aber wenn Du sagst es"brennt" nicht,ist gut,und viell kannst Du im inneren etwas erkennen,das Aufschluss,über die Ursache geben könnte :thumbsup:
    AW AREA 51 M

    Retired: AW 17 R3



  • Du hättest dich damit tatsächlich von Anfang an an Dell wenden sollen. Ich nehme an Garantie/Gewährleistung hast du jetzt keine mehr.
    Es könnte sein dass der Lüfter bzw. der Kühlkörper einfach nicht richtig sitzt und darum die Wärme nicht ordentlich wegtransportieren kann.
    Ich würde als erstes den Kühlkörper checken und diesen, mit neuer Paste, neu aufsetzen. Falls du dir das denn zutraust.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Danke für eure Antworten.

    Alles gut Mike, danke für deine Zeit und Hilfsbereitschaft :) .

    Ich hatte den Rechner schon vorher mal geöffnet, aber ich kenne mich damit nicht aus.
    Für mich als Laie, sah alles in Ordnung aus.

    Bilder findet ihr angehängt.


    @Zoldago :
    Jep, das hätte ich machen sollen. Ich war mir nicht sicher, ob dieser Krach normal ist oder ein Hardware-Problem ist.
    Die Garantie ist vor gut einem halben Jahr abgelaufen.
    Beim googlen bin ich auch auf andere Nutzer gestoßen, die ähnliches berichtet haben. Einer meinte, dass die verbauten Lüfter einfach billig sind und hat sie durch bessere ausgetauscht.

    Das ist jetzt auch meine Idee, eventuell tausche ich gleich die ganze GPU, wobei bei den aktuellen Preisen...
    In jedem Fall ist der Rechner zum zocken für mich gerade unnutzbar, viel zu Laut.


    Ich würde es mit einem PC-Dienstleister versuchen und nicht via Dell.
    Bilder
    • IMG_3434_2.jpg

      663,01 kB, 4.032×3.024, 117 mal angesehen
    • IMG_3435_2.jpg

      655,72 kB, 4.032×3.024, 101 mal angesehen
    • IMG_3436_2.jpg

      706,06 kB, 4.032×3.024, 99 mal angesehen
    • IMG_3437_2.jpg

      595,38 kB, 4.032×3.024, 100 mal angesehen
  • Danke,Gerne. Man Hilft,wenn man kann^^

    Wow,erstmal Respekt,das Ding ist Top Sauber. Kein Staub an den Abzugs gittern,keine Ablagerungen . Sieht gut aus :thumbsup:

    Also die CPU ist FLÜSSIGKEITS-GEKÜHLT,wies aussieht? Coole sache(im wahrsten s d Wortes)
    Dann oben die dazugehörige Kühler-Unit.
    Noch ein "Grosser" am gehäuse innen.

    Die lüfter der GFORCE-GPU/GrafikKarte sind intern. Die drehen dann richtig auf,unter Last,also beim gamen...
    Auf den Ersten Blick sitzt alles super,alles ordentlich verbaut,genug Raum um Frischluft zu ziehen...
    Nachdem Du Software Probleme eher ausschliesst...
    Wenn jetzt nicht irgendwie "Sichtbar" ein Mechanischer Schaden ersichtlich ist,viell ein Schutzgitter beim Transport/Einbau versehentlich eingedrückt wurde,und an den lüfter Blättern minimal "scheuert"(gerade in nem annderen Frm gelesen)...

    Die Grafikkarte ist sehr gut zugänglich,und nach vorsichtigem abstecken aller Anschlüsse und kabel wahrschl schnell Raus.
    Falls Du wirklich selbst nachsehen möchtest.

    Ich kann mich jetzt bloss ZOLDALGO`s Meinung anschliessen.
    Wahrscheinlich wirklich evntl ein DAY ONE WÄRMELEITPASTE/KÜHLKÖRPER-Problem.
    Allerdings würde ich dazu raten,seine Meinung,nach einsicht der Bilder abzuwarten,bevor Du deine Rakete zur Rep bringst! :D
    AW AREA 51 M

    Retired: AW 17 R3



    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mike ()

  • Bezüglich der Sauberkeit, hat das der Rechner selber gemacht ;) .
    Also ich hab den in den letzten 2 1/2 Jahren nie sauber gemacht. Vielleicht ist der Alienware-Tower recht gut konstruiert.

    Jep, da war ich mir selber nicht mehr ganz sicher.
    Meine Hoffnung war eigentlich, dass auch die GPU wassergekühlt wäre, denn dann wäre die GPU sehr leise.

    Wenn ich das richtig gesehen habe sind zwei Kühler im inneren + die Wasserkühlung der CPU.

    Genau, dass Problem ist der interne Lüfter der GPU, viel viel zu Laut.

    Ich hab das Ding Anfang der Woche weggebracht.
    Ich wollte erst eine neue GPU kaufen + passendem Lüfter, aber die Kosten für neue GPUs sind lächerlich und die Verfügbarkeit ist ebenfalls schwierig.
    Die bauen mir jetzt für 130 € einen neuen Lüfter auf die alte GPU ein und hoffen, dass des hilft.
    Schauen wir mal.

    Wenn das nichts bringt muss doch eine neue GPU her.

    Macht denn die Wärmeleitpaste so viel aus ?
    Als Laie hätte ich gesagt, dass der eine Lüfter einfach nicht genug Kühlung erzeugen kann bzw. nur wenn er maximal dreht ?!?
    Ich war mir nicht sicher, dass es ein Problem von Dell bzw. Alienware war, weil auch andere Kunden über ähnliche Probleme in Chats berichtet hatten.
    Dort hat ich dann öfters gelesen, dass die es durch den Einbau besserer Lüfter gelöst haben.

    Sorry, aber ich wollte nicht mehr warten.
  • JaegarMeister schrieb:

    Ich war mir nicht sicher, dass es ein Problem von Dell bzw. Alienware war, weil auch andere Kunden über ähnliche Probleme in Chats berichtet hatten.
    Dort hat ich dann öfters gelesen, dass die es durch den Einbau besserer Lüfter gelöst haben.
    Evtl haben sie damals wieder mal so geniale Wärmeleitpads geklebt.
    Und bei nem neuen Lüfter macht man das ja zwangsläufig neu, also war es vllt gar nicht der neue Lüfter.

    Und was 1,2 oder 3 Lüfter angeht, wenn die Wärme von der GPU (also vom Kern) nicht vernünftig abtransportiert wird (z.B. weil der Kühlkörper nicht vernünftig sitzt oder das/die Pad/Paste scheiße ist, steigt die Temperatur und damit zwangsläufig die Drehzahl.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Entschuldige die späte Antwort, aber Weihnachten und die Tage danach waren voll mit Familie und Freunden.

    Der Lüfter ist mittlerweile ausgetauscht, aber das hat leider nichts gebracht.
    Hmm scheiße wenn man keine Ahnung hat, allerdings habe ich glaube ich jetzt einen besseren Laden gefunden die hoffentlich mehr Ahnung haben.

    Zoldago schrieb:

    Und was 1,2 oder 3 Lüfter angeht, wenn die Wärme von der GPU (also vom Kern) nicht vernünftig abtransportiert wird (z.B. weil der Kühlkörper nicht vernünftig sitzt oder das/die Pad/Paste scheiße ist, steigt die Temperatur und damit zwangsläufig die Drehzahl.
    Das klingt sinnig.


    Mal eine etwas andere Frage denkt ihr, dass eine NVIDIA® GeForce® RTX 2080 OC mit 8GB GDDR6 ausreichend für einen 38 Zoll Bildschirm mit 3840 x 1600 Auflösung (WQHD+) ist ?

    Bei den aktuellen Preisen für Grafikkarten wird mir schlecht, ich hab finanziell überhaupt nicht eingeplant gerade 1500 € für eine neue GPU zu zahlen und halte den Preis für unverhältnismäßig.
    Ich verstehe den Mangel an Chips und das dies die Preise treibt => Angebot und Nachfrage. Das passt, trotzdem Wucher.

    Eigentlich möchte ich nur, dass meine aktuelle GPU wieder leise wird, wenigstens bei simplen Spielen wie Crusader Kings III oder Dota 2.
  • JaegarMeister schrieb:

    Der Lüfter ist mittlerweile ausgetauscht, aber das hat leider nichts gebracht.
    Haben die denn tatsächlich nur stumpf den Lüfter getauscht oder die ganze Kühleinheit?
    Ein Lüfter der sich ohne Geräusche dreht (und scheinbar ja sogar mit funktionierender Lüftersteuerung) macht ja erstmal seinen Job.
    Wenn die den jetzt einfach nur getauscht haben, ohne irgendwas anderes zu tun, würde ich meinen die wollten dir nur Geld aus der Tasche ziehen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Ich weiß leider nicht, ob sie mehr gemacht haben als den Tausch des Lüfters.

    Zoldago schrieb:

    Wenn die den jetzt einfach nur getauscht haben, ohne irgendwas anderes zu tun, würde ich meinen die wollten dir nur Geld aus der Tasche ziehen.
    Das sehe ich genauso.
    Ich rufe, da am Montag an, aber ich erhoffe mir davon nicht viel.
    Die werden sagen wir haben den Lüfter getauscht und das haben sie mir in Rechnung gestellt.

    Eventuell sagen sie, dass ich den Rechner nochmal vorbeibringen soll, aber ich habe kein gutes Gefühl dabei meinen Rechner wieder zu denen zu bringen.
    Weshalb ich mich davor sträube.
  • Hast du die denn beauftragt den Lüfter zu tauschen oder dein Problem beschrieben und ne Fehleranalyse und -beseitigung beauftragt?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Zoldago schrieb:

    Hast du die denn beauftragt den Lüfter zu tauschen oder dein Problem beschrieben und ne Fehleranalyse und -beseitigung beauftragt?
    Problem beschrieben und deren Meinung war, dass es am Lüfter liegen könnte.
    Folglich den Austausch des Lüfters.
    Bei Abholung meinten sie das, dass Problem behoben ist...

    Als Laie hatte ich gedacht, dass man einen besseren Lüfter als den existierenden einbauen könnte.
  • JaegarMeister schrieb:

    Als Laie hatte ich gedacht, dass man einen besseren Lüfter als den existierenden einbauen könnte.
    In der Regel ist der / sind die Lüfter auf das gesamte Kühlkonzept abgestimmt.
    Einen "besseren" Lüfter gibt es also in der Regel nicht.
    Man kann natürlich die komplette Kühlung tauschen, was aber in der Regel dann nur was bringt (also von der Geräuschentwicklung) wenn man es gegen eine Wasserkühlung tauscht.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Alles klar, danke für die Erklärung, dass merke ich mir für die Zukunft.

    Das mit der Wasserkühlung hatte ich kurz ins Auge gefasst, aber da die so viel wie die gesamte Grafikkarte gekostet hätte, ging die Idee wieder zu den Akten.

    So ich darf vermelden Problem gelöst !
    Ich denke ich hab meinen Computerladen für zukünftige Probleme gefunden.
    Die haben eine ordentliche Fehleranalyse gemacht und festgesteltt, dass nur sehr wenig Wärmeleitpaste vorhanden war.
    Folglich neue bzw. mehr Wärmeleitpaste aufgetragen und die GPU ist wieder schön leise.

    Day one Problem für 40 € gelöst.

    Lediglich ärgerlich, dass die anderen Arschgeigen einfach den Lüfter getauscht haben, obwohl dies nicht notwendig war.
  • JaegarMeister schrieb:

    Die haben eine ordentliche Fehleranalyse gemacht und festgesteltt, dass nur sehr wenig Wärmeleitpaste vorhanden war.
    Also quasi mein erster Tip.
    Schön dass jetzt alles gut läuft.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Kann ich mich bloss anschliessen!^^

    Schön zu hören ,dass bei Dir wieder alles läuft!
    Was die "Anderen A********* angeht,scheint es wohl Usus zu sein,das die erstmal den Weg des geringsten Widerstandes gehen,sprich,sich Den "Fehler aussuchen"der mit möglichst wenig Arbeitsaufwand,
    am meisten in Die Kasse spült.
    Scheint leider Gängige Methode zu sein,bei Vielen.

    Umso besser,Das Du am Ende doch noch Einen gefunden hast,der etwas geneauer hingesehen hat. :thumbsup:
    AW AREA 51 M

    Retired: AW 17 R3