Alienware M17x R4 + GTX 1070m - Nvidia-Treiber Update seit 436.48 nicht mehr möglich

  • [17 R4]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Alienware M17x R4 + GTX 1070m - Nvidia-Treiber Update seit 436.48 nicht mehr möglich

    Hallo zusammen,

    ich habe leider das Problem, dass sich kein Update mehr nach 436.48 durchführen lässt!

    Wenn ich das Treiberupdate + inf. mod + deaktivierter Treibersignatur starte, dann wird das Update zwar durchgeführt, jedoch wird danach immer die "alte" Treiberversion angezeigt. hat sich am Prozess was geändert, bzw. wie macht ihr das?

    @Richardroehrich @Baddemichl

    Komischerweise zeigt der Installer die aktuelle an, ändert aber leider nichts am Ergebnis! :thumbdown: S. Anhänge.
    Bilder
    • MSI Afterburner_436.48.PNG

      220,47 kB, 740×491, 23 mal angesehen
    • Nvidia installer_456.71.PNG

      115,67 kB, 588×439, 13 mal angesehen
    Alienware M17x R4 - Nvidia GTX 1070 - I7 3920XM (ES) - 16GB (4x4) Kingston HyperX 1600Mhz - 128GB + 2TB SSD - 7260AC - 330W Netzteil
  • Hi,

    benutze ddu im Abgesicherten Modus. Danach neu starten und darauf achten, da keine Internet Verbindung besteht ( Win installiert sonst automatisch irgendeinen Treiber).
    Dann Setup starten.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb
    M17xR2: I7 - 940xm / Quadro M5000M SLI / 16GB Ram / Crucial BX500
    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo
    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0
    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Baddemichl schrieb:

    Hi,

    benutze ddu im Abgesicherten Modus. Danach neu starten und darauf achten, da keine Internet Verbindung besteht ( Win installiert sonst automatisch irgendeinen Treiber).
    Dann Setup starten.
    Ach ja DDU, ....da hätt ich auch selber drauf kommen müssen! Alzheimer lässt grüßen!

    Merci!
    Alienware M17x R4 - Nvidia GTX 1070 - I7 3920XM (ES) - 16GB (4x4) Kingston HyperX 1600Mhz - 128GB + 2TB SSD - 7260AC - 330W Netzteil
  • Baddemichl schrieb:

    Hi,

    benutze ddu im Abgesicherten Modus. Danach neu starten und darauf achten, da keine Internet Verbindung besteht ( Win installiert sonst automatisch irgendeinen Treiber).
    Dann Setup starten.
    Hm, nee hat leider nicht funktioniert! :(

    Ich habe es genauso durchgeführt wie oben aufgeführt, no dice! Benötige ich evtl. einen anderen inf. mod? Ich meine, ich nutze den gleichen wie im alten Treiber und da funzt es anstandslos.



    Oder muss die nvdmi.inf anders konfiguriert werden? Kann sie leider nicht hochladen, da zu groß!

    Wenn ich nach der 436.48er Installation die 456.71 drüber installiere (keine Clean-Installation), dann installiert er zwar alles brav; es wird danach aber trotzdem die alte Treiberversion angezeigt....



    Liegt es vielleicht daran, dass die Karte keine DCH-Treiber akzeptiert?
    Alienware M17x R4 - Nvidia GTX 1070 - I7 3920XM (ES) - 16GB (4x4) Kingston HyperX 1600Mhz - 128GB + 2TB SSD - 7260AC - 330W Netzteil
  • Hast du beim neuen Treiber den gleichen Mod gemacht wie beim alten Treiber oder einfach vom alten Treiber die gemoddete Datei genommen?
    Also als es nicht funktioniert hat meine ich.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro