Alienware 17 R1 Grafikeinheit aufrüsten - Geht das? AW Grafic Amplifier als Alternative?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Alienware 17 R1 Grafikeinheit aufrüsten - Geht das? AW Grafic Amplifier als Alternative?

    Hallo,

    ich besitze einen Alienware 17 R1, Intel i7 4710MQ mit einer GTX 880 M 8GB Grafikkarte. Das letzte WoW Addon meldete mir erstmalig, dass mein Grafiktreiber veraltet sei. Bei GeForce nachgeschaut, sah ich, dass für die 880m gar kein aktueller Treiber existiert.
    Der Rechner wurde erst kürzlich mit SSD erweitert und zu neuem Leben verholfen. Jetzt möchte ich auch gerne die Grafikkarte wechseln.

    Kann ich das bei meinem Gerät überbaupt, oder ist die Karte genauso wie die CPU verlötet?

    Alternativ hatte ich mir schon einmal den Alienware Grafic Amplifier angeschaut. Lohnt sich die Anschaffung eines solchen Gerätes? Kann ich darin auch eine GTX 2060 o.Ä. am Laptop betreiben?

    Hat mein Alienware 17 dafür überhaupt eine Anschlussmöglichkeit?

    Ich bedanke mich für Eure Hilfe!
    -= M15x =--= Intel i7 740 @ 1.73 GHz =--= 4 GB RAM =--= Nvidia GTX 460m=--= 160 GB SSD =--= Win 7 Home 64-Bit =-
    -= Alienware 17 R1 =--= Intel i7 4710MQ =--= 8GB RAM =--= GTX 880 M 8GB =--= 500 GB HDD =--= Killer Network =--= Win 10 =-
    -= Alienware 17 R4 =--= Intel i7 6820HK =--= 32 GB RAM =--= GTX 1070m 16 GB =--= Killer Network =--= Win 10 =-

  • AIXtreme schrieb:

    Kann ich das bei meinem Gerät überbaupt, oder ist die Karte genauso wie die CPU verlötet?
    Beim AW17 R1 ist weder die CPU noch die GPU verlötet. Es lässt sich also beides austauschen. Bis zu einer GTX 1070 sollte das AW17 R1 aufrüstbar sein, dann sind allerdings Treibermods nötig.

    AIXtreme schrieb:

    Hat mein Alienware 17 dafür überhaupt eine Anschlussmöglichkeit?
    Nein.

    Laut dieser Übersicht sollte eine 880M eigentlich funktionieren. Entweder hat Blizz falsche Daten in ihre Übersicht geschrieben oder Nvidia versteckt irgendwo nen passenden Treiber.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zoldago ()