Area 51m Reicht 1 netzteil ?

  • Sonstiges
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Area 51m Reicht 1 netzteil ?

    Ich hätte eine Frage bezüglich der Stromversorgung beim AREA 51m.

    Leider kenne ich mich mit den Stromversorgungsdaten nicht so gut aus.
    Es Wurden 2 netzteile mitgeliefert,um den Energiebedarf im GAMING-BETRIEB zu gewährleisten.
    Wenn ich jetzt zb ein we bei meiner freundin übernachte etc,reicht es EIN NETZTEIL zu benutzen,wenn ich zb nur musik hören ,surfen,vielleicht n film kucken möchte,also casual using?
    Um nicht BEIDE Netzteile mitschleppen zu müssen?

    Und sind die netzteile untereinander kompktibel,zb das vom AW 17r 3 ???
    Das wäre cool ,da ich in ihrer wohnung noch das "alte " netzteil liegen habe,und somit bloss das Lptp selbst trandportieren müsste...Geht das ? :huh:
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mike ()

  • Für normalen Officebetrieb sollte 1 Netzteil reichen. Einfach zu Hause ausprobieren.

    Ob die alten Netzteile kompatibel sind kann ich nicht sagen. Müsste ich einen Tipp abgeben, würde ich sagen es passt grundsätzlich.
    Einfach mal die Daten vergleichen, speziell Spannung und Leistung bzw. max. Strom.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Das habe ich mir auch gedacht,anfangs war ich der meinung,eines ist nur da,um die standard versorgung zu gewährleisten,und das 2e eben für zusätzlichen "Schub",wie zb Akku mit aufladen,oder wenn die graka im Game richtig power benötigt.
    Das 1ste netzteil sieht eigentlich genauso aus,wie ich es vom 17r3 kenne,nur das 2e ist etwas kleiner und hat eine andere form(siehe Bild).
    Ich habe erstmal das kleine abgesteckt,und werde mal kucken,ob irgend ne Meldung während des betriebs kommt.
    (sorry,ich weiss nicht warum meine bilder immer so unscharf sind....ich hoffe man kann etwas erkennen!)
    Bilder
    • IMG_20200423_165941.jpg

      36,63 kB, 1.280×960, 12 mal angesehen
    • IMG_20200423_165953.jpg

      51,5 kB, 1.280×960, 11 mal angesehen
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Mike ()

  • Das 330W Netzteil ist für das Notebook und die Gpu.
    Das 180W ist nur für die CPU.
    Ein Netzteil kannst du schon verwenden. Dann ist der Turbo bei CPU und der Boost bei der GPU deaktiviert.
    Verhält sich dann wie auf Akkubetrieb.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Okay,danke,wohwer weiss ich welches das "grosse" also das mit mehr Power ist?(wie gesagt,ich zocke nur sehr gerne,technish und vor allem mit Strom kenne ich mich leider nicht gut aus)
    Gehe ich richtig in der Annahme dass das grössere netzteil das mit den mehr Volt ist?°°
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • Mike schrieb:

    Gehe ich richtig in der Annahme dass das grössere netzteil das mit den mehr Volt ist?°°
    Mehr Volt wäre schlecht 8) , mehr Strom ist das Ausschlaggebende bzw. mehr Watt (es ist aber meistens der Strom angegeben).
    Es dürfte im Zweifelsfall das mit der größeren Bauform sein.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Äh,ja ,das halt, ..dass Auschlaggebende :P ..wie gesagt.. keinen Dunst,und es steht auch nirgendwo Drauf,bzw habe ich keine Erfahrungswerte im Web gefunden..
    Danke,ich versuche es einfach mal..Passieren kann ja nix,wenn ich auf "vollasst zu testzwecken"gehe,also Gaming mit eben nur Diesem einen netzteil versuche..vielleicht kommt ne meldung,oder aber die Energie optionen im Command center stellen sich automatisch um...mal sehen^^
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • Auf der Unterseite der Netzteile sollten Aufkleber mit allen Daten sein. Da muss alles drauf stehen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Tatsächlich..(hätte man auch selbst drauf komm können..^^) Danke!.. Also meldung kam noch keine,allerdings war ich in letzter zeit mehr mit Settings,Dwnlds,usw beschäftigt,wenn alles fertig ist,mache ich mal nen Test beim zocken,mit einem netzteil
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • Okay, ich habe nun zu Gaming test zwecken ,nur das Grosse Netzteil angesteckt gelassen,also das "Kleine" während des zockens abgesteckt,
    um zu sehen wie es sich mit der performance im Spiel (DOOM Eternal/alles auf rechts) verhält...

    Bei der Performance konnte ich nicht wirklich einen Unterschied feststellen,allerdings haben sich die Werte im AW Command-Center verändert...
    Da ich nicht wirkich viel davon verstehe,hier ein vorher nacher bild, also BEIDE netzteile,vs nur das Grosse..
    Vielleicht kann mir jemad sagen, was es mit den angezeigten Daten auf sich hat,und ob ich auf irgendetwas Besonders achten Soll,(TURBO / BOOST..?
    Das wäre cool...^^









    Ist es eigentlich Wichtig,welches Netzteil an welche der beiden Buchsen angesteckt wird?°°,oder ist das egal...
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Mike ()

  • Du siehst jetzt das was ich vorher geschrieben hab. ;)
    Der Boost bei der Graka ist weg. Cpu ist unverändert, da games keine hohe cpu Last haben, speziel die neuen, aber die core voltage ist runtergesetzt. Das heißt bei mehr Last geht der Takt runter.
    Doom Ethernal läuft in meinem M18xR2 auch auf Ultra Nightmare.
    Wo du das Netzteil ansteckst, sollte egal sein.
    Du kannst das ganze ja nochmal mit dem kleinen Netzteil testen.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Macht Sinn,wie du es beschrieben hast sind zwar einige Werte anders,merken tut man aber nichts(DOOM,RedDR.,Sekiro,Battlefield,Cod MW,etc).
    Danke :)

    Baddemichl schrieb:

    Doom Ethernal läuft in meinem M18xR2 auch auf Ultra Nightmare.
    Wow, original Graka,oder Übertaktet? :|
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • Mike schrieb:

    Wow, original Graka,oder Übertaktet?
    Guck in seine Signatur, Quadro RTX 5000 :thumbup:
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Ach ja,,Genau..Thx. Sorry,kenne mich nicht sooo gut mit leistungsdaten aus..
    Aber..Fein das das Ding noch so gut läuft! :)
    Ich komme aus einer Generation die noch das 1(!) DOOM gespielt hat..als es auf floppy Disk "erschienen"ist...(ich denke das war 1992...also seeehr alt :D ) :!:
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • Mike schrieb:

    Ich komme aus einer Generation die noch das 1(!) DOOM gespielt hat..als es auf floppy Disk "erschienen"ist...(ich denke das war 1992...also seeehr alt :D ) :!:
    Glaubst du wir nicht?
    Mein erstes 3D Game war Wolfenstein3D auf 4x 525 Disketten.
    Hab ich heute noch, nur leider kein Laufwerk mehr.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Floppy Disk und 5,25" Dusketten, welch ein Luxus.
    Ich sag nur Datasette und die Spiele gabs in Heften zum abtippen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • OmG..Comdr c 64..und Comdr PET....Ich habe die Dinger aus Nostalgie aufgehoben ,in meiner Werkstatt...ich glaube die laufen sogar noch.... :D
    Das waren noch zeiten...45 min laden(Datasette),5 min zocken...
    Bilder
    • IMG_20200425_221320.jpg

      83,53 kB, 960×1.280, 10 mal angesehen
    • IMG_20200425_221332.jpg

      79,83 kB, 1.280×960, 9 mal angesehen
    • IMG_20200425_221340.jpg

      102,82 kB, 1.280×960, 8 mal angesehen
    • IMG_20200425_221406.jpg

      35,64 kB, 1.280×960, 10 mal angesehen
    • IMG_20200425_221429.jpg

      80,81 kB, 1.280×960, 9 mal angesehen
    • IMG_20200425_221508.jpg

      92,88 kB, 960×1.280, 8 mal angesehen
    New: AW AREA 51 M / Dark / Intel® Core™ i7-9700K /NVIDIA RTX 2070 / 16 GB DDR4 RAM / 1TB+500 GB OPTANE Drive / 17,3" FHD / W10 HOME 64
    Active: AW 17 R3 / Lunar Silver / i7 6820HK / GTX 980M / 16 GB RAM / 1TB SSD + 1 TB HDD / 17,3", Ultra HD+#
    (Retired: AW M18XR2 )


  • :thumbsup:

    Zwar selbst damals nix davon besessen, aber Kumpels von mir, C64 mit Datasette, erster Kontakt mit der Gamingwelt ^^
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    R7 2700, RTX 2060, 16 GB DDR4, 256 GB SSD, W10 Pro

    In Rente, Feb. 2020: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.