M17xR4 Upgrade auf Nvidia Geforce GTX 980M/970M und GTX 1060/1070

  • [M17xR4]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • okay, vielen Dank. dann investiere ich glaube nochmal in nen 60Hz bildschirm zum testen. ansonsten lass ich es mit der 980m und hole mir gleich die 1070.
    Ja das mit der ID änderung war mir bekannt :)

    okay, ein versuch ist es wert mal mit A12 zu testen und schrittweise auf ne neuere version. glaub aber nicht das es was ändert.

    Heatsink ist kein Problem. hab mir voll Kupfer heatsinks gekauft für die CPU mit 3 Pipes und die GPU mit 5 Pipes. die ist schon vorbereitet für die 1060/1070 ;)

    @Richardroehrich das wird dann sicher die gleiche heatsink sein die ich auch habe ;) hab das ganze noch in verbindung mit flüssigmetall statt WLP. hat im idle gute 20° und unter last 10-12° ausgemacht. der i7 läuft auf 3,7ghz basis und 4,5 im boost. die GTX 780m im core takt über afterburner auf max (+135mhz) und der VRam +504 Mhz.
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)
  • A12 ist kein muß, bei mir zB ist noch A11 drauf.

    Zoldago schrieb:

    ...

    Jo_B!l schrieb:

    Welche GTX 1070 habt ihr verbaut. die normale wo das gehäuse ausgeschnitten werden muss oder einem im 82x105mm Layout ?
    Mein hat Standard Format, ist glaub ich ne MSI. Einzig die Heatsink muss man anpassen, weil sie sonst nicht richtig aufliegt.
    Von MSI kann se dann net sein, gibt da nur die 1070 mit dem kleinen "Flügel" oben dran, kein MXM 3.0b Standard-Format --> ist breiter, Gehäuse muß angepasst werden.

    Ich bzw. n Kumpel hatten diese auch geholt, dann jedoch keinen Bock auf die Arbeit gehabt, wir sind dann bei der 1060 geblieben.

    M18x: 2920XM, GTX 780M SLI, 16 GB, 1 TB 850 Pro, Evo 500 GB, W7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 1 TB 860 Evo, W10 Pro
    R7 2700, RTX 2060, 16 GB DDR4, 1 TB 850 Evo, W10 Pro

    In Rente, Feb. 2020: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • würde auch der Bildschirm aus nem R3 Funktionieren ?

    angenommen ich hätte nen 60Hz bildschirm und er würde damit booten, was muss ich dann genau machen damit er den 120Hz im POST erkennt ?
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)
  • Hast Recht, von MSI war die 1060. Die 1070 ist von EuroCom.



    Der Bildschirm aus dem R3 sollte gehen, da dürfte es keine Unterschiede geben.

    Jo_B!l schrieb:

    was muss ich dann genau machen damit er den 120Hz im POST erkennt ?
    Ich weiß nicht genau was du mit der Frage meinst.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • du hattest ja geschrieben das du damals umgerüstet hast auf die 980m als du nen 60Hz bildschrim drinnen hattest. danna das display auf 120Hz umgebaut. Musstest du dann noch i-was ändern oder hat es auf anhieb geklappt ?
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)
  • Puh das ist über 3 Jahre her, aber wenn ich mir meine Anleitung durch lese, dann hatte ich die Intel auch mit 60Hz abgeschaltet weil Optimus nicht vernünftig lief (hatte die 980M nicht richtig aktiviert) und habe dann vermutlich einfach das 120Hz angeschlossen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • also hab das 60Hz display bestellt. Brachte leider auch kein erfolg.

    Mit der 780M läuft das display an. bei der 980m hab ich 8 beeps.

    noch jemand ne idee woran es liegen könnte ?




    anhand der bilder hat die Karte die Hardware ID: "13D7"

    laut dem was ich über google gefunden habe ist es die Karte ohne G-Sync. Die neueren mit G-Sync haben wohl "1617"
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jo_B!l ()

  • Mit dem 60Hz Display kannst du nun auf SG im Bios umschalten.
    So kannst du mit der internen Karte starten und die 980m wird auch mit geladen.
    Dann kannst du im Gerätemanager die HW ID auslesen. Ich vermute das es eine 1617 ist.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • okay dann werde ich das nochmal teste. Vielen Dank schonmal :)


    wo genau finde ich die Einstellung im BIOS. mit SG habe ich bisher noch nichts im BIOS gesehen.

    ja stimmt, daran hatte ich gestern garnicht mehr gedacht X/

    wenn das der fall sein sollte kann ich die karte vergessen.


    Die Karte stammt laut verkäufer aus eine M17 R4 (also das nachfolger modell des M17x R4) gab es die mit G-Sync displays ?



    ----------

    edit:

    also habe nochmal das 60Hz display ran gehängt. mit der 780m gebottet, die grafik auf intern über FN+F7 umgeschalten, neu gestartet ohne Probleme. Dann die GTX 980M verbaut und ist hochgefrahren. Könnte auch den Treiber mit mod installieren und die Graka wird erkannt.

    Die geräte ID hat sich von "057B" auf "0551" geändert. Die Hardware ID der graka ist doch die "13D7"

    wollte jetzt mal ein paar benchmarks und spiele starten aber keine Anwendung aktiviert die 980m. 3DMark schreibt ich solle G-Sync deaktivieren. aber die Nvidi Steuerung fällt sehr mager aus und kann da keine G-Sync einstellungen machen.

    Treiber ist jetzt 411.63 installiert den ich auch die ganze zeit mit der 780m genutzt habe. der neuste (430.64) hat nach dem 3. installations versuch auch geklappt aber nach einem neustart war ein gelbes ausrufezeichen bei der 980m. also bin ich wieder zurück auf 411.63


    im Afterburner sehe ich den takt der auch manchmal auf 1037Mhz steigt.

    werde jetzt noch testen die interne grafik wieder abzuschalten in der hoffnung das er durch den POST kommt.
    Bilder
    • 1.jpg

      87,47 kB, 1.165×865, 58 mal angesehen
    • 2.jpg

      205,14 kB, 1.165×865, 63 mal angesehen
    • 3.jpg

      130,3 kB, 816×593, 74 mal angesehen
    • 4.jpg

      76,35 kB, 781×501, 68 mal angesehen
    • 5.jpg

      148,82 kB, 784×540, 70 mal angesehen
    • 6.jpg

      394,49 kB, 1.386×922, 69 mal angesehen
    • 7.jpg

      102,13 kB, 390×516, 72 mal angesehen
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Jo_B!l ()

  • Jo_B!l schrieb:

    Die Karte stammt laut verkäufer aus eine M17 R4 (also das nachfolger modell des M17x R4) gab es die mit G-Sync displays ?
    M17 R4 gibt es mit der Bezeichnung so eigentlich nicht.
    Der Nachfolger vom M17x R4 ist das AW17 (R1) (manchmal auch noch M17x R5 genannt).
    Danach kommen kommen AW17 R2/R3/R4/R5, bei denen ist alles verlötet.
    Das AW17 (R1) gab es maximal mit einer GTX 880M.
    Original kann eine 980M höchstens aus einem AW18 (manchmal auch noch M18x R3 genannt) kommen (sofern es denn eine original Alienware 980M ist).
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Ich seh dein Problem. Das Bios ist für die 1617 für MSI GT 72. Da hat jemand wohl Experimente gemacht.
    Mit dem richtigen Bios, wird die Karte auch laufen.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    M18xR2: I7 - 3940XM / Quadro RTX 5000 / 16 GB Ram / Samsung 850 Evo

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • sorry mein fehler, hab gerade nochmal geschaut. In der beschreibung stand "Alienware R17". hatte nochmal kontakt mit dem verläufer. es handelte sich um den 2013er R17. Bei Ihm lief die Karte wohl Problemlos trotz dem MSI BIOS für G-Sync obwohl er keinen G-Sync bildschirm hat.




    hab dann nochmal die interne Grafik deaktiviert als die 980M installiert war. nach dem neustart wieder 8x beep (mit dem 60Hz) display.

    ah okay, also ist ein falsches vBIOS geflasht -.-

    quasi das hier: techpowerup.com/vgabios/174372/msi-gtx980m-8192-150108




    welches vBIOS sollte ich denn am besten flashen, die Clevo oder ? da steht die Hardware ID "13D7" drinnen. techpowerup.com/vgabios/167297/clevo-gtx980m-8192-141030

    Das kann ich ja jetzt eigentlich tun da ich durch den POST komme mit interner Grafik oder muss ich noch was beachten ?

    hast du einen Link zu einer ausführlichen anleitung zum flashen ? habe mich damit noch nie befasst.
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Jo_B!l ()

  • Baddemichl hatte recht. es lag am BIOS

    hab jetzt das Clevo geflasht und er hat ohne probleme mit dem 120Hz Display gestartet. Treiber haben auch keine Probleme gemacht :)


    Vielen Vielen Dank für eure Hilfe :)
    Bilder
    • neues BIOS.jpg

      103,69 kB, 390×516, 69 mal angesehen
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)
  • Sehr schön.
    Dann musst jetzt aber auch deine Signatur anpassen 8)
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • ist erledigt ;)

    die 1070 wird trotzdem noch demnächst kommen ;)
    M17x R4 (FHD 120Hz 3D) - i7-3940xm - GTX 1070 Mobile - Samsung EVO 840 SSD (250GB) - SanDisk Ultra 3D SSD (2TB) - 12GB DDR3 RAM (1600Mhz)
    M17 2019 Epic Silver (FHD 60Hz) - i9-8950HK - RTX 2080 (max-Q) - M.2 NVMe SSD (512GB) - Intel 660P M.2 SSD (2TB) - 16GB DDR4 RAM (HyperX Impact 2666Mhz)
  • Nabend zusammen,
    Ich muss leider diesen alten Thread nochmal hochholen, weil ich Hilfe gebrauchen könnte :)

    Möchte meinen Alienware von der 7990 auf die 980m aufrüsten, da die alte graka kaputt ist. Grafikkarte aus China liegt bereit, nur leider ohne seperates x-bracket. Das habe ich nun von der 7990 abgetrennt. Da diese aber fest verklebt war, konnte ich nur das blanke Metall retten. Die Reste der vorherigen Klebefolie habe ich abgekratzt. Ich hatte gelesen, dass die Klebefolie auch isolierte, so dass bracket und graka nicht direkt aufeinander lagen.

    Meine Frage wäre nun, ob nun das bracket mithilfe der Folie an die graka geklebt werden muss oder ob die Folie tatsächlich nur eine isolierende funktion haben muss?

    Weiter würde mich interessieren, wie ich beim isolieren des bracket vorgehe. Reicht es, wenn ich handelsübliches Isolierband nehme und dieses grob zurechtschneiden (s. Foto ibb.co/jhQdqFk )? Oder ist das zu grob?
    Muss ich wegen des Festschraubens der Grafikkarte und der Heatpipes aufpassen, dass ich dann das Isolierband nicht doppelt lege (aufgrund von geringfügigen Unebenheiten)?

    Und noch eine Laienfrage, zu der ich keine Antworten gefunden habe.
    Muss ich die GPU mit Paste versehen oder kann ich hier auch thermal pads nehmen? Habe die 0,5er von Arctic.

    Ich hoffe, dass ich verständlich fragen konnte und wünsche einen schönen Abend!

    Mfg
  • Hallo,
    Isolierfunktion ist ausreichend. Das X-Bracket muss nicht mit der Platine verklebt sein.
    Das Isolierband sollte aber so dick und stabil sein dass sich beim Festschrauben der Heatsink nichts durch das Isolierband drücken kann und dort evtl. einen Kurzschluß verursacht.

    Was die Paste angeht, grundsätzlich geht auch ein Pad, machen die Hersteller ja auch oft nicht anders. Ich persönlich würde aber immer Paste verwenden.
    Paste aber für den Kern, für die Ram Chips brauchst du auf jeden Fall Pads und da wird 0,5mm nicht reichen. Ich hab aber die passenden Stärken grad nicht zur Hand.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Hallo Zoldago,

    Vielen Dank für deine super schnelle Antwort!

    Ich hatte von einem User (hier im Forum oder sogar Thread?) Ein Bild gesehen, wo mehrere 0,5 übereinander geklebt wurden. Würde das deiner Meinung nach gehen?

    Das Isolierband ist jetzt nicht dolles. Nehme sonst noch ne zweite Schicht um auf Nummer sicher zu gehen.

    Mfg
  • 2 oder 3 * 0,5mm übereinander gehen auch. Es muss halt überall dick genug, aber nicht zu dick sein.
    Isolierband doppelt, wenn es sehr dünn ist, ist ok. 3fach geht auch, die Heatsink sitzt trotzdem stramm.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro