Suchergebnisse

Suchergebnisse 1-20 von insgesamt 620.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Meistens fehlen die OSD Treiber und/oder (falls er hat) der Freefallsensor. Aber der Weg über die Hardware-ID ist schon der Richtige.

  • Zitat von anpera: „in diesem Fall konnten sowohl AMD- wie auch Nvidia-Karten verschiedener Generationen verbaut werden. “ Bei den 17ern liefen mit 120Hz/3D nur Nvidia Karten soweit ich mich erinnern kann.

  • Zitat von Alien17R5: „Egal ob ich in einem Programm oder VM-Ware, VBox oder ähnlichen bin “ Bei welchen Programmen hast du denn die Probleme? Klingt fast so als wenn tatsächlich die Skalierung nicht passt (wie anpera schon angemerkt hat) oder als wenn du in den Programmen (die es betrifft) mit einer anderen Auflösung arbeitest.

  • Ich kenn mich mit den Auroras leider überhaupt nicht aus. Was ich auf die schnelle finden konnte war auch immer nur mit nem Adapter. Wobei da auch nie ein bestimmter genannt wurde. Die einzige Alternative wäre wohl ein original 1000W Netzteil, was es auch gegeben haben soll.

  • Alienware M17x R3

    Zoldago - - Probleme

    Beitrag

    Wenn ich die Hardware ID weiß, kann ich dir die Datei eben fertig machen.

  • Alienware M17x R3

    Zoldago - - Probleme

    Beitrag

    Hallo, ohne Modifikationen passen Nvidia Karten bis zur GTX 580M, wobei die 580M und die 560M gerne mal Temperaturprobleme haben. Mit AMD Karten kenne ich mich nicht aus und kann dir daher auch nicht sagen was da ohne weiteres passt. Heatsinks sind für Nvidia und AMD leicht unterschiedlich. Da musst du aufpassen dass du auch die Richtige kaufst. Über die 580M hinaus sind mindestens Treibermodifikationen notwendig. Stöber einfach mal durchs Forum.

  • Du brauchst kein aktuelleres Bios (A14 ist aber auch glaub ich die letze Version). Für alles über einer GTX 680M brauchst einen modifizierten Treiber.

  • Ich habe dir die nvdmi.inf für 2 Treiberversionen gemoddet (341.92 und 342.01). Eigentlich sind die Treiberversionen nur bis Windows 8.1 gedacht, deswegen musst du einfach mal probieren. Guck auch ruhig mal in diesen Thread, da stehen auch noch hilfreiche Tipps drin.

  • Wo hast du denn das jetzt abfotografiert? An Hand der Fotos würde ich sagen der Treiber ist installiert. Morgen bin ich relativ früh zu Hause, dann kann ich mir das mal angucken.

  • Deine Anhänge helfen nicht weiter. Zum Treiber modden benötigt man die Hardware Id der Grafikkarte aus dem Gerätemanager. Dazu im Gerätemanager rechtsklick auf die Grafikkarte, Eigenschaften auswählen, dann auf Details wechseln und die Eigenschaft auf Hardware-ID*S stellen.

  • Hallo, zwischen Win 7 und Win 10 ist ne Menge bei den Treibern passiert, was aber an Nvidia liegt und nicht an Microsoft. Ich hab zwar auch lange keinen Treiber gemoddet, aber wenn du mir die gewünschte Treiberversion nennst und die Hardware-Id deines Systems zum modden schickst, kann ich mal gucken was ich noch hin kriege. Grüße

  • Problem beim Neustart. so wie Runterfahren

    Zoldago - - Probleme

    Beitrag

    Hier war ja auch noch etwas. Du scheinst dir ziemlich sicher zu sein dass es am Bios liegt. Hast du bei der Installation ausschließlich Dell Treiber verwendet oder hast du Windows einfach die Treiber selbst installieren lassen?

  • Zitat von CRUSADER3112: „und weißt du wie man die installiert ? einbauen kann ich aber das prozedere kenne ich dann nicht . “ Das R3 gab mit 980M, da geht also ein Original Nvidia Treiber. Beim R2 wird man den Treiber modden müssen. Was und wie für Win7 zu tun ist kann ich nicht sagen, da ich das schon seit 6 oder 7 Jahren nicht mehr nutze.

  • M17x R4 - Win10 Pro - Abstürze

    Zoldago - - Probleme

    Beitrag

    Zitat von Hondoo: „Länger abgewartet habe ich auch schon mehrfach. Mal über Nacht in Ruhe gelassen und erneut versucht. Selbes Fehlerbild. “ Dann braucht er da auf jeden das komplett Strom lose. Die Temperatur ist momentan mein heißer Favorit. Drehen alle Lüfter? Kommt überall heiße Luft raus (gerade unter Last) oder irgendwo nur lauwarme? Wie sehen die Lüfter aus und wie die Kühllamellen?

  • M17x R4 - Win10 Pro - Abstürze

    Zoldago - - Probleme

    Beitrag

    Hallo, passiert das bei allen Spielen oder immer bei dem Selben? Möglich wäre ein Temperaturproblem, welches sich nach ein paar Minuten Leistung bemerkbar macht. Das vom Strom nehmen und Akku entfernen könnte die nötige Zeit zum Abkühlen bringen. Hast du statt dessen einfach mal etwas länger abgewartet? Es kann natürlich auch sein dass die Graka defekt ist. Grüße

  • Zitat von Predator007: „Hast Du noch einen Vorschlag? Oder macht es keinen Sinn mehr und ich habe hier nur noch einen Fall für den Schrott. “ Das ist per Ferndiagnose echt schwer bis unmöglich zu sagen.

  • Der M17xR4 hat noch 2 Slots unter der Tastatur. Die 5 Beeps sind die CMOS (Bios) Batterie, hast du die schon erneuert? Die 7 Beeps weisen eigentlich auf einen CPU Fehler hin. Das bedeutet eventuell nichts gutes.

  • MXM to NVME Adapter

    Zoldago - - Umfragen

    Beitrag

    Ich bin grad nicht genau im Thema. Von was genau reden wir hier?

  • Auf der Downloadseite findest du auch einen Link zu älteren Versionen. Jetzt fällt mir aber noch etwas ein, da du ja geschrieben hast dass du frisch installiert hast. Hast du dabei ausschließlich Dell Treiber genommen und auch die Installationsreihenfolge von AW eingehalten? Oder hast du Windows die Treiber selbst installieren lassen?

  • Hallo, fast 100% der Probleme mit dem AWCC hängen mit einer falschen Version zusammen. Hast du schon mal eine andere Version ausprobiert? Grüße