Blue screen of death

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Blue screen of death

    Hi, folgendes Problem bei meinem M17 R4:
    Ich hab das neueste Update vom Windows 10 Pro gemacht, gleich da nach das Graka Update von der 1070m.
    Seit dem bekomme am laufenden Band den BSOD.
    Bitte fragt nicht welchen- es sind alle dabei!
    Zur letzten Tat geschritten und System neu aufgesetzt.
    Es läuft alles tadellos, jetzt hab ich wieder versucht das Windows Update zu machen.
    Das System läd das Update runter, beim Neustart: wieder BOSD.
    Ich finde auch, wenn ich durch Glück auf das System zugreife, einen Eintrag bei dem Update: Update fehlgeschlagen.

    BIOS hat das neuste Update erhalten.

    Kann es sein das ich etwas bei der Reihenfolge der Treiber beachten muss? Evtl eine bestimmte Version von Windows nicht installieren? Oder sogar einen Treiber weg lassen?
    Hardware Check( der nach mehrmaligen BSOD startet) sagt das das System einwandfrei funktioniert.

    Bin bischen ratlos.
  • Hab die Tage irgendwas gelesen dass Microsoft bei irgendwas zur Deinstallation rät.
    Hab aber den Bericht gelesen, aber evtl ist das letzte Update schlecht.
    Wenn ich morgen den Bericht nochmal finde, lese ich ihn mal durch.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870TM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, 2 * Samsung SSD 970 EVO NVMe 500GB Raid 0, 2 * 1000GB HDD Raid 0, Windows 10 Pro
  • Es gibt hier ein Problem mit dem neuen Update und den neuen Nvidia Treibern.
    Es handelt sich hier um ein Certificats Problem zwischen Windows ,Intel und Nvidia.
    Bin aber noch auf der Suche woher das kommt.
    Bleib mal noch auf der alten Windows Version, oder falls du die Neue wirklich benötigst, dann Nutze einen alten Nvidia Treiber, 425 oder älter.
    Dann sollte alles wieder laufen.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro RTX 5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900KS / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb