Ailienware m17 r2 Probleme beim entfernen des Lan Kabels

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ailienware m17 r2 Probleme beim entfernen des Lan Kabels

    Hallo,

    ist mir etwas peinlich aber wie oben schon geschrieben habe ich mein neuen m17 r2 gestern Abend mit dem Lan verbunden und wollte dieses heute wieder entfernen. Nur leider bin ich entweder zu inkompetent oder einfach nur zu doof dafür ?( .

    Der Lan Anschluss an sich hat eine Spann-klemme und mein Problem nun ist, dass ich das Kabel nicht mehr entfernen kann ohne dort alles kaputt zu reißen.

    Gibt es dort einen Trick oder eine bestimmte Methode das Kabel wieder zu entfernen ?

    Danke für die Hilfe ^^

    MfG Ungepanzert
  • Wenn das Kabel sprich der Stecker einwandfrei ist, musst du nur den Entsperrhebel am Stecker drücken und ihn raus ziehen.
    Falls über dem Hebel eine "Schutzhülle" ist, dann mal etwas fester drücken. Diese Schutzhüllen sind oft so steif dass sich der Hebel schlecht drücken lässt.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, RTX 2080 SLI, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Das Problem kenne ich :D
    Und was soll ich sagen man muss halt dran ziehen xD. Wenn die Buchse und Netzwerkkabel in Ordnung sind sollte da eigentlich nichts passieren. Eventuell noch n bisschen vorsichtig wackeln.
    Sicherung natürlich vorher drücken.
    Glaube das liegt an an scharfen kanten die nicht entgratet wurden. Ganz genau bin ich dem ganzen aber noch nicht auf den Grund gegangen.
    Habe einfach dran gezogen und konnte es trotzdem ohne schadenen entfernen.
    Eventuell ein anderes Kabel mal probieren. Hatte das bestimmt schon bei ca 5 Laptops im laufe der Jahre.