Bastelstunde M17X R4 mit 17 R1 vereinen

  • [17 R1]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Intel und Nvidia Treiber schon komplett deinstalliert und neu installiert?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Na dann aber auch schön die Treiberreihenfolge beachten und auch immer schön jeden empfohlenen Neustart ausführen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Das ist ein 17 …. kein M17X R....da kann ich nix befolgen...da wird bei Win 10 alles automatisch installiert...oder hab ich da was verpasst?
    Gibt's da auch ne Anleitung für die ich übersehen habe ?

    Denn ich bekomme die HD Auflösung absolut nicht zum laufen.
  • Wenn Du Win 10 installierst mußt Du unbedingt drauf achten, direkt nach der Installation keine(!!) Internetverbindungen zuzulassen, sonst zerschießt es Dir alles.

    Lad Dir alle benötigten Treiber vorher auf nen Stick runter.

    Also nochmal neu installieren.

    Die Treiberreihenfolge ist hier irgendwo gepostet, bin grad unterwegs, kann sie Dir nicht raussuchen.
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • Seit ihr euch da sicher? Es wird doch an allen Speichern die gleiche Spannung angelegt.
    Heißt also es wird die niedrigere Spannung für alle verwendet. Ob die DDR3 dann laufen, ist Speicherabhängig.
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900K / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Laut meinem Link zu der Dell Seite laufen DDR3 immer mit 1,5V und DDR3L mit 1,35V oder 1,5V.
    CPU's der 4. Generation (also die im AW17) können aber nur 1,35V. Deshalb läuft der DDR3 Speicher dort nicht.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Zoldago schrieb:

    Laut meinem Link zu der Dell Seite laufen DDR3 immer mit 1,5V und DDR3L mit 1,35V oder 1,5V.
    CPU's der 4. Generation (also die im AW17) können aber nur 1,35V. Deshalb läuft der DDR3 Speicher dort nicht.

    Ja so kenn ichs auch.
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • So.....nun ist es vollbracht^^

    Läuft tatsächlich nur mit DDR3L Speicher. 16GB sind nun verbaut.
    Funst alles wunderbar. Wundere mich nur halt über die Auflösung...
    aber das wird sicherlich am Display liegen, wenn er mir keine höhere anbietet.

    Vielen Dank für Eure Hilfe!
  • Snokdar schrieb:

    Wobei.....ob man wohl auch die Displays tauschen könnte? *lach*
    Du meinst das Display vom M17x ins AW17 tauschen?
    Falls ja, die Glasscheibe beim M17x ist mit dem Display verklebt und das AW17 hat keine Glasscheibe.
    Es gibt aber, glaube ich, Videos wie man die Scheibe vom Display lösen kann.
    Ich würd dann wohl lieber ein neues Display fürs AW kaufen (eBay oder so), mit passendem Kabel könntest dann sogar auf 120Hz aufrüsten. Oder mit einem kompletten Display sogar auf 3D/120Hz.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro