Netzteilbuchse Tausch

  • Netzteilbuchse Tausch

    Moin,

    ich wollte mal fragen, ob jemand schon mal eine Buchse vom Netzteil getauscht hat.
    Ich habe es bisher vergeblich versucht, aber ich kriege nicht den kompletten Zinn von den Stiften der Buchse weg (mit Gaslötkolben und Station versucht. Maximal 560°C).
    Wenn einer einen Rat oder auch das machen würde, wäre es echt klasse. :rolleyes:
    Ich muss bei meinem M18xr2 die Buchse wechseln. Derzeit habe ich es bei meinem alten MSI GT680 versucht (damit der Schaden nicht so groß ist und der auch nicht mehr geladen hat).

    Bin auch langsam am verzweifeln, da ich insgesamt schon gute 6 Stunden dran saß ;(

    gruß
    Toddi
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 1,5GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---16GB RAM 1600MHz---NVIDIA GTX 880M SLI 8GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB
  • Am MSI wird der Akku schon geladen, aber nur, wenn das Kabel in einer gewissen Position in der Buchse sitzt. Manchmal muss ich das Kabel so oft drehen und in der Buchse biegen, dass der Winkel schon langsam abartig wird.
    Einrasten tut aber alles normal. Auch mit einem anderen Netzteil.
    Am M18x wird das Netzteil erst nach Ca. 1 Stunde erkannt. Dann läuft's aber dauerhaft.

    Da ich softwaremäßig alles probiert habe, gehe ich nun von den Buchsen aus.
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 1,5GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---16GB RAM 1600MHz---NVIDIA GTX 880M SLI 8GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB
  • Arbeitest du mit Entlötlitze oder mit Saugpumpe oder versuchst du es nur mit dem Lötkolben?
    Die durchgeführten Enden werden vor dem Verlöten gerne mal umgebogen. Vielleicht liegt dein Problem auch da.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Am M18x habe ich schon 3 Netzteile probiert. Daran liegt es nun definitiv nicht.

    Ich habe mir eine Entlötlitze von Weller bestellt. So eine Art Kuofernetz.
    Damit habe ich versucht, den Zinn mittels Lötkolben "aufzusaugen". Leider klappt das nicht so, wie ich es erwartet habe.
    Ich kriege den Zinn nicht komplett weg, sodass ich die Stifte freilegen kann.
    Liegt das an der Temperatur?? Mit meiner Lötstation schaffe ich 480°C und ich habe auch einen Gaslötkolben mit ca. 560°C probiert.

    Mache ich da was falsch? Oder ist der Zinn so hartnäckig?

    lg
    Toddi
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 1,5GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---16GB RAM 1600MHz---NVIDIA GTX 880M SLI 8GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB
  • Ich persönlich komme mit Litze auch nicht so klar, darum nehme ich lieber eine Saugpumpe.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • ich habe da eher Angst etwas kaputt zu machen :D
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 1,5GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---16GB RAM 1600MHz---NVIDIA GTX 880M SLI 8GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB