M17x R5 geht bei GPU last einfach aus

  • [17 R1]
  • Win10
  • M17x R5 geht bei GPU last einfach aus

    Hallo ich benötige dringend Hilfe hab schon etliches versucht, eventuel kennt sich ja jemand aus und hatte das selbe Problem.

    Ich seit mehreren Tagen folgendes Problem: Sobald meine GPU (GTX 970m 6GB) Leistung zeigen soll geht der Alien einfach aus. Neues Netzteil hab ich schon versucht, den Alien geöffnet, die GPU rausgeholt gereinigt neue Paste drauf usw.
    Die Strombuchse abgesteckt und die Kabel kontrolliert. Komischerweise geht es mal und mal nicht. Ich hab absolut keine Ahnung mehr was das sein kann.
    ;(
    AW 17 120Hz / i7 4940MX / GTX 1070 / 16GB / Win10 Pro
  • Der 388.31 is Installiert und hatte mit dem sonst auch keine Probleme.

    Windows Ereignisanzeige sagt ereignis 41 Kernel power
    Bilder
    • ereignisanzeige.PNG

      139,54 kB, 1.920×1.080, 14 mal angesehen
    AW 17 120Hz / i7 4940MX / GTX 1070 / 16GB / Win10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EXAMPLE ()

  • Ich denke ich muss einfach mal ein Clean install machen da sich die Ereignisanzeige voll Fehler häuft. Unteranderem mit: Fehler beim Laden des Treibers \Driver\RSPCIESTOR für das Gerät PCI\VEN_10EC&DEV_5209&SUBSYS_05AD1028&REV_01\4&24ef54b3&0&00E3.

    Irgendwo ist da echt der Wurm drin. Oder könnte es eventuell am Mainboard liegen? ich hatte vor knapp 2 Wochen einen Clean Install gemacht da ich auf eine größere SSD umgezogen bin. Und vor dem Clean Install funktionierte alles einwandfrei.
    AW 17 120Hz / i7 4940MX / GTX 1070 / 16GB / Win10 Pro