M17X R4 und 1060M

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M17X R4 und 1060M

    Bonjour,
    ich hab jetzt endlich den 120 Hz Monitor verbaut und genug Geld zusammen um mir eine GTX 1060 zu kaufen.
    Ich könnte auch eine 1070 holen aber ich will einen weniger lauten Lüfter und ich denke die 1060 reicht auch für meine Ansprüche.

    Jedenfalls hat mir ein Freund gesagt, das nicht jede 1060 klappt, da es nämlich Fälle gibt wo die vBios Revision irgendwie nicht Kompatibel ist und der Laptop Monitor dann Schwarz bleibt aber externe gehen
    oder aber etwas mit dem Alienware EC nicht stimmt, das nirgendwo Bild kommt.

    Hat da jemand Erfahrungen mit gemacht?
    Bestelle mir eine Brandneue von MSI bei store.alezka.com/laptop-gpus/9…nty-full_90_days_warranty

    Ich kriege auch direkt passenden Heatsink Mod dazu, weil Alezka den, demnächst anbieten will.
    Mein Freund kennt ihn nämlich.

    Also das Problem wäre nicht Umtausch oder so, sondern würde einfach nur gerne Wissen ob davon jmd gehört hat.

    Brauche ich ein Unlocked Bios dafür oder reicht 120 HZ und Full Uefi?
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro
  • jurijcorn schrieb:

    Brauche ich ein Unlocked Bios dafür oder reicht 120 HZ und Full Uefi?
    120Hz und full UEFI reicht.

    Was den Rest angeht, ich habe bis jetzt nur 1060er von MSI gesehen und habe selbst auch nur eine.
    Grundsätzlich muss das vBios schon passen damit die Karten laufen. Das gilt aber für alle Karten, nicht nur die 1060.

    Temperaturen und somit auch die Lüftergeschwindigkeiten (also der Krach) sind bei meiner 1060 und 1070 in etwa gleich.
    Und wo wir grad bei den Lüftern sind. Ich würde gerade beim ersten Start möglichst viel Fremdlüftung empfehlen, bis sichergestellt ist dass die Karte die Lüfter auch selber steuert oder aber vorher schon ein Lüfterprofil mit Speedfan o.ä. erstellen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • danke für die Antwort :)
    Sollte ich mir dann vielleicht lieber eine 1070 holen?

    Was Lüftung angeht hab ich ein sehr großes Lüfterpad mit einem großen Lüfter.
    Was würde ich denn tun wenn das vBios nicht stimmt?
    Hätte ich ein M18X dann würde ich meine alte und neue Karten reinpacken und flashen aber hab ja nur einen Slot und iGPU geht ja nicht mit 120 HZ :D

    Zurückschicken oder gibt es da noch etwas das ich tun könnte?
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro
  • Hallo

    Mir ist jetzt keine MSI GTX1060 bekannt die im M17x R4 nicht funktioniert. Wenn du bei Mr. Wood bestellst sollte das passen, der weiß was er macht.
    GTX1070 vs GTX1060 habe ich bereits durch.... Die 1070 von Eurocom funktioniert nicht mit 120Hz, und geht auch gerne mal kaputt.
    Die 1070 von MSI funktioniert, du musst aber den AW zerlegen und das Gehäuse und Mainboard bearbeiten.
    Ich habe mich für die GTX1060 entschieden und bin zufrieden!

    Edit: Ich werf mal was in den Raum
    Meines Wissens nach ist der M17x R4 und MXM Slot für 100W GPUs ausgelegt. Darüber gibt es Probleme mit Throttling, bzw benötigt ein stärkeres Netzteil.
    Hält das auf Dauer das Mainboard aus? Die GTX1060 zieht unter Volllast ca. 80W, die GTX1070 ca. 120W ohne Übertaktung.

    Gruß Richard
    M17x R4 120Hz / I7-3840QM / 16GB Ram / GTX 1070 / 500GB HDD / 256GB SSD / Windows 10 Pro

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Richardroehrich ()

  • Richardroehrich schrieb:

    Die 1070 von Eurocom funktioniert nicht mit 120Hz, und geht auch gerne mal kaputt.
    Ich weiß nicht wo du die Info her hast, kann ich so aber nicht bestätigen.
    Meine 1070 ist von EuroCom und läuft wunderbar mit 120Hz. Und was das kaputt gehen angeht war/ist das kein EuroCom Problem, sondern ein Treiberproblem welches sämtliche MXM Pascalkarten betrifft.

    Das mit der Leistung ist allerdings korrekt, die 1070 kann nicht ihr volles Potential ausschöpfen. Von daher würde ich wohl auch eher zu einer 1060 raten.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Richardroehrich schrieb:

    Hallo

    Mir ist jetzt keine MSI GTX1060 bekannt die im M17x R4 nicht funktioniert. Wenn du bei Mr. Wood bestellst sollte das passen, der weiß was er macht.
    GTX1070 vs GTX1060 habe ich bereits durch.... Die 1070 von Eurocom funktioniert nicht mit 120Hz, und geht auch gerne mal kaputt.
    Die 1070 von MSI funktioniert, du musst aber den AW zerlegen und das Gehäuse und Mainboard bearbeiten.
    Ich habe mich für die GTX1060 entschieden und bin zufrieden!

    Edit: Ich werf mal was in den Raum
    Meines Wissens nach ist der M17x R4 und MXM Slot für 100W GPUs ausgelegt. Darüber gibt es Probleme mit Throttling, bzw benötigt ein stärkeres Netzteil.
    Hält das auf Dauer das Mainboard aus? Die GTX1060 zieht unter Volllast ca. 80W, die GTX1070 ca. 120W ohne Übertaktung.

    Gruß Richard


    Ja mein Kumpel meinte auch das es zu 95% immer gut geht, ich hätte halt nur kein bock was zurück zu schicken und wollte wissen was ich dann machen kann.

    Was den MXM Slot angeht, MXM 3.0b kann bis zu 200 Watt. Betonung liegt auf kann, der Strom muss ja quasi erstmal dahin kommen.
    Meine 680M, die ich momentan benutze ist extrem hart overclocked und hat so 110-130 Watt und das geht auch ohne Probleme.
    Hab mit der 680M etwas mehr performance als eine stock 880M.

    Wenn du mehr Strom brauchst gibt es dafür zwei Möglichkeiten.
    330 Watt Netzteil vom M18X und Pinout, das heißt du entfernst den Middlepin mit dem ID Strom.
    Dann lädt aber deine Batterie nicht, also brauchst 2 Netzteile.

    Andere Möglichkeit ist, du schraubst Netzteil auf und wechselst die Chips von 240 und 330 Watt Netzteil, ist extrem frickelig und gefährlich aber dafür lädt dann die Baterrie.

    Zoldago schrieb:

    Richardroehrich schrieb:

    Die 1070 von Eurocom funktioniert nicht mit 120Hz, und geht auch gerne mal kaputt.
    Ich weiß nicht wo du die Info her hast, kann ich so aber nicht bestätigen.Meine 1070 ist von EuroCom und läuft wunderbar mit 120Hz. Und was das kaputt gehen angeht war/ist das kein EuroCom Problem, sondern ein Treiberproblem welches sämtliche MXM Pascalkarten betrifft.

    Das mit der Leistung ist allerdings korrekt, die 1070 kann nicht ihr volles Potential ausschöpfen. Von daher würde ich wohl auch eher zu einer 1060 raten.
    Die Eurocom Karten haben schlechte VRMS, nicht so schlimm wie Fermi aber doch schlecht.
    Hab auch schon von vielen gehört wo die Karte durchgebrannt ist.
    Muss aber nix heißen, ich hab hier noch Laptops mit einer 560 und 580 und die funktionieren immer noch gut obwohl die Fermi sind.
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von jurijcorn ()

  • Mir hat woodzstack geschrieben dass die Eurocom GTX1070 nicht mit 120 Hz funktioniert, er hat auch das VBIOS 86.04.31.00.0C ausprobiert.
    Warum es bei Ihm nicht funktioniert weiß ich nicht.
    Es gibt scheinbar zwei Versionen der Eurocom Karte, einmal mit 7 VRMs und einmal mit 10 VRMs. Welche Version hast du?

    Es gibt von woodzstack verschiedene Versionen der Eurokom Karte, 90W und 115W.
    Kann sein dass die defekten Karten durch gemoddete VBIOS gestorben sind.
    Ich such mal den Thread raus, ist von Notebookreview.

    forum.notebookreview.com/threa…e-and-mine-p375sm.823047/

    Gruß Richard
    M17x R4 120Hz / I7-3840QM / 16GB Ram / GTX 1070 / 500GB HDD / 256GB SSD / Windows 10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Richardroehrich ()

  • Die 90 und 115 Watt Karten sind Baugleich soweit ich weiß, das einzige was geändert wurde, ist das vBios weil die Karten auf 90 Watt nicht so schnell abfackeln.
    Das es einmal eine mit 7 und 10 VRMS gibt, ist mir neu.

    Ich hab keine 1070, sondern Zoldago.
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro
  • Es gibt 3 Version der GeCube Karte. GTX 1060 mit 7Vrms, GTX 1070 mit 10Vrms und GTX 1070 mit 7Vrms ( Sonderversion , nicht von EuroCom ).
    Das Abbrennen der Karten war ein Treiberproblem. Msi und Clevo Karten waren genauso betroffen.
    Das 120Hz / 144Hz Display funktioniert ohne Probleme.
    Die EuroCom 1070 hält 200Watt ohne Probleme aus. Was den Karten aber gar nicht gefällt, ist zu wenig Leistung am MXM Slot.
    OC Bios und diese Karten vertragen sich nur bei genug Leistung.
    AW ist da leider recht ungeeignet. Mehr als 120Watt ist am MXM Slot nicht drin.
    Ich würde zur GTX 1060 MSI raten. Ist gut und günstig.
    Wer es schneller haben möchte dem bleibt noch die P5000.
    M15x : i7 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0
  • The GPU POWER LIMIT throttling issue
    OK so you think it's installed, now it's over, after all those countless hours searching, testing and tweaking our good old M17X R4? Of course you launch a benchmark, and now you notice another problem. GPU core frequency is good, then it goes low, then it goes high again, then low again... GPU is throttling. I went into HWinfo, and noticed GPU power consumption was going higher than 110W, then I had GPU throttle, it went down around 50W, then it went up again, and so on... I searched and found nothing. I thought it was because I only have 240W PSU and I must change for a 330W one. Then and angel appeared and said to me "Hey, man, this must be a BIOS setting related issue, just fix it". So I went in the BIOS again, and I noticed this setting called "adapter warning". I just disabled it, and now it's running fine. When checking, I can see I still have POWER LIMIT message, but it doesn't slow down GPU frequency, no throttling anymore.


    techinferno.com/index.php?/art…ry-against-bga-crap-r100/

    Die P5000 ist ein bisschen scheiße teuer und du hast gleich zwei davon xD
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro
  • jurijcorn schrieb:

    The GPU POWER LIMIT throttling issue
    OK so you think it's installed, now it's over, after all those countless hours searching, testing and tweaking our good old M17X R4? Of course you launch a benchmark, and now you notice another problem. GPU core frequency is good, then it goes low, then it goes high again, then low again... GPU is throttling. I went into HWinfo, and noticed GPU power consumption was going higher than 110W, then I had GPU throttle, it went down around 50W, then it went up again, and so on... I searched and found nothing. I thought it was because I only have 240W PSU and I must change for a 330W one. Then and angel appeared and said to me "Hey, man, this must be a BIOS setting related issue, just fix it". So I went in the BIOS again, and I noticed this setting called "adapter warning". I just disabled it, and now it's running fine. When checking, I can see I still have POWER LIMIT message, but it doesn't slow down GPU frequency, no throttling anymore.


    https://www.techinferno.com/index.php?/articles/promoted-posts_8_8_8/hardware/msi-gtx-1070-mxm-successfully-working-on-alienware-m17x-r4-another-socket-victory-against-bga-crap-r100/
    Was willst du uns damit sagen?
    M15x : i7 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Baddemichl ()

  • Ja das laut dem Artikel auf TechInferno es keine Probleme wegen zuwenig Watt gibt, wenn man Adapter Warnings ausschaltet.
    Meine 680M zieht auch so um den dreh und ist unproblematisch.

    Ich würde mich auch mit einer 980M zufrieden geben, dann hätte ich noch genug Geld für einen 3940XM.
    Ich bin auf eine recht günstige von Clevo gestoßen aber mein Kumpel meinte auch da, das die nicht gut wäre, weil die VRMs auf 110W auslegt sind, es aber eine 125W Karte ist.
    Ich vertrau ihm schon ziemlich viel, er hat z.B auf seiner 1060M, Teile abgelötet und von anderen Nvidia Grafikkarten angebracht, wo diese besser waren und hat fast Desktop Perfomance mit dieser.
    Er meinte die Clevo 980M ist China schrott.

    Was ist deine Meinung dazu?
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jurijcorn ()

  • jurijcorn schrieb:

    Ja das laut dem Artikel auf TechInferno es keine Probleme wegen zuwenig Watt gibt, wenn man Adapter Warnings ausschaltet.
    Meine 680M zieht auch so um den dreh und ist unproblematisch.
    Das stimmt nicht ganz. Solange du nicht übertaktest läuft auch alles. Bei MSI 1070 ist es kein Problem, wenn der Slot nicht mehr her gibt, dann takten sie runter. Die EuroCom Karten leider nicht. Die versuchen den Takt / Leistung zu erreichen, zu lasten einiger Bauteile.
    Hängt natürlich von der TDP im Bios ab.

    Bei den 980m musst du eigentlich nur auf 13D7 achten. Die 1617 ist ,von den Bauteilen her, etwas schlechter.
    Mit 125 Watt kommen alle locker klar. Ist ja Standard TDP. Die 13D7 läuft stabile mit 195 Watt. ;)
    Kannst ja mal einen Link der Karte einstellen, dann kann man mehr sagen.

    Was heißt bei dir Desktop Performance?
    Etwa so?
    3dmark.com/fs/15384583
    M15x : i7 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0
  • Baddemichl schrieb:

    Etwa so?
    3dmark.com/fs/15384583
    Du sollst doch nicht die schlechte Performance von meinem 18er hier rumposten :D
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Baddemichl schrieb:

    jurijcorn schrieb:

    Ja das laut dem Artikel auf TechInferno es keine Probleme wegen zuwenig Watt gibt, wenn man Adapter Warnings ausschaltet.
    Meine 680M zieht auch so um den dreh und ist unproblematisch.
    Das stimmt nicht ganz. Solange du nicht übertaktest läuft auch alles. Bei MSI 1070 ist es kein Problem, wenn der Slot nicht mehr her gibt, dann takten sie runter. Die EuroCom Karten leider nicht. Die versuchen den Takt / Leistung zu erreichen, zu lasten einiger Bauteile.Hängt natürlich von der TDP im Bios ab.
    Das kann vielleicht sein, ich sag ja das die Teile von der scheiße sind, das hat aber nichts damit zu tun das der Alienware MXM Slot nicht genug hergibt, der kann bis zu 200 Watt, wenn man das jeweilige Netzteil hat oder keinen Extreme Prozessor.
    Die EuroCom Karten haben das Problem aber eher wegen scheiß Bauteilen gehabt, deswegen hat MSI das ja nicht.

    Eine 1080 MXM mit whopping 150 Watt läuft ja auch im R4 ohne Probleme.

    Baddemichl schrieb:

    jurijcorn schrieb:

    Ja das laut dem Artikel auf TechInferno es keine Probleme wegen zuwenig Watt gibt, wenn man Adapter Warnings ausschaltet.
    Meine 680M zieht auch so um den dreh und ist unproblematisch.
    Was heißt bei dir Desktop Performance?
    Etwa so?
    3dmark.com/fs/15384583

    Ja er hat 2 mehr Grafikscore lul , aber er hat bisher kein wirklichen OC gemacht sondern läuft nur mit gewechselten teilen.
    14 K knackt der noch locker.

    3dmark.com/3dm/28960625
    Vielleicht kennst du ja Blunt von Khenglish oder Prema.
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro
  • jurijcorn schrieb:

    Das kann vielleicht sein, ich sag ja das die Teile von der scheiße sind, das hat aber nichts damit zu tun das der Alienware MXM Slot nicht genug hergibt, der kann bis zu 200 Watt, wenn man das jeweilige Netzteil hat oder keinen Extreme Prozessor.Die EuroCom Karten haben das Problem aber eher wegen scheiß Bauteilen gehabt, deswegen hat MSI das ja nicht.

    Eine 1080 MXM mit whopping 150 Watt läuft ja auch im R4 ohne Probleme.
    Die 200 Watt glaub ich dir einfach mal. ;)
    Eine HWinfo Screenshot wäre aber schön.

    jurijcorn schrieb:



    Ja er hat 2 mehr Grafikscore lul , aber er hat bisher kein wirklichen OC gemacht sondern läuft nur mit gewechselten teilen.
    14 K knackt der noch locker.
    Zeit für OC hatte ich leider nicht. Karte eingebaut und mal laufen lassen. Hatte nur ein Leihgerät.
    Und bitte nicht AW und Clevo direkt vergleichen. Das ist wie Äpfel mit Birnen.
    M15x : i7 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0
  • Baddemichl schrieb:

    jurijcorn schrieb:

    Das kann vielleicht sein, ich sag ja das die Teile von der scheiße sind, das hat aber nichts damit zu tun das der Alienware MXM Slot nicht genug hergibt, der kann bis zu 200 Watt, wenn man das jeweilige Netzteil hat oder keinen Extreme Prozessor.Die EuroCom Karten haben das Problem aber eher wegen scheiß Bauteilen gehabt, deswegen hat MSI das ja nicht.

    Eine 1080 MXM mit whopping 150 Watt läuft ja auch im R4 ohne Probleme.
    Die 200 Watt glaub ich dir einfach mal. ;) Eine HWinfo Screenshot wäre aber schön.

    jurijcorn schrieb:

    Ja er hat 2 mehr Grafikscore lul , aber er hat bisher kein wirklichen OC gemacht sondern läuft nur mit gewechselten teilen.
    14 K knackt der noch locker.
    Zeit für OC hatte ich leider nicht. Karte eingebaut und mal laufen lassen. Hatte nur ein Leihgerät.Und bitte nicht AW und Clevo direkt vergleichen. Das ist wie Äpfel mit Birnen.
    en.wikipedia.org/wiki/Mobile_P…ion_configurations_(MXM_3)

    Es kommt einfach auf das Netzteil an und wie viel Strom von anderen Dingen verbraucht wird.
    Eventuell auch EC wenn da jemand eine Limitierung drauf gelegt hat aber rein Technisch gesehen ist der MXM Slot capable of 200 watt.

    Deswegen gibt es wie gesagt auch eine 1080 mit 150 Watt die darin läuft, ist ein Thread auf TechInferno.
    Oder eine 980M die schon 120 Watt hat und man maßlos noch übertakten kann wenn die Kühlung stimmt, zumindest bis bei 240W Netzteil Powerlimit kommt wenn man noch einen Extreme Edition Prozessor hat.

    Ich hab leider nur eine 560 bis meine 1060 kommt, ich könnte bei der 560 mal nen oc versuchen, wenn die nicht schon bei 5mhz mehr abbraucht scheiß fermi xD
    Naja und mit der 1060 werde ich auch nicht bis dahin kommen :D

    Hier der Link zur 1080 im R4
    forum.notebookreview.com/threa…x-1080-gddr5x-8gb.822707/

    Hier Link zu einem anderen Benchmark:
    3dmark.com/fs/16374866
    M17x R4 i7 3610-QM / 32GB RAM / GTX 1060M / 2x Sandisk 240 GB SSD RAID 0 / Win 10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jurijcorn ()