Arbeitsspeicher-Problem

  • [M17xR4]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Arbeitsspeicher-Problem

    Mahlzeit ^^

    Seit neustem zickt mein M17xR4 rum. Er stürzte im normalen Betrieb mehrfach mit Bluescreens unter Win10 ab.
    Die Fehlercodes deuteten immer auf ein Problem mit dem Arbeitsspeicher hin. Der normale Prime95-Test mit hoher Belastung des Arbeitsspeichers
    brach nach ein paar Sekunden ab (mit weniger Belastung des RAMs lief der Test mehrere Stunden problemlos durch).
    Also mal nen Stick mit Memtest fertig gemacht und siehe da.... über 6000 Fehler.....
    So war für mich klar, dass der RAM getauscht werden muss, doch da starten die Probleme.....
    Der RAM (2x 8GB Corsair CMSX16GX3M2A1866C10 1866MHz) sitzt bei mir unter der Tastatur.

    Wenn ich auch nur etwas an der RAM-Konfiguration ändere, begrüßt mich das System beim Start mit vier lauten Pieptönen und macht nichts.

    Folgendes habe ich gemacht:

    - RAM-Slots gewechselt von unter der Tastatur auf die Rückseite (4 Beeps)
    - RAM-Riegel untereinander getauscht (4 Beeps)
    - Nur einen RAM-Riegel jeweils vorne und hinten, um zu schauen ob einer defekt ist (4 Beeps)

    Nur wenn ich die RAM-Riegel wieder in den originalen Slot zurückstecke, startet der PC wieder ganz normal.

    Weiß jemand wo da das Problem liegen könnte? Warum kann ich nichts an der Konfiguration ändern, ohne dass
    das System nicht mehr startet? Gibt es Beschränkungen bei der RAM-Konfiguration (z.B. nur zwei Riegel)?
    Welchen RAM würdet ihr bei Neukauf empfehlen, gibt es RAM den der M17xR4 nicht verträgt?
    Würde mir sonst wieder die selben holen.

    Noch ein paar Daten zu meinem PC:

    CPU: i7 3740QM
    GPU: GTX 680M 2GB
    RAM: 2x CMSX16GX3M2A1866C10 (2x 8GB 1866 MHz DDR3)
    Display: 120Hz 3D
    SSD: 250GB mSATA
    HDD: 2x 1TB Raid 0


    Danke schonmal für eure Hilfe :)
  • Moin, nimm den RAM mal raus, Akku raus, Stromkabel ab und dann mind. 30 Sec. den Powerknopf gedrückt halten.
    Dann die Sticks mal einzeln einsetzen, gucken was passiert.

    Ne Beschränkung auf 2 Riegel gibt es bei den QM nicht.

    Gruß
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3740qm, GTX 1060, 32 GB, 860 EVO 1 TB, Win 10 Pro 64
  • Habs jetzt gelöst. Es war tatsächlich der Arbeitsspeicher.
    Ich will hier kurz meinen Lösungsweg erläutern.

    Wie bereits geschrieben, hatte ich mir neuen RAM zum Testen zugelegt.
    Power Drain brachte nichts, wieder vier Beeps...
    Alten RAM raus, neuen RAM rein..... wieder vier Beeps.... also das alte Spiel wieder.


    Nach ein bisschen rumbasteln hatte ich dann die Lösung des Problems:

    - Akku ausbauen und nur das Netzkabel anschließen
    - PC mit altem RAM einschalten, direkt ins Bios
    - Bios auf Standard-Einstellungen zurücksetzen
    - Sichern und Neu starten
    - Quasi mit dem Neustart die Stromversorgung trennen
    - Alten RAM raus, neuen RAM rein
    - Stromversorgung wiederherstellen und einschalten
    - Fertig

    Warum das jetzt so funktioniert hat, da hab ich ehrlicherweise keine Ahnung.
    Auf jeden Fall hab ich sämtliche Tests erneut durchlaufen lassen und jetzt funktioniert alles wieder ohne Probleme.

    Vielen Dank für eure Hilfe und ich hoffe ich konnte vllt. auch einigen weiterhelfen.