Hallo, habe Probleme mit dem M17 R4 in Verbindung mit Win 10 1704rs

  • [17 R4]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo, habe Probleme mit dem M17 R4 in Verbindung mit Win 10 1704rs

    Hallo, ich habe Probleme mit meinem Dell Alienware M17 R4 unter Windows 10.

    Zum Einen: Automatische Graphic Umschaltung.
    Eigentlich sollte das Laptop doch Automatisch und nur unter Last bei GPU Nutzung, oder entsprechendem Profil in der AMD Software die AMD Graka aktivieren, bzw bei Nichtnutzung auf die HD4000 Graka umschalten.
    Tuts aber nicht...
    Will ich nun Spielen, dann muss ich FN+F7 bemühen und das Laptop neu starten.
    Es ist zwar eine SSD verbaut, aber praktisch ist anders.


    Weiteres Problem: Die Software zur Soundeinheit Soundblaster Recon 3Di: Fehlermeldung, "Das derzeit ausgewählte Audiogerät ist deaktiviert, nicht vorhanden, nicht unterstützt oder wird von der Anwendung nicht unterstützt.
    Ich bin mir sicher, ich habe den Soundchip nicht ausgebaut, Ton ist vorhanden und im Gerätemanager ist er auch aufgeführt...


    Und dann noch: Ich würde gern das DVD Laufwerk gegen einen BluRay Brenner tauschen. Das ist aber Slot in... Ist es überhaupt möglich?

    Ich freue mich auf Eure Ratschläge.


    Prozessor: I7 3630qm
    Graka: AMD 7970
    Ram: 16GB PC12800
    SSD: 1TB Samsung Evo
    HDD: 1TB HGST 7200/32
  • Hallo,
    da ich mich mit MAD Karten nicht so auskenne bin ich da nicht ganz sicher, aber ich glaube die automatische Umschaltung gibt's nur bei Nvidia (nennt sich Optimus). Bei AMD geht's glaub ich tatsächlich nur über den Neustart.

    Was die Soundblaster Software angeht hatte ich hier mal irgendwo geschrieben welche Software man für den Treiber und welche man für die reine Software nehmen muss, damit alles funktioniert. Mittlerweile geht aber, glaube ich, die reine Software gar nicht mehr bzw. muss man evtl. wieder eine andere Version benutzen. Da hab ich aber noch nicht nach geforscht.

    DVD gegen Bluray Brenner tauschen ist problemlos möglich. Du musst natürlich ein Slot In Gerät mit den passenden Abmessungen kaufen, gibt's aber. Z.B. den TEAC BD-W26SS-B. Den hab ich in meinem AW 18 auch verbaut. Ist quasi ein 1 zu 1 Tausch.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ja, die automatische Aktivierung der "Hochleistungsgrafik" gab es meines Wissens zur Zeit des M17xR4 nur von nVidia, nicht von AMD.
    Sofern die Umschaltung per Tastenkombination und Neustart mit deiner AMD-Grafikkarte funktioniert, ist also alles in Ordnung. Mehr Komfort geht da nicht.

    Wenn der Soundchip korrekt im Gerätemanager aufgeführt ist (als Soundblaster irgendwas, nicht nur als "HD Audiogerät") und funktioniert, ist auch hier alles in Ordnung. Dass hardwarenahe Software unter neuen Systemen nicht immer funktioniert, kommt vor. Vor allem dann, wenn neuere Treiber oder das System selbst die Funktion der Software bereits integriert haben. Man muss keine Probleme suchen, wo keine sind. ;)

    Falls du auf die genannte Software angewiesen bist, musst du ein Betriebssystem installieren, für das sie geschrieben wurde. Die Software wird bis Windows 8.1 angeboten.

    Bluray siehe Zolgado.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Hallo und danke für die Antworten.

    Thema Grafik Umschaltung, das gibts ei AMD auch, nennt sich wohl AMD Enduro und ist auch im Treiber aufgeführt, da kann ich z.B. sagen, Farcry 4, BF3, MOH, auf Höchstleistung, bzw. Benchmark Programme wie 3DMark 11, Furmark etc...
    Das Funktioniert aber nicht, wenn per FN-F7 auf die Intel HD Graka umgeschaltet wurde, bzw. schaltet das Laptop nicht auf die sparsame Intel HD Grafikkarte herunter, wenn das Laptop Idelt...
    Ist ja auch so, dass die AMD HD7970 nicht herunter taktet.

    Zum Soundchip.
    Soundblaster Recon 3Di, bei Soundblaster denke ich eigentlich, das ist ja schon was ordentliches, was gutes, aber ohne die Software von Soundblaster zur Soundsteuerung, ist es nur ein Standard Laptop-Sound.
    Das kann mein Acer 8942g aufgerüstet auf I7 940xm, 8GB Ram, ATI 5870, und Realtek Soundchip auch ohne Software besser, denn ich kann Equalizer Funktionen nutzen.
    Hier bietet mir der Chip, ohne Software nichts an.
    Ich denke aber, ich werde von Soundblaster die Software und Treiber nochmal deinstallieren und nach einem Neustart im Kompatibilitäts Modus neu installieren. Ev. geht dann ja was...

    Danke für den Tipp wegen dem BluRay Brenner Laufwerk, werde ich gleich mal bestellen.

    Noch ne Frage, ev. auch 2.
    Wie sind die Festplatten eigentlich angebunden? SATA 2 oder SATA 3? (Vermutung SATA 3)


    Und Abschließend, ein Treiber fehlt, ist im Gerägemanager aufgeführt als unbekanntes Gerät.
    Ist aber wohl die ACPI Steuerung.
    Gehört eigentlich zum Chipsatz, Treiber finde ich aber nicht.

    Komisch, mein etwa 8 Jahre altes Acer 8942g hat keinerlei Treiber Probleme, läuft auf dem selben OS, genau gesagt, Festplatten "gespiegelt".
    Hier Probleme, da nicht.

    Das Alienware stand jetz ne laaaaange Weile im Schrank in der OVP. Hatte ja ne PS4, die ist jetzt weg, wegen Warten auf PS5, in der Zwischenzeit dann das Acer genutzt. Ist aber zum Gamen, von der GPU her zu langsam...

    Deswegen M17-R4 wieder rausgeholt...
  • Fehlender Treiber ist mit hoher Wahrscheinlichkeit der Freefallsensor oder das OSD.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Dass AMD inzwischen etwas Ähnliches zum Umschalten hat, stimmt, aber zur Zeit des M17xR4 gabs das von AMD noch nicht - oder war gerade neu.

    Wenn der Treiber es anbietet, gehe ich davon aus, dass es prinzipiell auch funktionieren müsste. Wenn es nicht funktioniert, war die Treiberinstallation fehlerhaft. Optimus ist da ebenfalls sehr empfindlich. Ich vermute, Enduro ist da nicht anders.

    Damit die nahtlose Umschaltung funktioniert, ist bei der Treiberinstallation einiges zu beachten:

    - Nach der Windows-Installation müssen zuerst die Chipsatztreiber des Notebook-Herstellers installiert werden. (Notfalls auch die für Win7 oder 8, wenn es für 10 keine gibt.) Neustart.
    - Als nächstes muss der Treiber für den Intel-Grafikchip installiert werden. Auch der MUSS von der Downloadseite des Notebook-Herstellers heruntergeladen werden! Neustart.
    - Erst jetzt darf der Grafiktreiber für den Hochleistungs-Grafikchip installiert werden, der selbstverständlich ebenfalls vom Notebookhersteller zu beziehen ist, NICHT vom Hersteller des Grafikchips!

    Nur der Notebookhersteller weiß, wie die beiden Chips miteinander gekoppelt sind, und stellt entsprechend konfigurierte Treiber bereit. Wenn die Treiber vom Notebookhersteller installiert sind und funktionieren, können sie mit aktuellen Treibern vom Grafikchiphersteller oder aus Windows-Update aktualisiert werden.


    Viel Glück mit der SoundBlaster-Software. Vielleicht ist auch hier nur was bei der Treiberinstallation schiefgelaufen. Vor der der Soundtreiberinstallation sollte der Chipsatztreiber ordentlich installiert sein und funktionieren.

    Aber wie gesagt: gerade bei hochspezialisierten Speziallösungen, wie sie Alienware verbaut, kommt es leichter mal vor, dass bestimmte Hardware oder hardwarenahe Software nicht mehr unter neuen Betriebssystemen läuft. Bei 0815 Standardkomponenten, wie sie in billigeren Geräte verbaut werden, ist die Gefahr geringer.
    Vielleicht bietet Creative eine aktuellere Version der Software für Windows 10 an?
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Enduro hats im r4 wohl gegeben, lt. NB-Check. Mehr schlecht als recht implementiert und inkl. Leistungseinbußen wenn aktiv.

    Gab wohl die Kombi Enduro und nur dedizierte GPU, umschaltbar per Fn+F7 + Reboot. Zum Zocken wird der dedizierte Betrieb empfohlen.

    notebookcheck.com/Test-Alienwa…-R4-Notebook.74805.0.html

    Gruß
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 32 GB, 860 EVO 1 TB, Win 10 Pro 64
  • Danke für Eure Antworten.
    Hatte die letzten Jahre nur noch mit PS4 gezockt. Hab ich jetzt weg und nun ist halt wieder Laptop Zeit.

    Die Leistung ist ja immer noch Top, Farcry 4 und 5 ohne Probleme.

    Problem hab ich jetzt aber mit der 1TB HDD die im SATA Slot 2 eingebaut ist. Bisher war die im Acer 8942g immer saukühl, so 30°C.
    Jetzt im Alienware 52°C und Warnungen... (ohne Ende)

    Das ist nicht gut...
  • Nein, das ist nicht gut.

    Bau die Platte zurück in den Acer und teste sie - bei den aktuellen Außentemperaturen - dort noch mal bei vergleichbarer Beanspruchung.
    Wenn sie dort jetzt ähnlich heiß wird und dieselben Fehler ausgibt, was ich vermute, ist sie kurz davor, den Geist aufzugeben. Dann gibt sie nicht Fehler aus, weil sie heiß wird, sondern wird heiß, weil sie Fehler hat.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Intakte Festplatten werden normalerweise nicht so warm. Auch nicht in einem Alienware.
    Daher gehe ich davon aus, dass die Platte Fehler hat und deswegen warm wird.

    Wenn du das überprüfen willst, baust du die Platte zurück in den Acer und schaust nach, ob die Temperaturen dort bei vergleichbarer Beanspruchung immer noch niedriger sind.
    Wenn du es nicht überprüfen willst, dann halt nicht. Dann kann ich dir nur empfehlen, deine Daten in regelmäßigen kurzen Abständen zu sichern - denn die Platte wird nicht mehr lange halten, wenn sie jetzt schon Warnungen ausspuckt.

    Hast du mal die SMART-Werte ausgelesen?
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anpera ()

  • Ja, das kenne ich alles.
    Ist auch getestet, Dell im Idle Zustand,~48°C, ausgebaut, ins Acer, Idle Zustand 30°C, beides nach etwa 30 Minuten mit Disk Info kontrolliert. selbes Betriebssystem.
    Unter Last im Dell 52-55°C, im Tell 32-35°C. Tempt geht im Dell innerhalb 1 Minute hoch, im Acer dauerts eine Weile.
    Getestet mit Acronis True Image, Backup der System Part. erzeugen.

    Ich muss aber dazu sagen, das Acer hat "nur" SATA II/300, das Dell SATA III/600.

    Um die HDD dreht es sich hier: Klick