Alienware M17x R3 Neue GPU Brauche Rat

  • [M17xR3]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Die Entscheidung ist manchmal schwer.
    So, ich würde die dickste CPU mit Metallpaste, Liquid Ultra oder Conductonaut einbauen, und
    da die 780 schon ein älteres Modell ist, wenn schon dann eine original 780 von Dell mit Kryonaut Paste.
    Brauchst kein Treibermod und die Temps passen.
    So eine original Dell Karte läßt sich immer als wirklich gute Reservekarte wiederverkaufen.

    Dell GTX 780M
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SPOCK ()

  • Ich hatte meine mal zum Benchen übertaktet, aber für den Dauerbetrieb lasse ich alle Karten normal laufen.
    Die ganze Übertakterei bringt nur eins, um so öfters du es tust, um so mehr verliert der Chip an Leistung,
    bis du dann, wenn du damit nicht mehr aufhören kannst, dir deine Karte kaputt taktest. So ist es den meisten Fällen
    und nicht anders.

    Ich meine, du kannst ja mal eine rauchen, aber wenn du zu viel, dann fängste an zu husten :/
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SPOCK ()

  • SPOCK schrieb:

    wenn schon dann eine original 780 von Dell mit Kryonaut Paste.
    Brauchst kein Treibermod und die Temps passen.
    Einwand, ne 780M im M17x R3 braucht auf jeden Fall nen Treibermod, egal ob von Dell oder nicht.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Alte Mühle, hehe ^^ die reicht schon aus, nicht jeder ist Enthusiast :D

    LM würd ich net unbedingt empfehlen, je nach Kenntnis desjenigen kann er sich ganz schön in den Sand setzen. Wenn ich manchmal seh wieviel normale Paste einige da schon draufkloppen, kann da mit LM schon gut was schiefgehn :/
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3740qm, GTX 1060, 32 GB, 860 EVO 1 TB, Win 10 Pro 64
  • Alienware M17x R3 Neue GPU Brauche Rat

    Naja der Treiber Mod sollte ja nicht das Problem sein. Wichtiger ist geht der Sound dann noch bei meiner Quattro gehts nicht aber wollte es eigentlich nochmal mit neuem System versuchen.

    Mit WL komm ich klar mach das ja nicht zum ersten mal ^^


    Gesendet von iPhone mit Tapatalk
  • Also ich konnte damals im R3 nach der Installation der 780M den Ton einfach wieder aktivieren und alles lief.
    Zu der Zeit hat das aber wohl nicht bei jedem funktioniert und ich weiß nicht warum. Ich vermute den Grund in unterschiedlichen Mainboardrevisionen, ich aber nur ne Vermutung.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Skoddi86 schrieb:

    ...
    Mit WL komm ich klar mach das ja nicht zum ersten mal ^^
    ...
    Ging nicht um normale WLP, sondern um LM, also die Metallpaste. Die ist anders handzuhaben und kann Kurzschlüsse verursachen und Dir CPU, Board, was auch immer schrotten (war auch nur n Hinweis, Kollege hatte weiter oben die Empfehlung ausgesprochen).
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3740qm, GTX 1060, 32 GB, 860 EVO 1 TB, Win 10 Pro 64
  • Alienware M17x R3 Neue GPU Brauche Rat

    Ja ich weiß hab das schon verstanden und Metallpaste ist ja auch WLP. ;) Ja hab ich alles gelesen, wie gesagt mache das nicht zum ersten Mal cpu abkleben und ganz dünn auftragen, weniger ist mehr auch wenn manche die Dinger gerne mal voll klatschen mit der WLP


    Gesendet von iPhone mit Tapatalk
  • Alienware M17x R3 Neue GPU Brauche Rat

    Mal noch was anderes, ist zwar offtopic aber wenn wir uns hier schon grad so nett unterhalten kann ich ja auch mal fragen. xD

    Mein R3 hat ja nun schon ein paar jährchen hinter sich und einiges mitgemacht deshalb sieht das Palmrest und der Deckel nicht mehr so schön aus. Gibt es diese Teile eigentlich auch ohne diese Soft touch lakierung? Fand das immer recht nervig jedes bissl Staub blieb kleben da gefällt mir mein R1 besser. Bei meinem Palmrest fehlt die Legierung schon teilweise da drunter ist es so glatt wie bei den älteren Modellen. Oder kennt ihr ne Möglichkeit die Legierung sauber zu entfernen?


    Gesendet von iPhone mit Tapatalk
  • Skoddi86 schrieb:

    Ja ich weiß hab das schon verstanden und Metallpaste ist ja auch WLP. ;) Ja hab ich alles gelesen, wie gesagt mache das nicht zum ersten Mal cpu abkleben und ganz dünn auftragen, weniger ist mehr auch wenn manche die Dinger gerne mal voll klatschen mit der WLP


    Gesendet von iPhone mit Tapatalk

    Passt scho, alles jut ;)
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3740qm, GTX 1060, 32 GB, 860 EVO 1 TB, Win 10 Pro 64
  • Skoddi86 schrieb:

    Gibt es diese Teile eigentlich auch ohne diese Soft touch lakierung?
    Nicht das ich wüsste, Dell hat die meines Wissens nur so gebaut.
    Also wenn es was geben sollte, dann höchstens von Drittanbietern. Da ich mir aber nicht vorstellen kann dass sich sowas gut verkauft, wirst du wohl auch da Pech haben.
    Das Softtouch entfernen sollte machbar sein, wobei ich das auch noch nie gemacht habe.
    Ob man da großflächig ne schöne Oberfläche kriegt ist dann auch noch ne Sache, evtl. müsstest du hinterher alles lackieren.
    Es gibt allerdings auch "passende" Folien zum bekleben. Nach meinen Erfahrungen sind die aber nicht 100% passgenau, liegen eher so im Bereich 97-98%.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Alienware M17x R3 Neue GPU Brauche Rat

    Neu lackieren ist klar, hätte ich dann sowieso machen lassen. Vorher muss das Zeug nur leider erstmal runter auf diesem klebrigen Zeug wird keine Farbe halten. Die Frage ist nur womit macht man das am besten?

    Hat das R4 auch diese Legierung? Soweit ich weiß passt der Deckel vom R4 auch aufs R3 falls dieses also keine hat hätte man den Deckel schonmal ohne Gummi Legierung.


    Gesendet von iPhone mit Tapatalk