Brauche Dringend Hilfe Alienware M17x R1 Grafikkarten Problem

  • [M17xR1]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche Dringend Hilfe Alienware M17x R1 Grafikkarten Problem

    Hi, ich brauche ganz dringend Eure Hilfe. Ich habe ein M17x R1 mit 2 GTX 280m SLI, jetzt habe ich mir bei eBay 2 neue HD 5870m gekauft, diese zeigen allerdings Grafikfehler ohne Ende an. Ich gehe mal davon aus das ich diese erst für das M17x flashen muss oder? Laut Verkäufer sind die Karten für Clevo Modelle sowie das M15x.
    Wäre super wenn mir jemand helfen könnte. LG

    Anbei noch ein Bild wo man es gut sieht.
    Bilder
    • IMG_0531.JPG

      556,68 kB, 1.920×1.440, 53 mal angesehen
  • Das Problem ist der Apfel schräg hinter dir, die vertragen sich nicht :P :D

    Wenn sie im M15x laufen können, dann auch in deinem M17x. Es gibt eigentlich, meines Wissens nach jedenfalls, kein extra vBios für M17x.
    Ich nehme mal an du hast direkt beide eingebaut und auch mit dem Crossfirekabel verbunden oder?
    Hast du die Karten mal einzeln probiert?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Davon stehen hier einige aber glaube nicht das es daran liegt :D

    Vllt ist sie ja auch nicht fürs M15x und der Verkäufer hats nur so gesagt.
    Nein ich habe erst die eine probiert und dann die andere, bei beiden die selben Fehler.
    Ein Kollege meint ich muss Sie flashen die Frage ist nur welches Vbios ich da brauche und wie ich das am sichersten mache?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skoddi86 ()

  • Hmm, also ich hab auf einigen Karten auch Clevo vBios'e drauf und keine Probleme damit.
    vBios muss für die Karte UND für Alienware sein.
    Zum Flashen kann ich bei ATI Karten nichts sagen, ich habe keine und dementsprechend auch noch nie eine geflasht.


    Edit: Hab da was gefunden, vBios
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Weiter unten auf der Seite gibt's Installationsanweisungen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Habs grad gesehen ich Danke Dir, scheint ja alles recht einfach zu sein bin gespannt. ich melde mich wenn ich die Karten geflachst kriege

    Edit: Geht nur über Windows 7 wie es aussieht muss also erstmal irgendwo auf ner Platte win 7 Installieren -.-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skoddi86 ()

  • Ok, folgendes Problem :(

    This VBIOS update is Intended only for use on an Alienware M17x.
    The Update cannot be performed on this system.

    Liegs daran das es kein Alienware Windows ist oder wo ist das Problem ? Versteh das grad nicht wirklich mein Book ist doch ein M17x
  • Das vBios ist ja eigentlich für ein M17x R2.
    Da lässt dich der Installer dann wohl nicht weitermachen.
    Wenn das Ganze nur eine .exe ist und das vBios nicht als einzelne Datei dabei, müssen wir es wo anders finden.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • In der Meldung steht vielleicht nur M17x, auf der Downloadseite steht bei Kompatible Systeme M17x R2.
    Ist das Einzige was mir einfällt warum er mit so einer Meldung abbricht.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Hab auf ner anderen Seite grad was dazu gefunden. Die exe erstellt ne ISO oder nen USB stick, falls wir hier also jemanden mit nem M17x R2 finden könnte dieser die ISO erstellen und ich könnte dann damit booten das würde doch gehen oder?

    Reicht nicht einfach auch ein Vbios für Dell Systeme weil das findet sich im Netz.

    Quasi sowas: techpowerup.com/vgabios/83923/…d5870mobility-1024-100513

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skoddi86 ()

  • Könnte auch gehen, aber das Clevo (was drauf ist) sollte ja eigentlich auch gehen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Clevo ist ja nicht Dell das wird schon am vbios liegen.

    Ist es eigentlich möglich irgendwie an das Alienware Vista zu kommen ? Vllt kann ich die exe installieren wenn mein Windows direkt von Alienware ist. Den Produkt key hab ich ja nur leider die dvd nicht mehr.

    Ansonsten halt wirklich wen suchen der mir die iso erstellen würde. Bei Google hab ich glaub ich alles durch sieht nicht so aus als wenn es das VBIOS einzeln irgendwo gibt. :(
  • Ich hab die Setup.exe einfach mal entpackt, ist alles da was du brauchst :thumbup:
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Weil ich's einfach drauf habe :thumbup:

    Nein Spaß, ich hab die Setup.exe nicht ausgeführt sondern entpackt.
    Ich kann dann auch die, durchs entpacken erschienene, create.exe starten. Ob ich damit dann nen USB Stick erstellen kann weiß ich nicht, hab grad keinen leeren Stick zum probieren.
    Ne ISO lässt sich damit allerdings nicht erstellen, nur nen USB Stick oder ne CD.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • 7zip
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro