M18x, Win 10 Neuinstallation, komisches Verhalten

  • [M18x]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M18x, Win 10 Neuinstallation, komisches Verhalten

    Sers Leute,

    hatte nen M18x von nem Kumpel neu aufgesetzt, es lief 1-2 Wochen alles gut, nu haben wir aber das Problem, daß beim Öffnen eines Fensters im Desktop, der Inhalt verzögert dargestellt wird (ca. 10s) und das Kontexmenü (rechte Maustase) auch diese Verzögerung hat.
    Sonst läuft er soweit normal.

    Bis auf Win und Treiber ist bisher noch nichts Weiteres installiert.

    Ist Euch sowas bekannt/aufgefallen? Ich selbst hab noch keine großen Erfahrungen mit Win 10.

    Aktuelle Konfig, falls die ne Rolle spielen sollte: 2670qm, 8 GR Ram, 580m SLI, 120 GB SSD

    Danke
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • Hatte das Problem mal nach einem Windows 10 Update.
    Hier hat sich der Grafiktreiber nicht Windows Aero nicht vertragen.
    Hatte da zusätzlich noch das Problem, das z.B. bei öffnen einer Seite mit Internetexplorer, das die Schrift nur graue Balken waren. Die Schrift wurde erst nach ca 5 Sekunden wieder Normal.
    Hat Windows ein Update gemacht, bzw. hat sich der Nvidia Treiber geändert?
    M15x : I7 - 940xm / Quadro M4000M / 16GB Ram / Samsung 840 evo 750 Gb

    P570WM : E5 - 1680v2 / Quadro P5000 SLI / 16GB Ram / 2x Samsung 850 pro 1 Tb RAID 0

    P870TM1: I9 - 9900K / RTX 2080 SLI / 32GB Ram / 3x Samsung 970 evo plus 1Tb / 2x Samsung 860 pro 1Tb
  • Treiber hat sich nicht geändert, ist immer noch der gleiche der drauf ist.
    Win hat mehrere Updates gefahren.

    Ok dann check ich das mit Aero mal ab und installier ggfl. den Treiber neu oder mal nen andren.
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • Passt, dann check ich das auch die Tage mal ab (Neuinstallation oder drüberbügeln?).

    Nach dem was man so liest, ist Win 10 ja recht "anstrengend" was die ganzen Updates und Kompatibilität angeht.
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.
  • Bei Neuinstallation,- wenn ich das schon mal aus irgendeinem Grund machen muß, oder einmal im Jahr, weil ich den
    Müll mal raus haben will, oder die SSD lahmt, dann formatiere ich mit Parted Magic, oder mit Diskpart.
    Darüber gibts aber verschiedene Ansichten.

    Diskpart Befehle
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SPOCK ()

  • Tach Leute, sorry war am WE ziemlich eingespannt gewesen.

    Danke für Eure Tips! Checke das die Tage mal am M18x durch, ich glaub vorm WE wirds eh nix werden.
    M18x: 2920XM, GTX 780M SLI, 16 GB, 850 Pro 1 TB, Evo 500 GB, Win 7 Home Pr. 64
    M17x R4, 120 Hz: 3920xm, GTX 1060, 16 GB 2133 MHz, 860 EVO 1 TB, Win 10 Pro 64
    Youngtimer: Q9550, GTX 770, 8 GB DDR2, 256 GB SSD, W7 Home Pr.