Hallo AW community bitte einmal helfen !

  • [M17xR3]
  • Win7

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo AW community bitte einmal helfen !

    Ich habe folgendes Problem Wenn ich am notebook chille irgenwann kommen Pixel Blocks überall und dann fährt er runter sogar die Maus hat einen PIXEL BLOCK.
    Kann mir jemand Grob sagen an was es liegen könnte ?
    Kann man den Alienware Reparieren ? was müsste man austauschen um den fehler zubeheben?

    Kann mir jemand helfen ?


    210-34924 : Alienware M17xR3 : RETAIL ONLY Base Stealth Black
    619-32227 : Operating System : German Genuine Windows 7 SP1 Home Premium (64 BIT)
    340-24209 : Ship Accessory : Western European Docs
    810-10003 : Retail Marker
    230-11836 : Display : 17.3” (44cm) 120Hz WideFHD (1920x1080) WLED LCD + NVIDIA 3D Vision Glasses Bundle
    429-15641 : Optical Drive : Blu-Ray Disc (DVD+/-RW + BD-ROM) Drive including software
    555-13550 : Wireless : European Dell Wireless 1501 wireless-N
    810-10109 : Einzelhandel SKU : Einzelhandel Technisches Datenblatt - Deutsch
    490-13155 : Grafikkarte : 1,5GB GDDR5 NVIDIA GeForce GTX 560M
    340-24210 : Resource DVD : Alienware M17xR3
    450-16348 : Power Supply : Alienware 240W AC Adapter
    555-13552 : Bluetooth : European Dell Wireless 375 Bluetooth Card
    213-13053 : Processor : Intel Core i7 Processor 2630QM (2.00Ghz, 6MB, 4C)
    400-21831 : Festplatte : 750GB Serial ATA (7.200 1/min)
    583-14359 : Keyboard : Internal German Qwertz Keyboard
    450-13573 : Power Cord : Euro 250V
    319-10631 : Kamera : Integriert 3,0 Megapixel HD Kamera
    370-15261 : Memory : 8192MB (2x4096) 1333MHz DDR3 Dual Channel
    451-11606 : Battery : Primary 9-cell 93W/HR LI-ION
    810-10477 : Retail SKU : Retail Drop in Box Leaflet - GER
  • Wenn du ihn anschaltest ist alles normal und nach einer Zeit geht das los?
    Dann lehne ich mich mal weit aus dem Fenster (so weit ist wahrscheinlich gar nicht ;) ) und tippe auf Temperaturprobleme.
    Wann wurde er das letzte Mal gereinigt, also Lüfter, Kühllamellen etc.?
    Bzw. wie sehen die Temperaturen denn so aus?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Hallo Zoldago danke für deine schnelle antwort !

    Der läuft normal bei einschalten ich kann sogar etwas Spielen wie LOL oder so aber irgenwann nach längere zeit kommen die pixel und er wird blackscreen und muss ihn neustarten!


    ähm ich reinige ihn ständig eigentlich aber nicht perfekt !

    wo sehe ich die temps ?
    Bilder
    • gpu.gif

      18,85 kB, 404×522, 15 mal angesehen
    • gpu2.gif

      28,3 kB, 404×522, 13 mal angesehen
    • gpu3.gif

      19,16 kB, 404×522, 12 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ntr2k ()

  • Auf den Bildern sehen die Temperaturen ganz gut aus.
    Ist das nach dem Einschalten oder wenn schon Klötzchen da sind?
    Was ist mit den CPU Temperaturen?

    Vielleicht ist Graka auch im Begriff zu sterben oder der RAM verabschiedet sich. Das kann echt viele Gründe haben.
    Hast du schon mal den ePSA durchlaufen lassen? Nach dem Einschalten F12 drücken und Diagnose auswählen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Wie lange dauert es denn bis zum Blackscreen wenn die Klötzchen anfangen?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • ähm unterschiedlich manchmal nach 2 std manchmal nach 1 std manchmal sogar viele stunden später !!!! also der kommt nicht direkt nach dem start.
    Bilder
    • 33427282_1845122975508155_191095735087792128_n.jpg

      231,65 kB, 998×1.920, 15 mal angesehen
    • 33399206_1845123148841471_7398246416226713600_n.jpg

      115,62 kB, 1.920×998, 15 mal angesehen
    • 33573398_1845122388841547_5808998990745698304_n.jpg

      194,38 kB, 1.920×998, 15 mal angesehen
    • 33576440_1845122872174832_3650024170630152192_n.jpg

      161,75 kB, 1.920×998, 15 mal angesehen
  • ntr2k schrieb:

    wenn klötzchen kommen kann ich nix mehr machen und kommt ein blackscreen
    Ich meine wie lange es von den Klötzchen zum Blackscreen dauert.

    ntr2k schrieb:

    ähm unterschiedlich manchmal nach 2 std manchmal nach 1 std manchmal sogar viele stunden später
    Ist es abhängig davon was du machst, also wie stark du ihn belastest?



    Lass uns mal über dein reinigen reden. Wie regelmässig machst du das und was machst du da genau?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Zoldago schrieb:

    ntr2k schrieb:

    wenn klötzchen kommen kann ich nix mehr machen und kommt ein blackscreen
    Ich meine wie lange es von den Klötzchen zum Blackscreen dauert.


    Paar minuten

    ntr2k schrieb:

    ähm unterschiedlich manchmal nach 2 std manchmal nach 1 std manchmal sogar viele stunden später
    Ist es abhängig davon was du machst, also wie stark du ihn belastest?

    eigentlich nicht manchmal beim spielen manchmal wenn er nur chillt oder beim surfen!


    Lass uns mal über dein reinigen reden. Wie regelmässig machst du das und was machst du da genau?


    Hahahah :D ich öffne den notebook und nehm ein pinsel und reinige ihn vom staub bei den Lüftern ganz vorsichtig ohne das irgenetwas sich dreht oder so aber bei den ein lüfter kann ich die schraube nicht lockern um es auszubauen und richtig zureinigen.


    Dazu noch ich baue nix aus da ich keine ahnung von sowas habe. daher nur vorsichtig wo ich rankomme das mach ich seit 7 jahren schon , das letztemal war ca vor 1 jahr wo er professionell gerenigt würde.
  • Wenn du ihn nur abpinselst, könnten deine Kühllamellen aussehen wie auf dem Bild.
    Um das zu kontrollieren muss man aber die Lüfter ausbauen.
    Bilder
    • Luefter2.jpg

      636,37 kB, 3.024×1.701, 15 mal angesehen
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro