Laptop läuft nicht auf Basistakt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Was genau will uns der Autor mit diesen Worten sagen?

    Ein paar mehr Infos zu dem genauen Problem wären hilfreich.
    Was für eine CPU hast du?
    Geht es um dein AW15 R3?
    Steht im Bios alles auf Standard oder hast du irgendein OC Profil aktiviert?
    Was genau passiert oder passiert nicht?
    Wann passiert es?
    Wo und wie taktest du runter?

    Ach ich könnt noch 1000 Fragen stellen, wenn ich nur welche wüsste. 8)
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Zoldago schrieb:

    Was genau will uns der Autor mit diesen Worten sagen?

    Ein paar mehr Infos zu dem genauen Problem wären hilfreich.
    Was für eine CPU hast du?
    Geht es um dein AW15 R3?
    Steht im Bios alles auf Standard oder hast du irgendein OC Profil aktiviert?
    Was genau passiert oder passiert nicht?
    Wann passiert es?
    Wo und wie taktest du runter?

    Ach ich könnt noch 1000 Fragen stellen, wenn ich nur welche wüsste. 8)
    Keine OC Profile. Im BIOS ist alles auf Standart. Es ist ein AW15R3. I7 7820hk. Ich takte von 3,6 GHz auf 2,9 GHz runter weil der Laptop sonst zu warm wird (Basistakt 2,9GHz). Immer wenn ich denn PC herunterfahre und am nächsten Tag wieder einschalte ist die CPU wieder bei 3.5 GHz. Ich takte bei dem Alienware Command Center runter.

    Gesendet von meinem SM-G965F mit Tapatalk
  • Ok, der I7 7820hk hat laut Spezifikation nen Turbo bis 3,9GHz.
    Soweit läuft er also eigentlich normal. Basistakt bedeutet ja nicht dass er ständig oder maximal mit 2,9GHz läuft.
    Solange die CPU genutzt wird, kann auch der Turbo aktiviert werden/sein.
    Sind im Command Center vielleicht OC Profile aktiviert? Kenne deine Version vom Command Center nicht und weiß daher auch nicht was und wie sich da was einstellen lässt, in der neuesten Version die ich habe kann man da nichts einstellen (oder ich habs noch nicht gefunden).

    Was heißt denn er wird sonst zu warm. Von wieviel Grad reden wir?
    Und wann hast du das Gerät das letzte Mal gründlich gereinigt?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Zoldago schrieb:

    Ok, der I7 7820hk hat laut Spezifikation nen Turbo bis 3,9GHz.
    Soweit läuft er also eigentlich normal. Basistakt bedeutet ja nicht dass er ständig oder maximal mit 2,9GHz läuft.
    Solange die CPU genutzt wird, kann auch der Turbo aktiviert werden/sein.
    Sind im Command Center vielleicht OC Profile aktiviert? Kenne deine Version vom Command Center nicht und weiß daher auch nicht was und wie sich da was einstellen lässt, in der neuesten Version die ich habe kann man da nichts einstellen (oder ich habs noch nicht gefunden).

    Was heißt denn er wird sonst zu warm. Von wieviel Grad reden wir?
    Und wann hast du das Gerät das letzte Mal gründlich gereinigt?
    Nein keine Profile sind im Command Center Aktiv (in meiner Version kann das einstellen). Ohne OC 90-100 Grad. Ich habe den Laptop erst seit einem Monat und habe ihn daher auch noch nicht gereinigt

    Gesendet von meinem SM-G965F mit Tapatalk
  • Ist der Laptop erst einen Monat alt oder hast du ihn gebraucht gekriegt?
    Wenn er erst einen Monat alt ist, würde ich den Support kontaktieren.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Und was sagt der Support dazu?
    90-100° ist ja definitiv zu heiß.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Ich würde mal denken, wenn alles richtig funktioniert, sollte er Mitte 70° bis max. 80° liegen.
    Zumindest unter Last, bei entsprechend langer Leerlaufzeit (ein paar Minuten sollten reichen), sollte er unter 50° kommen.
    Meine laufen alle in dem Bereich und daher denke ich. alles was drüber ist ist nicht normal.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Korrekt. Die Prozessoren gehen - unabhängig von irgendeiner Kühl-Lösung - ab 100°C in den "Notlauf". Reicht das nicht, um die Temperatur unter 100°C zu halten, schalten sie komplett ab, um bleibende Schäden zu vermeiden. Gut für die Lebensdauer ist der Betrieb am Äußersten trotzdem nicht.

    Wenn der Prozessor permanent auf Maximaltakt läuft, und im BIOS keine Prozessorfeatures abgeschaltet sind, heißt das, dass der Rechner massiv was zu tun hat.
    Hast du dir eventuell nen Virus eingefangen? Vielleicht einen Krypto-Miner, der die Rechenleistung deines Rechners verwendet, um für Andere nach Kryptowährungen zu schürfen?
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64