M17X R4 fährt nicht hoch, piept 5 mal und Bildschirm bleibt aus

  • [M17xR4]
  • Win7

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M17X R4 fährt nicht hoch, piept 5 mal und Bildschirm bleibt aus

    Hi,

    Ich bräuchte bitte fachkundige Hilfe :/

    Mein Alienware M17x R4 (5 Jahre alt) lässt sich seit gestern nicht mehr hochfahren. Letztes mal noch alles normal gewesen beim Runterfahren. Wenn ich jetzt auf den Einschalt-Knopf drücke, laufen kurz die Lüfter an + Tastaturbeleuchtung, dann geht er aus (wie wenn man ihn abwürgt). Dann läuft er wieder an (Lüfter + Beleuchtung), Bildschirm bleibt schwarz und er piept 5 mal kurz (immer wiederholend). Aber auch nach 1 Minute tut sich nichts mehr, außer dem piepen.
    Laut Google würde das piepen auf einen Prozessor oder Grafikkartendefekt hinweisen. Allerdings möchte ich ungern zb. einen neuen Prozessor bestellen, nur um dann festzustellen, dass der gar nicht das Problem war. (bin auch ein ziemlicher Amateur, aber mit Youtube würde ich mir den Austausch wohl zutrauen)

    Jemand eine Idee, wie ich am besten vorgehe, oder was es sonst sein könnte?

    danke
  • Hallo,
    5 mal piepen sollte bei nem Alienware eigentlich die CMOS Batterie sein.
    Das wäre auch der günstigste Fall, neue Batterie kaufen (2-3€) und austauschen. Danach evtl. noch die Bioseinstellungen kontrollieren.

    Edit: Prozessor wäre 7 mal und Grafikkarte 6 mal.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Vielen Dank für die Antwort!

    Achso? Ok dann hab ich wohl die Liste für ein anderes BIOS angesehen. Wenn es nur das wäre, wärs natürlich super.
    Was ich ein wenig komisch finde ist, dass was man so durch schnelles googlen liest, bewirkt die Leere CMOS Batterie idR nur "kleine Macken". Bei mir geht ja mehr oder weniger gar nichts mehr?
    Aber ich werd das auf jeden Fall ausprobieren, kostet ja (quasi) nichts :)
  • Naja es kommt u.A. drauf an was sich durch die leere Batterie evtl. alles im Bios verstellt.
    Und Aliens sind i.d.R. auch etwas spezieller als "normale" PC's/Laptops.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Eine leere Batterie bewirkt normalerweise nur kleinere Macken, kann aber auch zu Bootfehlern kommen, wenn BIOS-Einstellungen z.B. zum Festplatten-/RAID-Controller verloren gehen.
    Eine defekte Batterie kann einen PC komplett lahmlegen. Wenn der Fehlercode schon auf die Batterie hindeutet, würde ich dort suchen.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Hexogen schrieb:

    aber worauf sollte ich da achten/was kann verstellt sein?
    Wenn er normal bootet und auch normal läuft, wird wohl alles passen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Kein Thema, jeder fängt mal an.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro