Probleme mit WIN 10 auf Alienware M17xR4

  • Probleme mit WIN 10 auf Alienware M17xR4

    Hallöchen zusammen, brauche mal eure Hilfe! Und zwar geht es um mein Laptop (Alienware M17xR4) denn ich mir im Dezember letzten Jahres gekauft habe. Ich benutze zwar WIN 7 möchte aber WIN 10 drauf haben, was ich schon mal drauf hatte. Wo ich es mal eine zeit lang drauf hatte (das war vor gut zwei Monaten) hatte ich Probleme damit und zwar, ich wollte Musik hören das ich hatte kein Ton dann habe ich es mit Kopfhörer probiert und bin alle Slot eingänge die es gibt durch gegangen! Auch kein Ton, dann habe ich es über meiner Bluetooth Musik Box versucht auch wieder vergeblich. Das was sehr komisch ist per WIN 7 was ich jetzt wieder nutze läuft es ohne probleme.....
    Jetzt frag ich euch da ich am verzweifeln bin was ich machen kann beziehungsweise machen muss?

    :!: Wäre Super wenn ihr mir Helfen könnt :!:

    :thumbsup: Bedanke mich im voraus für eure Hilfe und Antworten :thumbsup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheGhost_killer ()

  • Es gibt hier irgendwo einen Thread wo ich 2 Treiberversionen (eine für den Treiber und eine für die Software) angegeben habe.
    Mit denen sollte alles normal funktionieren.

    Edit: Von hier aus müsstest du alles finden.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zoldago ()