2018 vs. Alienware 17R1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2018 vs. Alienware 17R1

    Hallo zusammen,

    ich bräuchte bitte eure Hilfe weil ich mir im Moment starke sorgen mache um mein 17R1.
    Letztes Jahr funktionierte noch alles Wunderbar doch heuer steckt der Teufel in dem Teil.

    Problem 1:
    Seit kurzem kann ich ein sehr seltsames, ca. 6-8s langes "Surrgeräusch" oder "Zischen" hören. Klingen tut es wie wenn eine Batterie oder Kondensator ausläuft (Dann hätte ich aber einen der öfter auslaufen kann). Man könnt es auch beschreiben als das komische Geräusch der Spulen beim Ausschalten von einem Netzteil, wenn die Spannung abnimmt. Allerdings viel Gleichmäßiger als klassisches Spulenfiepen, wesentlich kürzer und nicht von Last abhängig. Also nicht nur bei Spielen sondern auch im Idle.
    Seit dieses Geräusch auftritt finde ich im Eventlog gelegentlich die Meldung:

    Der Desktopfenster-Manager hat einen schwerwiegenden Fehler (0x8898008d) festgestellt. Mit dem Eintrag "Fehler" "Desktop Window Manager"

    Ein direkten Zusammenhang kann ich weder vermuten noch ausschließen und wenn doch dann ist die Graka vllt am sterben.

    Bitte sagt mir das die Grafikkarte nicht am kaputt gehen ist!!


    Problem 2:
    Zum ersten mal seit ich den Laptop besitze wolle ich mir eine DVD darauf anschauen. Bislang hatte ich das DVD- Laufwerk nur zum installieren von Spielen verwendet.
    Sobald man eine DVD in das Notebook steckt auf der sich kein Spiel befindet, wird es so richtig geil!
    PowerDVD 12 startet automatisch und bleibt derart grob hängen, das die gesamte Explorer.exe abstürzt, der Desktop vollständig verschwindet und alles was noch reagiert der Task Manager ist.
    Der wiederum auch nicht in der Lage ist den Prozess PowerDVD12 zu beenden, dieser wird dort als "inaktiv" gelistet.
    Wenn man es dann irgendwann schafft die DVD auszuwerfen, findet man im Eventlog den Fehler "iaStorA" mit der Beschreibung Ein Zurücksetzen auf Gerät "\Device\RaidPort0" wurde ausgegeben (oder so ähnlich)...
    In der "Zuverlässigkeitesanzeige" werden natürlich haufenweise kritische Einträge gelistet mit "Explorer.exe" funktioniert nicht mehr usw.
    iaStorA hat soweit ich weiß etwas mit dem Intel RST zu tun, was man nur durch neuaufsetzen loswerden kann. Dies möchte ich solange wie geht vermeiden.



    Intel Core i7 4710MQ
    8GB Hyundai
    Nvidia GTX860M (388.71)
    Windows 8.1
    500GB 5400 rpm



    Mir liegt das Ding am Herzen, weil es ein besonderes Geschenk war. Was hat der denn?
    Schon mal vielen Dank im Vorraus
  • Bei dem Zischen könnte dein Verdacht auf einen Kondensator richtig sein. Es gibt ja diese (weiß grad nicht wie sie heißen) die sich selbst reparieren, die können also auch öfter "kaputt" gehen (aber bestimmt nicht unendlich oft).
    Sollte es die Graka sein, dann ist das die Gelegenheit eine mit ein bißchen Power zu verbauen :D

    Was das zweite Problem angeht, ist PowerDVD aktuell? Hast du evtl. PowerDVD schon mal neu installiert? Oder auch den Intel RST?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Das war zumindest meine erste Theorie. Aber das ist mir jetzt ca. 8 - 9 Mal aufgefallen und welcher Kondensator geht denn 8 - 9 Mal mit
    immer dem gleichen Ton in gleicher Länge kaputt 5 mal in 30 Minuten :) Und eigentlich hätt ich ja was riechen müssen oder? War instinktiv das erste was ich gemacht habe " an der Tastatur schnüffeln" :D
    Eigentlich kann es nur eine Spule sein... worum es mir eigentlich geht, ist die Verbindung zu dem Eintrag im Eventlog...
    Komplett umsonst steht das da bestimmt nicht. Zwei Jahre lang hatte er weder diesen Ton noch diesen Eintrag. Bin den Eventlog bis zum ersten Start
    durchgegangen. Ohnehin auffallend wenig Fehler die da drin stehen.

    Kann da irgendwer eine logische Verbindung knüpfen?
    Das ist zwar alles höchst präventiv, aber besser so als hinterher dann Fehler finden.

    Meine Erklärung wäre Spulenfiepen der GPU, das nicht reproduzierbar ist und nicht von der Last abhängig. Im Gegenteil bei Benchmarks ist mehr Ruhe als im Idle
    - mit Ausnahme der Lüfter - macht also wenig Sinn