gtx 980 m

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo,
    ich habe vor kurzem eine gtx 980 m gebraucht gekauft,habe die alte karte gtx 770 m in meinem alienware 17 r5 mit der neuen karte getaucht,aber wenn ich das gerät einschalte geht es nach kurzer zeit allein aus,ich weiss nicht ob es an meinem netzteil liegt 180w oder an dem kühlkörper mit 2 röhrchen ... es hat mich so gestört dass ich die 770m wieder eingesetzt habe,ich habe ein 240w netzteil bestellt und einen 3 rohr kühlkörper aus china,und warte auf lieferung.könnte mir jemand sagen, ob ich durch die bestellten teile mein problem beheben werde :?: :?: :?: :?: :?: :?: :?: :?: :?:


    ich bin sehr unsicher,der kühlkörper den ich bestellt habe mach mir bissien angst was unter gerätsdetail steht ( Energie 1.56w anstatt 100w)
    Da unten ist der links für das gerät...



    de.aliexpress.com/item/YP26V-0…eb99e00&priceBeautifyAB=4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guyzele83 ()

  • Ob deine Probleme mit den Teilen verschwinden wirst du sehen wenn du sie eingebaut hast. Könnte aber gut sein. Dein jetziger Kühlkörper ist auf jeden Fall zu schwach.

    Und was die die 1.56W angeht, hast du dir alle Details angeguckt? Da passt nichts bis auf die Modellbezeichnung des Laptops und die Dell Teilenummer für den Kühlkörper. Alle restlichen Details sind von einem Lüfter.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • danke aber ihr lezter satz verstehe ich nicht,pass der kühlkörper nicht mit meinem gerät? habe momentan die alienware 17 r5

    Und was die die 1.56W angeht, hast du dir alle Details angeguckt? Da passt nichts bis auf die Modellbezeichnung des Laptops und die Dell Teilenummer für den Kühlkörper. Alle restlichen Details sind von einem Lüfter.
  • 1. Eigentlich heißt es entweder M17x R5 (eigentlich nicht ganz die korrekte Bezeichnung) oder AW17 R1. Das aber nur nebenbei.

    2. Die Gerätedetails aus dem Link gehören alle zu einem Lüfter und nicht zu einem Kühlkörper. Lediglich die Dell Teilenummer (YP26V) in der Überschrift ist korrekt. Und nach der Dell Teilenummer ist es der richtige Kühlkörper für dich.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • hallo Zoldago,
    mein Kühlkörper kommt in 3 Tagen Gott sei Dank,aber ich habe noch ein Problem : die richtige Wärmeleitpaste für die gtx 980 m. Bei Saturn habe ich vor kurzem eine gekauft (die E2 IC ESSENTIAL) und ich denke mal dass diese nicht so gut ist.Welche wärmeleitspaste würdest du mir empfehlen?
    danke für deine zukunftige Antwort
  • Ich persönlich nehme gerne die Thermal Grizzly Kryonaut. Mit der bin ich bis jetzt ganz zufrieden.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • hallo Zoldago,
    ich bin total verzweifelt,trotz aufbau der neuen kühlkörper geht mein computer aus,und schaltet nicht mehr,obwohl der computer nicht warm ist,ich weiss nicht ob es daran liegt dass mein windows 8.1 seit 1 jahre kein update gahabt hat...oder dass die karte selber kaputt ist...
  • Du schreibst der PC geht nach kurzem wieder aus. Wie weit fährt er denn hoch? Kommst du wenigstens bis ins BIOS oder ist der Bildschirm komplett schwarz.
    Wär ja schon mal ein Anfang wenn er die Karte im BIOS erkennt...

    Unter welchen Umständen hast du die Karte den verbaut bzw. hast du auf ESD geachtet? Bin was das ESD- Thema betrifft unheimlich sensibel geworden.
    Hab mir deswegen Privat schon mal Arbeitsspeicher zerschossen und in der Arbeit ist mir ähnliches mit einer Platine passiert. Habs richtig knacksen gehört ;)
    War die Karte in einer ESD- tauglichen Umverpackung?

    Trotz allem glaub ich in erster Linie mal nicht an eine defekte Karte, weil mir fast das gleiche mal beim M15x beim Tausch von ATI Mobility Radehon HD 5850 auf AMD Mobility Radeon HD 6870 passiert ist.
    Damals half nur das BIOS zu flashen, aber ich kam wenigstens bis zum Anmeldebildschirm. Sofern ich mich noch richtig erinner.
  • Spontan würd ich erstmal tippen dass die Heatsink nicht richtig sitzt und darum die neue Karte zu warm wird.

    Aber wie Jissy schon schreibt, was passiert genau wie? Also wie lange läuft er ca. und wie lange muss er dann aus sein bis er wieder an geht?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • hallo zusammen,
    also wenn ich die Neue Karte einbaue,geht manchmal der laptop nicht an ,manchmal ja,wenn der angeht kann ich manchmal bis zum Treiber installation ankommen,sogar spielen,und auf einmal geht er aus,und egal was ich tue geht er danach nicht mehr an.
    vielleicht mach ich etwas falsch vor der instalation,so gehe ich vor:
    - abgesicherte Modus und der computer startet automatisch
    - treiber desinstallieren (von der alten Grafikkarte Gtx 770 m ) danach geht der computer automatisch aus
    - akku abbau ,netzteil entferne und starter knopf halbe minute Lang gedückt halten,damit die reste spannung aus bauteilen wie transistoren
    weg geht und dann fange ich an mit der abbau der alten karte und einbau der neuen

    was ESD heisst oder betrifft weiss ich nicht... bitte helfen sie mir...
  • Guyzele83 schrieb:

    sns





    wenn ich manchmal glück habe, dass der computer lange anbleibt kontroliere ich den cpu und gpu temperaturen,sogar bei 70 grad der gpu geht der computer aus
    für desinstallieren der alten treiber von der gtx 770m verwende ich das program Display Driver uninstaller...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guyzele83 ()

  • ESD

    Was den Aus- Einbau angeht ist von der Reihenfolge erstmal alles richtig.
    Spontan fällt mir jetzt nur ein Montagefehler oder Hardwaredefekt ein, aber ich überlege nochmal ob mir noch was anderes einfällt.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • War das X-Bracket (das Metall-X auf der Unterseite, wo die Heatsink angeschraubt wird) bei der 980er dabei oder nimmst du das von deiner 770er?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • OK, ist an dem X-Bracket noch die schwarze Klebefolie (auf der Seite die auf der Platine liegt) oder klebt die noch auf der 770?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro