M17xR3 Batterie läd nicht/ OSD nicht installierbar

    M17xR3 Batterie läd nicht/ OSD nicht installierbar

    Hallo an alle Alienware Besitzer,

    ich bin diesem Forum nun gerade neu beigetreten und froh Rat von Alienware Besitzern bekommen zu können, von anderen höre ich immer nur geht nicht, ist verlöhtet und und und (Thema nachrüsten)

    Sooooo zu meinem Problem,

    Ich habe beschlossen meinen Laptop nachzurüsten (aktuelle Ausrüstung siehe Signatur) und das hat auch alles super geklappt, zudem habe ich Win 10 komplett neu installiert woraufhin ein wahren Treiber Armageddon began.
    Nun nach grob geschätzten 8 Tagen a 10h Verzweiflung läuft alles .....Bis auf OSD da konnte ich nur die ganz alte Version von 2011 mit Mühe und Not installieren.

    Zudem habe ich Batterie und Netzteil neu gekauft da die alte durch war und der Prozessor nur auf 0,8GHz lief und und und

    Fazit nun, der Karren läuft und das auch gut, lediglich die Batterie will nicht laden und die FN Taste für Battery enable geht nicht (reagiert gar nicht).
    Folglich wird nur "Netzbetrieb, wird nicht aufgeladen" angezeigt. Ziehe ich den Stromstecker aus und wieder ein, lädt er für 5-8 Sekunden und stoppt dann wieder.
    Ich bin mir 100% sicher das es ein Software Problem ist, das durch OSD verursacht wird.

    Wenn ich die aktuelle oder eine andere OSD Version intallieren möchte zeigt er nur an, das dies auf dem Gerät nicht möglich ist. (Not support Project id in INI file, not support this platform)
    Zudem zeigt OSD beim herunterfahren einen Arbeitsspeicher Fehler an, 0x000000 oder so ähnlich. "Writen" nicht möglich.

    Fehlerauslesung im BIOS , Dell Support und anderem alles ohne Befund. Wie gesagt laden ist auch möglich, er WILL nur nicht ;)
    Batterie rein raus, ausmachen und Strom ab verbunden mit Startknopf drücken und alles weitere habe ich versuch, bringt nichts. deinstallation vom Akku Treiber auch....

    Ich hatte 8 Tage RIESEN Probleme und habe mich obwohl ich Null Ahnung habe durch geboxt und alles ans laufen bekommen, sowie die Hardware ohne Kenntnisse erfolgreich getauscht.

    Ihr könnt euch evtl vorstellen wie es mich wurmt das nur noch die Batterie fehlt bis die alte Mühle wieder 100% Betriebsbereit ist.

    Übrigens unter Win7 vorher mit der alten Batterie die auf 0% (tot) war, war es möglich mit FN+F2 auf Battery enable zu kommen.

    Hatte jemand ein ähnliches Problem oder weiß wie ich eine neuere Version von OSD drauf bekomme die das Problem beheben kann?

    Ich danke schon mal für die Hilfe
    M17xR3 Intel i7 2860QM 2,5GHz, GTX 870M , 24GB RAM
    Hallo,
    ich dachte ich könnte mal auf die Schnelle helfen, musste aber feststellen dass ich im Moment kein R3 lauffähig habe.
    Muss erstmal wieder eins zusammenbauen :D , dann kann ich gucken ob das OSD läuft und wenn ja welche Version ich installiert habe.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Leider habe ich sämtliche Versionen versucht. Es kommt immer der gleiche Fehler, lediglich die Version für den M15 lässt sich installieren, diese ist aber auch nur die Grundversion und scheint keinerlei Funktionen zu haben.....
    M17xR3 Intel i7 2860QM 2,5GHz, GTX 870M , 24GB RAM
    Welche Windows 10 Version hast du denn drauf, also welche genau (1607, 1703, 1709...)?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro