Battlefield 3 friert nach 15 Minuten ein

  • [M18xR2]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Battlefield 3 friert nach 15 Minuten ein

    Hallo, nach 15 Minuten gibt es einen schwarzen Bildschirm und der Ton läuft noch einen Moment weiter. Aber nach ein paar Sekunden ist auch der weg. Rechner läuft weiter reagiert aber auf nichts mehr. Was könnte das sein ? Vielen Dank im voraus. ?(
  • Hallo,
    welches Betriebssystem und was für Hardware ist bei dir verbaut?
    Passiert das nur bei BF3 oder auch bei anderen Spielen?
    Sind die Temperaturen in Ordnung oder überhitzt er evtl.?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Es ist nur bei BF3 Temperatur CPU nicht über 80 GPU nicht über 90 Grad. Win 7 64, Intel(R) Core(TM) i7-3840QM CPU @ 2.80GHz, SanDisk Ultra II 480GB, AMD Radeon HD 7970M 2GB, HyperX Impact 16GB 1600MHz DDR3L CL9 SODIMM, AMD High Definition Audio Device, Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
  • Nach einer kurzen Beratung mit Google, scheint das Problem am Spiel zu liegen.
    Hast du dich mit den ganzen Lösungsansätzen zu dem Problem schon auseinander gesetzt?
    Bei BF4 scheint es auch nicht viel besser zu sein, schwarze Bildschirme mögen die Programmierer wohl.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Wenn es tatsächlich mit dem Treiber zusammen hängt, ist es komisch dass es nur bei einem Spiel auftritt.
    Hast du neuere Treiber auch einfach mal neu installiert und getestet?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Ja, genau dann habe ich dieses Problem. Habe den 18x-r2 gebraucht gekauft. Von neu her waren 2 x 7970M GrossFire installiert. Habe jetzt alle Teile und werde sie einbauen. Mal sehen ob sich dann wieder was verändert. Erst einmal Dankeschön.
  • Wenn du ihn gebraucht gekauft hast, hast du dann das Windows selbst installiert oder war es drauf?
    Wenn es drauf war, würde ich es nochmal selbst installieren. Nur um sicher zu gehen dass bei der Installation nicht schon irgendein Blödsinn gemacht wurde.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Läuft aber immer noch mit dem alten Treiber?

    Hast du bei der Neuinstallation die korrekte Treiberreihenfolge beachtet?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Gut dass es jetzt läuft.
    Komisch ist es trotzdem. Selbst wenn AMD mal "Pech" mit nem Treiber hatte, in 2 Jahren sollten sie Problem eigentlich gelöst haben.
    Oder es ist tatsächlich im Spiel etwas nicht ganz sauber programmiert.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro