Alienware 17 R1 - Unbekanntes Gerät

  • [17 R1]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Alienware 17 R1 - Unbekanntes Gerät

    Hallo,

    ich habe auf meinen Alienware 17 R1 Windows 10 neu aufgesetzt und habe aktuell das Problem, dass ich zwei unbekannte Geräte im Gerätemanager stehen habe.

    Ich habe den Freefall Sensor schon installiert. Das war eins von den unbekannten Geräten. Aber ich kann nicht erkennen welches Gerät von Windows nicht erkannt wird.

    Gibt es eine Möglichkeit herauszufinden um welches Gerät es sich handelt?
    -= M15x =--= Intel i7 740 @ 1.73 GHz =--= 4 GB RAM =--= Nvidia GTX 460m=--= 160 GB SSD =--= Win 7 Home 64-Bit =-
    -= Alienware 17 R1 =--= Intel i7 4710MQ =--= 8GB RAM =--= GTX 880 M 8GB =--= 500 GB HDD =--= Killer Network =--= Win 10 =-
    -= Alienware 17 R4 =--= Intel i7 6820HK =--= 32 GB RAM =--= GTX 1070m 16 GB =--= Killer Network =--= Win 10 =-

  • Üblicherweise sind die 2 unbekannten Geräte der Freefallsensor (den hast du ja schon rausgefunden) und das Andere ist in der Regel der OSD Treiber.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro