Notebook piept nach grafikumschaltung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Notebook piept nach grafikumschaltung

    hallo leute ich habe mein m17x r4 mit einer 980m aufgerüster lief/leuft mit win 7 . nach dem ich Fn+F7 tastenkombienation zur grafikumschaltung benutzt habe und wieder zur nvidea wollte piept der nur noch. ideen was ich falsch gemacht habe?
    Habe auch schon test mit der 680m gemacht dafunktionierts wieder beim wechsel auf die 980m piept der wieder auch eine neu instalation des windows hat nichts gebracht.
  • Es hilft nicht wenn du deine Fragen in mehreren Kategorien postest.

    M17xR4 Upgrade auf Nvidia Geforce GTX 980M/970M und GTX 1060
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • 8 Beeps bedeutet Display nicht gefunden/erkannt.

    Du hast also mit Fn+F7 von der 980M auf die Intel umgeschaltet, dann mit der Intel gearbeitet und beim zurück schalten hat er dann 8 Mal gepiept?
    Wenn du das Gleiche mit der 680M machst schaltet er auch wieder auf die Nvidia zurück?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • so hab jezt alle treiber installiert ich kann ohne probleme hin und her schalten seltsam finde ich nur das er mir einmal beide grafikkarten auf dem desktop als auch im geräte-manager und beim um schalten nur die gtx anzeigt.
    Im Bois ist so das wenn er beide grafikeinheiten erkennt zeigt er auch beide im windows an. Schalte ich um wird nur noch die nvidia gtx erkannt was auch das fehlen der intel zu erklären scheint.
    Im prinzip arbeitet er nur mit der 680.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von KillerB ()

  • Du schaltest im Prinzip Optimus an und ab.
    Optimus an = Intel und Nvidia
    Optimus aus = nur Nvidia
    Es macht mit einer Optimus fähigen Karte in meinen Augen aber keinen Sinn Optimus auszuschalten.

    Wenn du den Laptop jetzt so einstellst dass nur die Nvidia angezeigt wird und die 980M wieder einbaust hast du wieder 8 Beeps?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Bei Optimus muss das Bild IMMER durch den Intel-Chip zum Display. Der Intel-Chip kann/darf nicht deaktiviert werden - sonst gibt's kein Bild mehr. Ebensowenig kann Optimus deaktiviert werden.

    D.h. das Gerät hat kein Optimus. Sonst gäbe es keine Möglichkeit, zwischen den Grafikchips per Tastenkombi umzuschalten. 120Hz- / 3D-Displays vertragen sich aufgrund der genannten Tatsache "Bild-muss-durch-Intel-Chip" nicht mit Optimus.

    Hier ist möglicherweise eine andere, ähnliche Schaltung am Werk, bei der das Bild des Intelchips durch die nVidia-Grafikkarte zum Display geleitet wird, wenn im Stromsparmodus, weshalb mal beide Karten, und mal nur die GTX zu sehen sind. Oder die Treiber sind in der falschen Reihenfolge installiert worden.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Ach stimmt, man schaltet nicht die Intel ab, sondern die Nvidia.
    Oder bin ich jetzt völlig durcheinander?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • also wenn ich das richtig verstehe ist es so das er bei der richtigen schaltung von selbst umschaltet. (ich kannte es nur vom 18er das man es umschalten muss was ich eigendlich praktisch finde so kann man den strom verbrauch stark einschrenken, sinnvoll für akku betrieb.)
    ich werd die tage noch mal dran gehen.
    Und dnake für die info mit den 3D display.
    so falls ich bei den treibern was falsch gemacht habe! zu erst habe ich alle treiber auser den video karten instaliert. nach einem neustart habe ich versucht die intel zu instalieren was nicht funktioniert hat, also habe ich die nvidea installiert. danach habe ich umgeschaltet und dachte erstmal es habe nicht funktioniert weil ich die nvidea noch sehen konnte, nach einem blick in den task-manager habe ich gesehen das noch irgenwelche video treiber benötigt werden die vor dem nicht vorhanden waren also habe ich wieder versucht die intel zu installieren was dieses mal auch geklaptt hat.Danach hatte ich plötzlich zwei grafikkarten auf einmal.
    Falls was falsch gemacht würde ist es in dieser reinfolge passiert.
    (kleine info Die 17er habe ich erst seit kurtzem)
  • Ja, bei Optimus wird die Nvidia automatisch genutzt wenn Anwendungen sie anfordern bzw. wenn du in der Nvidia Systemsteuerung Anwendungen manuell der Nvidia zuweist.
    Ansonsten wird die Intel genutzt.
    Das funktioniert sogar halbwegs gut.
    In wie weit das jetzt im M17x R4 mit 980M funktioniert kann ich nicht sagen, hab ich nie probiert. Ich bau mir ja keinen V8 ein um dann 7 Zylinder abzuschalten :D
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ich bau mir ja keinen V8 ein um dann 7 Zylinder abzuschalten

    ich find das ist ein schlechter vergleich, für mich gibt zwei gründe für so ein system zum einen gibt es viele alte spiele die seit der kepler generation keine grafiktreiber unterstützung mehr haben da greift die HD4000 die diese noch unterstützt, zum anderen warum volle leistung fahren wenn man sparen kann.Schade nur das es mit der 1060 nicht auch geht.
  • Man fährt ja nicht volle Leistung wenn man sie nicht braucht.
    Beim surfen, Office usw. läuft die 980 mit Minimalleistung und braucht auch entsprechend wenig Akku.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Wie gesagt: bei 120Hz-Displays gibt es kein Optimus, weil die integrierten Intel-Chips (zumindest dieser Generation), die bei Optimus das Display steuern, 120Hz nicht unterstützen. Bei Optimus wäre die nVidia-Karte komplett abgeschaltet, bis sie gebraucht wird, sodass sie nicht nur wenig, sondern gar keinen Strom zieht. Schaltet sie sich zu, wird ein "Tunnel" durch den Intel-Chip zum Display aufgemacht. Das geht so weit, dass der nVidia-Chip sogar nur für einzelne Fensterinhalte eingesetzt wird, und das restliche Bild drum rum weiter vom Intel-Chip erzeugt wird.

    In dem M17xR4 hier werkelt irgendwas anderes. Wenn der schon modifiziert gekauft wurde, ist es schwer zu sagen, was "normales" Verhalten ist.

    Damit eine Umschaltung per Hotkey funktioniert, muss jeder der Grafikchips diese Funktion unterstützen! Per Hardware und per Treiber. Hier sieht es so aus, als ob zwar der Intel-Chip den Befehl zum Ein- und Ausschalten bekommt und versteht, der nVidia-Chip jedoch nicht.

    Ich denke, du wirst mindestens passende nVidia-Treiber von Dell benötigen, damit die Umschaltung klappt.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64