Nach Upgrade von GTX 660M auf GTX 680M Lüfterprobleme.. bitte helft mir :(

  • [M17xR4]
  • Win10
  • Nach Upgrade von GTX 660M auf GTX 680M Lüfterprobleme.. bitte helft mir :(

    Hallo Aliens , ^^

    Ich bin neu hier und muss mich zuallererst mal freuen, dass dieses Forum existiert :D
    Ich habe gestern ein Upgrade an meinem Lappi durchgeführt, alles angepasst, sauber gemacht,Heatsink Plan gemacht, sitzt wunderbar.

    Grafikkarte verbaut und System gestartet.
    Lief und läuft alles Wunderbar aber: Ich habe im Idle 35-47 grad GPU Temperatur. soweit alles im Norm-Bereich.

    Aber sobald ich ein Benchmark starte, und die GPU unter Volllast läuft, steigt die Temperatur bis 61 grad (was ja völlig in Ordnung ist).
    Doch der Fan dreht dann im Maximalbereich,obwohl die Temperatur echt noch völlig okay ist.
    Die GTX660M ist viel wärmer geworden und da hat der Fan definitiv nicht so hoch gedreht.
    Mich stört einfach diese Geräuschkulisse. Wenn das Ding läuft, hört es sich an wie der Start eines Jet´s auf nem Flugzeugträger :cursing:

    Hat da jemand Tipps für mich um das zu beheben?

    vielen Dank schonmal.

    André :)
  • Hallo und willkommen,
    bist du sicher dass es der GPU Lüfter ist der hoch dreht und nicht evtl. der CPU Lüfter?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Hallo :)
    Ja ich bin mir sicher..die werden ja getrennt voneinander gekühlt und es ist definitiv der Lüfter der GPU..
    Ich versteh das wirklich nicht. Muss ich evtl Windows neu aufsetzen? habe schon die chipset treiber neu aufgesetzt.
    Im AW Diagnose Tool auf der Website zeigt er mir noch die GTX 660M an -.-
  • Ich würde ja fast sagen bei 65° Vollgas ist normal, aber warum hast du ihn dann mit der alten Karte nicht gehört?
    Wie verdreckt war er denn als du ihn aufgemacht hast? Hast du ihn vllt. nicht gehört weil er auf Grund von Verschmutzung nicht den Luftdurchsatz machen konnte, den er eigentlich hätte machen sollen?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Die Karte erkennt er.. im System ist alles okay...
    Er war nicht sonderlich verdreckt weil ich ihn Regelmäßig sauber mache.
    Die Kühlrippen sind frei..er kann alles rauspusten. Lüfter ist auch sauber.
    Also ich kann mir nicht vorstellen dass der Lappi wirklich bei 3D Games immer auf Vollgas laufen muss.
    Es ist echt sehr laut. ich werd mir mal HWinfo angucken und die Temperaturen im Auge behalten.

    Bis welcher Temperatur läuft denn die Graka im Normalfall?
    komische Sache alles^^
  • Ein anderes vBios könnte evtl. helfen, wenn denn da eine andere Temperaturkurve hinterlegt ist.
    Kann also eigentlich nur ausprobieren. vBios flashen stresst die Karte allerdings teils sehr stark, ist also nur bedingt zu empfehlen.

    Wie hast du denn den Grafiktreiber deinstalliert? Mit Windowsmitteln oder mit z.B. DDU?
    Evtl. sind da doch noch Reste von der alten Installation verblieben.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
  • Hab ich mit Windowsmitteln gemacht.
    Habe jetzt mal Spaßeshalber mit HWinfo die GPU Lüfterdrehzahl auf Konstante 2800U gestellt und mit Afterburner im FireStrike Benchmark überwachen lassen.
    Die GPU kommt auf Maximal 69 grad im Stresstest.
    Das sollte nicht zu viel sein,wenn sie laut Tool Standardmäßig bei 87grad ins Throtteling gehen soll..
    oder irre ich mich da?

    VBios wäre meine allerletzte Option.. Wenn nicht lass ich beim zocken halt HWinfo an und evtl Konstant 3000U
    Aber es nervt mich schon echt Tierisch :D