Windows Befehlsprozessor

  • [Aurora R4]
  • Win10
  • Windows Befehlsprozessor

    Guten Tag Aliens

    Ich habe ein Problem mit meinem Aurora r4, bzw mit dem Betriebssystem.
    Ich Verwende Windows 10 64bit.

    Nun im Task Maneger finde ich den Eintrag : Windows Befehlsprozessor 32bit. Dieser kommt manchmal bis zu 4 mal vor und verwendet ganze 10% CPU Leistung pro listung. Das heisst bei 4 mal sind das 40% CPU Auslastung. Es geht nicht von alleine weg und es war nicht immer da.
    Da ich 3D renderings mache ist das ein grosses Problem da es viel CPU Leistung benötigt um Bilder zu rendern und wenn da einfach mal 40% der Leistung für nix drauf geht ist das scheisse.
    Den Task kann ich ohne Probleme beenden ohne das es irgendwelche Fehler Meldungen gibt.
    Antivir fand diesbezüglich nichts bzw. hat das Problem nicht behoben.
    Nun hoffe ich hier auf Hilfe

    LG Johnny
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Was wird denn evtl. alles über Autostart gestartet?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • wo kann ich das nach schauen? aber sollte es dann nicht einfach nur nach dem PC start so sein das sich diese Tasks öffnen aber nach dem schliessen dann auch geschlossen bleiben?
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Task-Manager aufrufen und dann auf den Karteireiter Autostart.

    Waldgeischt schrieb:

    aber nach dem schliessen dann auch geschlossen bleiben?

    Du hast nicht erwähnt dass sie sich nach dem beenden wieder neu starten.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • o ich bitte um Verzeihung das war nicht mit Absicht.
    Nun der erste solcher Task öffnet sich nah ca. 2 stunden nach dem vorherigen schliessen der tasks.

    Das Foto mit den Autostart Programmen findest du im Anhang.
    Bilder
    • 16487444_636842339848899_4285037982580755417_o.jpg

      590 kB, 1.152×2.048, 100 mal angesehen
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Ich würd jetzt wohl nacheinander alles, was offensichtlich nicht für einen normalen Windowsbetrieb benötigt wird, im Autostart deaktivieren.
    Wohl gemerkt nacheinander und dann immer schön rebooten und gucken ob bzw. wieviele Windows Befehlsprozessor noch laufen.

    Was besseres fällt mir im Moment nicht ein.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • hmm das ist ja blöd aber werd ich wohl machen müssen danke dafür :)
    Warum denkst du denn das es mit einem Autostart Programm zusammen hängt ? Kann man denn nicht nach schauen durch was dieser Task ausgelöst wird?
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Waldgeischt schrieb:

    Warum denkst du denn das es mit einem Autostart Programm zusammen hängt ? Kann man denn nicht nach schauen durch was dieser Task ausgelöst wird?

    Naja irgendwas muss die Tasks ja starten. Wenn man es anders nachgucken kann, weiß ich nicht wie.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Oke vielen dank für die Hilfe dann werde ich das so machen :) hoffe es klappt. Gibt aber e bald mal einen neuen Desktop PC dann darf der Aurora in Rente :)
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Waldgeischt ()

  • Hab das mal ausprobiert und es wurde ein Task weniger. Ich habe aber bemerkt das es mit dem Eintrag “Console Windows Host“ zusammen hängt der ebenfalls im Taskmanager gelistet ist. Wenn ich ein Befehlsprozessor schliesse verschwindet auch einer der Windows hosts. Problem ist nur das 3 stück dennoch gelistet sind und diese wohl auch verantwortlich sind für das erneute öffnen des Befehlsprozessor. Im Autostart hab ich soweit alles deaktiviert was soweit möglich ist. Woher kommen die 3 Einträge und wie bring ich die weg?
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Waldgeischt schrieb:

    Nun im Task Maneger finde ich den Eintrag : Windows Befehlsprozessor 32bit

    Ist das genau das was im Task Manager steht?
    Sowas gibt's bei mir nicht 1 mal.
    Also ich hätte wahrscheinlich schon längst ne saubere Neuinstallation gemacht und nach jedem installierten Programm geguckt ob der Kram wieder da ist.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Jap da steht ganz genau “Console Windows Host“ und eben “Windows Befehlsprozessor 32 bit“ und ne neu Installation phuuuuuu all meine ganzen Musik und Grafik Programme wider neu Installieren mit allen Plugins... es graust mir dann schon davor wenn ich den neuen PC dann habe.
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Waldgeischt schrieb:

    und ne neu Installation phuuuuuu all meine ganzen Musik und Grafik Programme wider neu Installieren mit allen Plugins... es graust mir dann schon davor wenn ich den neuen PC dann habe

    Dafür macht man ja vorher ein gescheites Backup, z.B. mit Acronis oder so.
    Und wenn du weißt welche Programme dafür verantwortlich sind, kannst du dein Backup zurückspielen und dich der Programme annehmen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ja beim nächsten mach ich es definitiv besser. Eines dieser Programme ist sicher nicht der Auslöser da ich dieses Problem ja noch ned so mega lange habe. und etwas Installiert hab ich nicht in der Zwischenzeit.
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Waldgeischt schrieb:

    und etwas Installiert hab ich nicht in der Zwischenzeit

    Aber vielleicht upgedatet.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • ja daran wird es wohl liegen. aber es muss doch irgend einen Weg geben es nach zu vollziehen was da gehostet wird bzw von was diese Tasks gestartet werden.
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt
  • Falls es den gibt, bin ich leider der falsche Ansprechpartner.
    Du könntest natürlich noch unter den "Diensten" gucken was da so alles automatisch gestartet wird und das Eine oder Andere mal auf manuell setzen bzw. deaktivieren.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ja, es gibt da einen Karteireiter "Dienste" und auf dem findest du unten "Dienste öffnen" zum anklicken.

    Du solltest dir natürlich genau notieren was du wie verstellst, um es im Zweifelsfall wieder richtig zurückzustellen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • danke werde ich ausprobieren hoffe das klappt :) danke für die Hilfe
    M11xR3 Intel core i3 1,60 GHZ, Nvidia GT 540, 3 Gb RAM
    Aurora R4 ALX Intel core i7 3820 3.60 GHZ, Nvidia GTX 660 SLI, 16 GB Ram
    Macbook Pro 13" Intel core i7 3.10 GHZ , Intel Iris Graphics 6100, 16 Gb Ram

    My CG Works :
    https://www.artstation.com/artist/johnnyfehr
    facebook.com/waldgeischt