M17xR3 neu formatiert, trotzdem super langsam, Hilfe!

  • [M17xR3]
  • Win7

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M17xR3 neu formatiert, trotzdem super langsam, Hilfe!

    Hallo ich bin neu hier,
    und komplett ratlos. Mein Alien kommt nicht mehr in die Gänge, troty neu aufgespielten WIN7 Pro, habe nur Office noch drauf.
    System: M17xR3, i7 2670QM, Geforce 580m, 6GB RAM, SSD

    Mein 10 Jahre alter Desktop läuft mittlerweile doppelt so schnell. Ich habe PASSMARK laufen lassen, bekomme keine 2000 Punkte im CPU TEST, average 5800!
    Hatte denn jemand schonmal so ein Problem? Ich weiss nicht weiter...

    PS; Alle treiber sind installiert, gerätemanager yeigt keinen Konflikt.

    Vielene Dank im voraus!!!!!
  • Hallo,
    wann wurden die Lüfter zuletzt gereinigt und wann die Wärmeleitpaste erneuert?
    Hast du die original Dell Treiber genommen und diese auch in der korrekten Reihenfolge installiert?

    Achja, welche Bios Version ist drauf?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Also die Treiber habe ich nicht in einer bestimmten Reihenfolge aufgespielt, aber alle sind von der DELL Support Seite.
    Falls Du die Reihenfolge weisst oder einen Link hast, wäre nett.

    Bios sagt A09.

    Gereinigt habe ich die noch nicht, Leitpaste ebenso. Hatte ihn aber zum Festplatte wechseln vor einem halben Jahr offen, da sah er sauber aus:-)


    Ich gehe morgen erstmal ran und säubere alles restlos und versuche mich an der Wärmeleitpaste. Gebe dann Feddback. Danke schonmal!!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AgentCooper ()

  • Treiberreihenfolge bei ca, 2:03 Min.

    Das Bios ist auch schon älter.
    Hast du schon mal den ePSA laufen lassen? Beim Starten beim Alienwarelogo F12 drücken und Diagnose auswählen.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Wärmeleitpaste muss nicht ausgetauscht werden.

    Ich weiß nicht, wieso sich dieser Mythos so hartnäckig hält, wo doch ein einziger Blick in die Beschreibung der favorisierten Wärmeleitpaste (egal welche, solang es keine Silikonpaste ist) Klarheit schafft: Das, was Wärmeleitpaste "flüssig" bzw. verarbeitbar macht, ist das Flussmittel. Die festen Bestandteile sind der Wirkstoff. Ist der Wirkstoff an Ort und Stelle, wird das Flussmittel nicht mehr benötigt. Es stört dann oft sogar eher.

    Wärmeleitpaste muss nur ausgestauscht werden, wenn die beiden Oberflächen, zwischen denen sie sitzt, auseinandergerissen werden. Dann aber jedes Mal!
    Nachsehen, ob die Paste "trocken" ist, funktioniert also nicht. Denn auch wenn sie "feucht" ist, muss sie in diesem Fall ausgetauscht werden. Wenn zum Reinigen des Lüfters der Kühlkörper vom Prozessor getrennt wird, muss die Paste natürlich ebenfalls erneuert werden. Wärmeleitpaste kann nur 1x "sickern".

    Außerdem ist das Flussmittel bei vielen Pasten oft elektrisch nicht leitfähig, damit die Paste gefahrloser aufgetragen werden kann. Wärmeleitfähigkeit und elektrische Leitfähigkeit gehen physikalisch aber Hand in Hand! Das heißt, erst wenn bei nicht leitender Paste das Flussmittel verschwunden ist, hat die Paste ihre endgültige Leitfähigkeit erreicht.

    Bis dahin, während des Sickerns, was je nach Paste und Partikelgröße viele Aufwärm- und Abkühlzyklen dauern kann, absorbiert die Paste Energie. Das äußert sich in einem Eigenkühleffekt, der bei frischer Paste ein paar Grad ausmachen kann. Vielleicht daher das Gerücht, dass man Wärmeleitpaste austauschen muss? Allerdings tauscht man dann Paste aus, die gerade ihre finale Position erreicht hat, aber vielleicht noch nicht ihre volle Leitfähigkeit.

    Wer auf diese paar Grad angewiesen ist, sollte sein Kühlkonzept überdenken. Oder er verwendet generell zu viel Paste. Der Trick ist DÜNN auftragen! Nichts leitet besser, als direkter metallischer Kontakt.

    Und immer die Beschreibung der Paste lesen!

    (Wir reden hier NICHT über die Paste, die beim Schweißen verwendet wird! Die arbeitet nach einem andern Prinzip und erfüllt einen anderen Zweck.)

    Zum Thema:
    Lüfter reinigen und Netzteil überprüfen.
    Zum Netzteil siehe hier.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64