Alienware X51 R2 Grafikkarte/Monitor schaltet sich aus

  • [X51 R2]

    Alienware X51 R2 Grafikkarte/Monitor schaltet sich aus

    Hallo Zusammen,

    seit ein paar Wochen funktioniert die Grafikkarte meines X51 R2 nicht mehr richtig.
    Die Grafikkarte ist eine Nvidia Geforce 760Ti.
    Im Windows (10) schalten sich nach ein paar Minuten oder auch Stunden einach die Monitore aus. Die Grafikkarte gibt keinen Ton mehr von sich aber das System läuft weiter.
    Wenn ich gerade ein Video geschaut habe läuft z.B. der Ton noch.
    Starte ich ein Spiel, dass mehr Grafikpower als z.B. Terraria oder Minecraft benötig, schalten die Monitore oft schon im Menü oder beim Klicken auf Spiel Start ab.
    Selten auch erst nach ein paar Sekunden oder Minuten im Spiel. Hinzu kommt ein fieses Brummen aus den Boxen.
    Ich habe 2x 8GB Ram und den PC schon jeweils mit nur einem getestet. Ohne Erfolg.
    Die Grafikkarte ist komplett sauber, also nicht verstaubt. Das Problem tritt auch auf, wenn sie nicht sehr heiß ist, also bei unter 50 Grad.
    Da sie beim Spielen oft 90Grad erreicht hat, habe ich den Lüfter dann mal auf 80% laufen lassen und sie so auf 70 Grad gekühlt. Auch ohne Erfolg.
    Die Grafiktreiber sind aktuell. Ich habe sie auch mal komplett deinstalliert und wieder installiert. Oder auch mit einem älteren Treiber getestet.
    Kann das nur an der Grafikkarte liegen oder ist z.B. das Mainboard defekt. Ich würde mir ungern eine neue 760Ti kaufen, die dann auch nicht funktioniert.

    Vielen Dank vorab für die Hilfe.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Byrnak82“ ()

    Hast du schon mal den Grafiktreiber neu installiert?
    Den Alten vorher mit z.B. DDU komplett deinstallieren, um auszuschließen dass Reste vom alten Treiber übrig bleiben.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro