Probleme mit dem m11x

  • [M11x R1]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit dem m11x

    Servus werte Alien Gemeinde.

    ich habe da ein Paar Probleme mit dem Alienware m11x.

    Zum einen da der Akku Defekt ist, meine frage kann man sich da irgendwo einen neuen bestellen?

    Zum anderen der Ram obwohl 4GB Installiert sind nach dem Start nur noch 950MB+ Frei

    Dann ist der CPU Dauerhaft im Betrieb und kommt nicht unter 40% ist meistens so zwischen 50-60% in use

    Und zu letzt, das ich die Software Alien on Screen Instalieren kann aber nicht nutzen kann.


    Ich habe den PC bekommen mit einem noch instaliertem Win 8.1 wo mein Kollege das PW nicht kannte.

    Habe deswegen Win 7 64 Bit Home Premium + Code (Unterseite) genutzt.

    Habe auch alle Treiber von der Alienware Seite genutzt (ausser Bios).


    Ich weiss einfach nicht mehr weiter oder ich bin einfach zu dumm für einen Alienware.
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Hi,
    die schönen M11x :) Gleich zum Akku: Neben der M11x R1-R3 Serie passen auch die M14X R1-R2 Akkus hinein, da es die selben sind. Preislich gibts die Online zw. 40 - 120 Euro recht weit gefächtert :/
    Wenn du zu wenig RAM am Start hast prüfe im Taskmanager wie viel RAM von welchem Prozess benötigt werden. 4GB sind allerdings heute ab Win8 nicht zeitgemäß wenn es ums gaming Thema geht.
    Die CPU, wird wohl ein R1 sein, ist ein U7300 bzw. U4100 Prozessor. Basistakt 1,3 GHz, zwei Kerne und leider kein HT :/ mit Bios OC gen 1,73 GHz, LötMod 2,3 GHz... da reist man heute nix mehr, die wird dauernd werkeln.
    Was Alien on Screen macht weis ich grad nicht. Also RAM/CPU Auslastung beobachten was gerade gemacht wird. Vlt. zieht er atm ServicePacks?
    lg
    ~Phoenixza
    Area-51 <3 (2010)| 2X | Lunar Shaddow | Xeon W3690 | nVidia GTX 1070 | 24 GB RAM | 512 GB SSD | 3x 1 TB HDD | 1650 x 5400 | W10 Pro 64 | Firestrike 14.186
    X51 R3 | | | nVidia GTX 1070 | 16 GB RAM | 512 GB SSD | 1920x1080 | W10 Home 64 | Firestrike 14.409
  • Bei Ram/CPU Auslastung kann ich Phoenixza nur zustimmen.
    Da kann man so pauschal nichts sagen, das musst du im Taskmanager beobachten.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Kleiner Tipp am Rande: Der freie RAM ist völlig unbedeutend. Das ist RAM, den du ausbauen könntest, weil Windows keine Verwendung dafür findet. ;)
    Windows versucht immer, den RAM so gut wie möglich auszulasten - und wenn er nur mit Kram vollgestopft wird, von dem Windows glaubt, du könntest ihn demnächst brauchen.

    Entscheidend ist der verfügbare RAM.

    Rest siehe Vorredner. Im Taskmanager kannst du sehen, wofür deine Ressourcen genutzt werden.

    Original-Akkus gibts vermutlich nur von Dell. Wenn überhaupt noch. Einfach mal beim technischen Support nachfragen.
    Von Billig-Akkus aus China kann ich nur generell abraten. Wenn du Glück hast, gehen sie nur nach wenigen Ladezyklen kaputt. Wenn du Pech hast, fackeln sie dabei die Bude ab.

    Bei der Treiber-Installation ist die richtige Reihenfolge zu beachten.

    Alien On Screen sagt mir jetzt auch nix.
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64
  • Danke für die ganzen Tipps.

    Habe jetzt mal Memtest und Tuneup drüber laufen lassen und naja musste mal einiges Deaktivieren was den Autostart beeinflusste. Das meiste war der Bluetooth Treiber und noch 2-3 andere was man nicht wirklich braucht.

    Nun hat er nach dem Hochfahren gute 2,4 GB Frei von 4GB die auch im Bios und Win Annerkannt werden. Wobei Memtest sagt das einer der beiden Riegel wohl Defekt ist.

    Er wollte eh auf 8 GB erweitern.

    Und die Festplatte ist ja auch nicht mehr die neuste ;) und hat auch einige Defekte Sektoren. Kann auch evtl. daran liegen.
    Werde dann wohl auf ne SSD Upgraden wenn er es möchte.

    Laut dem Gockel ;) ist das Alien On-Screen das für die Beleuchtung der Tastatur aber das Funktioniert nicht.


    Aber an meiner Windows Version kann es nicht liegen oder doch? Weil ich habe eine Original Version und unten der Key ist für eine OEM Version.
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Hi, also an dem OS liegt es nicht, bzgl. der Bleuchtung. Dafür ist die Software Alienware Command Center (nur die NEUSTE Version nutzen!) zuständig.
    lg
    ~Phoenixza
    Area-51 <3 (2010)| 2X | Lunar Shaddow | Xeon W3690 | nVidia GTX 1070 | 24 GB RAM | 512 GB SSD | 3x 1 TB HDD | 1650 x 5400 | W10 Pro 64 | Firestrike 14.186
    X51 R3 | | | nVidia GTX 1070 | 16 GB RAM | 512 GB SSD | 1920x1080 | W10 Home 64 | Firestrike 14.409
  • Genau, für die Beleuchtung ist das Command Center zuständig.
    Und für die die mit On Screen nichts anfangen können, ich tippe mal ganz stark auf den OSD Treiber, den man ja doch ab und an mal brauchen kann.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ihr seid die besten ;) nun klappt alles bis jetzt ;)

    Ram und SSD bestellt :) Passt
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Und vlt. noch Druckluftspray ;)
    Je älter der Alienware, desto mehr hat er Staub gefarmt ^^
    lg
    ~Phoenixza
    Area-51 <3 (2010)| 2X | Lunar Shaddow | Xeon W3690 | nVidia GTX 1070 | 24 GB RAM | 512 GB SSD | 3x 1 TB HDD | 1650 x 5400 | W10 Pro 64 | Firestrike 14.186
    X51 R3 | | | nVidia GTX 1070 | 16 GB RAM | 512 GB SSD | 1920x1080 | W10 Home 64 | Firestrike 14.409
  • Entweder der Ram ist im Brötchen oder nicht Kompatibel.

    Moin ich nochmal nachdem nun alles angekommen ist, habe ich ein weiteres Problem.

    Habe natürlich direkt den Ram getestet. Aber er Funktioniert nicht.

    SO-DDR3-1333 gekauft da dies ja auch auf dem Ramblock steht.

    2x 4GB besorgt eingebraut schwarzer Bildschirm.
    1x2 und 1x4 jeweils immer Steckplatz getauscht und alles probiert auch einzelnen 4GB Riegel Monitor bleibt schwarz.


    So nun lese ich laut beschreibung:

    Memory : 4096MB (2x2048) 800MHz DDR3 Dual Channel
    F073F2DUAL IN-LINE MEMORY MODULE, 2GB, 1333MHZ, 256X64, 8K, 200

    Und das ist der neue RAM


    Heisst das jetzt das ich nur 800MHz Ram Instalieren kann oder ist der Ram im ......
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Okay nun muss ich mal suchen ob ich noch irgendwo 2x 4GB her bekomme
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Normalerweise sollte schnellerer Ram aber doch einfach langsamer laufen.
    Du könntest versuchen mit dem alten Ram ins Bios zu gehen und da für den neuen Ram manuell die Daten eintragen (sofern das beim M11x geht), speichern, ausschalten, neuen Ram einbauen und einschalten.

    Edit: Ich meine natürlich den Ram von Hand auf 800MHz stellen, meist steht der ja auf Autodetect, evtl. macht er dabei Blödsinn.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ne glaube wohl ehr weniger.

    Habe bei Advanced nur stehen:

    Summary Screen
    No-Execute Memory Protection
    Intel Speed Step
    Wired / Wireless Network
    Bluetooth Receiver
    High Definition Sound
    USB Emulator
    SATA Operation
    IEEE 1394
    Graphic Optionen
    OverClock
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Nach einem langem Gespräch mit den Kollegen von Dell / Alienware habe ich nun Rausgefunden was ich verbauen kann.

    So-DDR3 1066mhz da dieser der einzige ist der vom Board runtergetaktet wird. Dann schicke ich den alten zurück und Bestelle den neuen.
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200
  • Die Ram Einstellungen sollten unter OverClock stehen.
    Aber wenn der Service sagt du musst andere nehmen, dann ist das wohl so.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Ich raste aus mit diesem Dingen, sind jetzt kurz davor es wieder zu verkaufen.

    Haben jetzt 2x 4GB Ram organisiert aber er Piept dauerhaft oder 8 mal keine Ahnung will ich nicht zählen.
    1x 4GB und 1x 2GB Ram gehen
    1x 4GB geht
    2x 4GB gehen nicht da piept er wie so ein geistesgestörter

    Also beide Ramriege funktionieren einzeln und in Kombi mit einem 2 GB in beiden Slotplätzen
    Nur beide auf einmal so das ich 8 GB habe.

    habe auch beide Ramplätze und auch jede Variation getestet aber ds Teil will mich ins Grab bringen.

    Vielleicht habt ihr noch eine Idee. Denn ich verzweifel und gestern auf 40 Minuten warteschlange hatte ich keine lust


    **EDIT**

    Ich traue mich auch gerade NICHT die 500GB SSD oder meine 1TB HDD einzubauen um zu schauen ob das Funktioniert -.-
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zasalamel ()

  • Es ist mir jetzt grad in deinem Profil aufgefallen, reden wir vom M11x oder vom M11x R2?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Gute frage ist der Core2Duo ist gaube ich der r1 also der normale
    Desktop: Alienware x51 / Intel i7 3770 / Alienware / 16 GB Ballistix / Zotac GTX 1050 TI mini / 250 GB Sasmung SSD / 1 TB FireCuda
    Notebook: Medion Akoya P6815 / Intel i7-3630QM / 8 GB GeIL / 2 GB 650M / 1 TB Toshiba / 250 GB mSATA Crucial
    Peripherie: SteelSeries APEX 100 / SteelSeries Sensei Wireless / SteelSeries Sensei Heat Orange / Turtle Beach Recon 150 / Logitech Z200