Hilfe! kann den nvidia geforce treiber nicht installieren

  • [M14x R1]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe! kann den nvidia geforce treiber nicht installieren

    Habe den Nvidia Grafiktreiber deinstalliert und kann es nun nicht wieder installieren, siehe bild! habe auch versucht die treiber von anderen seiten zu installieren, geht auch nicht! Habe kein geforce expereince mehr und den grafiktreiber kann ich nicht runterladen..
    Bilder
    • Unbenannt.jpg

      214,81 kB, 1.600×900, 63 mal angesehen
  • Was ist denn für ne Grafikkarte verbaut?
    Brauchst du evtl. einen gemoddeten Treiber?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Das ist dann, glaub ich jedenfalls, ja noch eine originale Karte.
    Wird die Karte denn noch vom Bios erkannt?
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • wie gesagt, es ging ja alles..habe mit einem dell mitarbeiter gesprochen wieso ein spiel ruckelt und er meinte ich soll die grafiktreiber deinstallieren und wieder installieren..deinstalliert habe ich, installieren geht leider garnicht mehr

    Also im geräte manager sieht man die nvidia karte nicht und bios auch nicht, da die treiber ja fehlen^^
  • Die fehlende Anzeige im Bios hat nichts mit fehlenden Treibern zu tun.
    Das ist auf jeden Fall kein gutes Zeichen.
    Ich bin mir gar nicht ganz sicher ob die überhaupt gesteckt (oder vllt als Chip auf dem Board) ist. Aber wenn sie gesteckt ist kannst du versuchen sie mal aus- und wieder einzubauen.
    Sie sitzt vllt nicht mehr sauber im Steckplatz und wird dadurch dann wieder sauber erkannt.
    Im schlechtesten Fall ist sie defekt.
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i7-6700K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro