670mx SLI nicht aktivierbar

  • [M17xR2]
  • 670mx SLI nicht aktivierbar

    Hallo Leute,

    ich habe bereits geschrieben, dass ich meinen M17x R2 aufrüsten will.
    Mitlerweile habe ich alles zusammen (bis auf die Heatsink-Schrauben, da die bisherigen zu groß sind^^).

    Leider kreige ich beide nicht mittels SLI zum Laufen.
    Ich habe die Treiber nach Anleitung angepasst. Soweit, so gut...Es werden ja auch 2 Grafikkarten erkannt.
    Leider kann ich in der Nvidia-Steuerung kein SLI auswählen :(

    Hat da jemand eine Idee?

    gruß
    Toddi
    Bilder
    • Unbenannt.png

      333,8 kB, 1.920×1.200, 46 mal angesehen
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 3GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---6GB RAM 1600MHz---NVIDIA GTX 660M 2GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB
  • ok habe es selber woh lhingekriegt.
    Ich habe nach einer langen Google-Suche habe ich einen Beitrag gefunden, wo man die SLI-Option in der NVIDIA Systemsteuerung aktivieren kann.
    Laut Steuerung sind beide nun verbunden :)

    lg
    Toddi
    Stop playing, start Gaming!

    M17xR2 ----------i7 920XM----8GB RAM 1330MHz----NVIDIA GTX 670MX SLI 3GB
    M17xR4 ----------i7 3610QM---8GB RAM 1600MHz----ATI Radeon 7970m 2GB
    M18xR2 ----------i7 3630QM---6GB RAM 1600MHz---NVIDIA GTX 660M 2GB

    Oldie: Dell XPS M1730-------Intel Core 2 Duo T9300----4GB RAM 800MHz----NVIDIA 9800m GTX SLI 1GB