AW X51 R2 (330 Watt Netzteil) - Einbau der AMD Radeon R9 Nano möglich?

    AW X51 R2 (330 Watt Netzteil) - Einbau der AMD Radeon R9 Nano möglich?

    Guten Abend, bin neu hier im Forum und grüße alle Alteingesessenen :). Ich bin stolzer Besitzer eines Alienware X51 R2, Early 2013, mit einem externen 330 Watt Netzteil. Da mir die von Dell verbaute GTX 760Ti zu langsam für aktuelle Titel geworden ist und ich keine Lust auf die GTX 970 mit nur 3,5 GB VRAM habe, wollte ich euch fragen, ob die neue AMD Radeon R9 Nano mit beachtlichen 4GB HBM Speicher im Zusammenspiel mit dem X51 reibungslos läuft. Die TDP Werte der Nano von max. 175 und die Abmaße der Karte (2 Slots hoch und nur 15 cm lang) liegen ja im grünen Bereich. Einziges Problem sehe ich bei der Nano, das sie einen Axiallüfter statt einem Radiallüfter verwendet, letztgenannte sind bekanntlich besser für das X51 geeignet.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Hulk1808“ ()

    Hallo Hulk1808,

    ich kann dir von meinem AW X51 R3 (330 Watt Netzteil) berichten.
    Bei mir läuft eine 1080 GTX Founders Edition absolut stabil inklusive des Stresstest
    mit dem SupportAssist-Programm! (25 Grad Raumtemperatur in 3840x2160 Auflösung :thumbup: )
    Festplatten sind nur SSDs im AW X51 i7-6700K.
    Ich glaub er meinte nen Benchmark der Grafikkarte :D
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1060, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro