Alienware M14x R2 Windows 10 Bluescreen - jeder Tipp wird angenommen

  • [M14xR2]
  • Win10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Alienware M14x R2 Windows 10 Bluescreen - jeder Tipp wird angenommen

    Guten Tag zusammen,

    ich habe seit einiger Zeit ein Alienware M14x R2 und bin eigentlich sehr zufrieden damit.
    Nun wollte ich beim Release von Win10 dieses gleich upgraden. Das hat auch problemlos funktioniert. Leider habe ich nach einiger Zeit Bluescreens bekommen. Irgendwann kamen die Dinger dann im Minutentakt X(
    Also habe ich das ganze auf Win7 zurück gesetzt. Letztes Wochenende habe ich es dann nochmal mit WIn10 probiert, mit dem selben Ergebnis. In der Zwischenzeit hatte ich mir allerdings eine 500GB SSD von Crucial zulegt. Meine orginale HDD hatte einen Fehler. Dieser hatte mich nie gestört, aber ich dacht vielleicht stört es Win10. Das war es leider auch nicht.
    Kann mir einer sagen ob Win10 auf dem M14x R2 läuft?? Welche Treiber braucht man dafür? Eine Liste wäre sehr nett.

    Ich hatte auch schon probiert das System komplett neu aufzusetzen, abermals ohne Erfolg....
    Wie gesagt, Win7 läuft ohne Porbleme!

    Laut DELL ist das Laptop nicht erprobt für Win10. Läuft das bei jemandem?

    Für eure Mühe möchte ich mich im Voraus bedanken :)

    Gruß
    Bl4ckH0rr0r
  • Einige Details zu den Bluescreens wären durchaus hilfreich, angefangen mit dem Fehlercode. Auch eine Beschreibung der Situationen, in denen der BS auftauchete, können hilfreich sein.
    [IMG:http://www.alien-forum.net/wbb/wcf/images/photos/photo-267-af5ee513.png]
    Bastard Operator From Hell
    M11X M15x M17xR2 - i7-920xm@4*4,6 - GTX 680m@1GHz/2GHz - RGB-Display - Link
  • Lade dir auch mal HWiNFO runter und poste einen Screenshot - Summary Only.
    Damit wir sehen was du so an Bord hast.
    Ist deine BIOS Version auf dem neuesten Stand ?

    Treiber M14x-R2 Betriebssystem beachten, für Win10 gelten also die Treiber und Anwendungen die für Win 8.1 stehen.

    Wenn Win10 nach dem Upgrade aktiviert war, ist alles soweit ok und du kannst dann eine Benutzerdefinierte Neuinstallation z.B. über USB durchführen.
    Bios Update, wenn nötig zuerst. Treiber Installationsreihenfolge beachten.
    Zuerst die Chipsatztreiber, dann alle anderen und als letzte dann in dieser Reihenfolge,den Intel HD Graphics, den aktuellen Nvidia, und die 2 Anwendungen OSD und DDDA.
    Wenn das Problem dann weiterhin bestehen sollte, sehen wir dann wenn du soweit bist.
    Bilder
    • 1.PNG

      67,4 kB, 638×577, 130 mal angesehen
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro
  • Hallo

    Danke erstmal für die Antworten. Der Fehler der am häufigsten auftaucht ist "driver irql not less or equal". Dann kommen auch noch sporadisch andere Fehler, die ich mir jedoch leider mit gemerkt habe. Das System stürzt beliebig ab. Es ist auch schon vorgekommen das es direkt im Sperrbildschirm (nach dem booten vom OS) abschmiert.
    Ich werde mir hwinfo mal herunterladen und ein Screenshot posten. Dieser wird dann allerdings von Win7 sein. Ich hoffe dass passt. Win10 läuft wie gesagt sehr schlecht. Win10 war schon aktiviert. Habe auch schon den Key für die Neuinstallation notiert. Ich konnte Win10 aber nicht installieren. Meine Festplatte läuft mit MBR und nicht mit GPD. In MBR wird die Installation nicht zugelassen.
    Ich habe 2 Partitionen aus der Platte. Kann ich das von MBR in GPD ändern ohne das ich meine Daten auf der 2. Partition verliere?

    Gruß
    Bl4ckH0rr0r

    PS: Werde das Bild von hwinfo morgen posten. Danke erstmal
  • Ich würde besonderes Augenmerk auf den Chipsatztreiber legen.

    Wenn diese Neuinstallation nix bringt, dann Windowns neu installieren.
    Sonst aber nix....keine Treiber....
    Wenn er dann abstürzt hast du ein ernsthafteres Problem.

    Einen Tip hätte ich noch. Überprüfe mal das Kabel der SSD !
    Nimm testweise ein anderes. Mit etwas Glück war es dann schon.
  • Der Shot ist gut. Das BIOS ist gut.
    All deine Daten solltest du extern sichern, da bei einer Festplattenvorbereitung für GPT alles gelöscht wird.
    Die Formatierung kannst du z.B. mit Diskpart machen, via externem USB Festplattengehäuse an einem anderen PC.
    Vielleicht hast du auch eine andere Lösung parat wie z.B. den Partition Editor in Parted Magic oder GParted, da
    bräuchtest du die Platte nicht auszubauen.
    Wenn Win10 schon aktiviert war, brauchst du den Key bei der Neuinstallation nicht mehr einzugeben, --also überspringen.

    Hier ist der Vorgang von Diskpart mal mit Hilfe eines USB Sticks dargestellt
    Bilder
    • convert in gpt für UEFI install.PNG

      153,51 kB, 1.728×543, 356 mal angesehen
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NewClear ()

  • Welcher Grafikkartentreiber wurde installiert?
    Ein älterer von der mitgelieferten DVD vielleicht?
    Hab mal was gelesen das Optimus und Windows 10 Probleme haben. War aber noch zu TP Zeiten.
    Kannst du die Grafikkarten umschalten?
    TJ07: i7 6850K | GTX 970 | 32GB DDR4 Dominator Platinum SE | X99-E WS | Samsung SSD 840 PRO
    M15x: i7 720QM | GTX 260M| 8GB DDR3 | 120GB SSD | FHD | BD-ROM
    Lenovo ThinkPad T460s | i5 6200U | 8GB DDR4 | 120GB M.2 SSD
  • Guten Abend zusammen,

    ich wollte euch nur mitteilen das der Laptop jetzt mit Windows 10 läuft.
    Nach einigem probieren der hier vorhanden Tipps und Tricks und dem durchforsten der Untiefen des Internets habe ich letztendlich festgestellt das der "Killer Network Manager" + Treiber zu alt war :S
    Kleine Ursache, große Wirkung :D
    Ich möchte mich nochmals bei allen bedanken die mir geholfen haben :thumbsup:

    Gruß
    Bl4ckH0rr0r