Treiber von nVidia modifizieren - Diskussion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo

    Also ich mach es jetzt so.

    Nach dem runterladen und öffnen des Treibers legt er ja einen Ordner unter (c:) an, der sich NVIDIA nennt.

    Rechtsklick darauf > Eigenschaften > Sicherheit > über Bearbeiten allen die da stehen Vollzugriff erlauben.

    Im Nvidia Ordner weiter bis International, Rechtsklick > Sicherheit > über Bearbeiten allen die da stehen Vollzugriff erlauben.

    Danach Treiber nach Anleitung modifizieren und nach zulassen nicht signierter Treiber dann installieren.
    Bilder
    • 6.PNG

      25,88 kB, 782×526, 60 mal angesehen
    • 7.PNG

      20,47 kB, 356×477, 54 mal angesehen
    • 8.PNG

      22,37 kB, 357×475, 55 mal angesehen
    • 9.PNG

      17,17 kB, 357×459, 59 mal angesehen
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von SPOCK ()

  • Moin!

    Hab gerade auf meinem AW 17xR4 die Geforce 860M mit dem neuen 441.87 NVIDIA Treiber unter Win 10 installiert.
    Da hat sich wohl wieder was geändert:

    Neu starten mit deaktivierter Treibersignatur. Installation starten, aber nicht abbrechen oder wegklicken, da sonst der Ordner wieder gelöscht wird.
    Am besten direkt woanders hin kopieren, damit er bleibt. Wenn Ihr den Ordner kopiert habt, die Installation abbrechen.

    Dann folgende Zeile in folgendem Abschnitt einfügen ( Hier für die 860M ) in der nvdmi.inf ( Ordner Display.Driver )

    [NVIDIA_Devices.NTamd64.10.0...17098]
    %NVIDIA_DEV.119A,0551,1028% = Section033, PCI\VEN_10DE&DEV_119A&SUBSYS_05511028 <--- das einfügen und ggf. an Eure GraKa und Modell anpassen.

    Jetzt nur noch folgendes im gleichen Abschnitt in der nv_dispi.inf ( Ordner Display.Driver ) einfügen:

    [NVIDIA_Devices.NTamd64.10.0...17098]
    GeForce GTX860M = Section033, PCI\VEN_10DE&DEV_119A <------- das auch ggf. an Eure GraKa und Modell anpassen und einfügen.
    ( Ihr könnt auch Geforce GTX860M in sonst was umbenennen....meine heist jetzt Helene 0815 ;) so stehts im Gerätemanager )

    Installieren ( Neuinstallation ), neu starten, das wars schon. Hat bei mir eben wunderbar funktioniert.
    Hoffe das klappt auch bei anderen NVIDIA/AW Modellen.

    Habs gerade bei einem 17R4 mit 880M erfolgreich auch installiert.
    Sollte schon ein NVIDIA Treiber installiert sein, müsst Ihr 2 mal ohne Treibersignatur Erkennung starten.

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Snokdar ()