Treiber von nVidia modifizieren - Diskussion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich schließe mich hier mal, super Anleitung.
    Habe eben erfolgreich eine GTX 780M in mein M17xR3 verbaut und installiert.

    Grüße
    M11x R3 Nebula Red: i7-2637M, 16GB Ram, GT 540M 2GB, Samsung SSD 850 Pro 512GB, WWAN 3G, Windows 10 Pro
    M17x R4 Nebula Red 120Hz: i7-3940XM, 32GB Ram, GTX 1070, 500GB SSD, 1,75TB HDD, Windows 10 Pro
    AW17 120Hz 3D: i7-4940MX, 16GB Ram, GTX 880M, Samsung SSD 840 Evo 120GB, 750GB HDD, Windows 10 Pro
    AW18: i7-4940MX, 32GB 2133MHz, GTX 980M SLI, 2 * Samsung SSD 850 Pro 256GB Raid 0, mSata Samsung SSD 850 Evo 500GB, Windows 10 Pro
    Clevo P870KM: i9-9900K, 32GB 3200MHz, GTX 1070, Samsung SSD 960 EVO NVMe 1TB, Windows 10 Pro
  • Hallo,
    bin gerade am werkeln, aber ich bringe das noch nicht so ganz hin .
    Weiterhin kann ich den modifizierten Treiber nicht installieren.

    Nvidia Treiber: 347.52-notebook-win8-win7-64bit-international-whql

    System: M17 R3 120 Hz
    Win 8.1
    Ram 8GB
    GTX 880M
    Audio disabled
    Bios A12

    Meine Hardware ID:

    VEN_10DE = Nvidia
    DEV_1198 = GTX 880M
    0490 = M17xR3
    1028 = Dell

    %NVIDIA_DEV.1198.0490.1028% = Section033, PCI\VEN&10DE&DEV_1198&SUBSYS_04901028

    NVIDIA_DEV.1198.0490.1028 = "NVIDIA GeForce GTX 880M"


    Ich habe mal die Zeile aus dem Gerätemanager kopiert:
    Der Prozess zum Hinzufügen von Dienst BasicDisplay für Geräteinstanz-ID PCI\VEN_10DE&DEV_1198&SUBSYS_04901028&REV_A1\4&361D66C5&0&0008 wurde mit folgendem Status beendet: 0.

    Vllt habe ich noch etwas übersehen.

    Danke im vorraus.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von hapag ()

  • Das Thema ist erledigt ich wurde auf den Fehler hingewiesen:

    So war die Zeile eigegeben: %NVIDIA_DEV.1198.0490.1028% = Section033, PCI\VEN&10DE&DEV_1198&SUBSYS_04901028

    aber so muss die Zeile aussehen: %NVIDIA_DEV.1198.0490.1028% = Section033, PCI\VEN_10DE&DEV_1198&SUBSYS_04901028

    Unterschied ist: statt einem &, muss ein _ gesetzt erden.

    Ergebnis: das M17-R3 kann diese Karte betreiben..

    Danke für das Interesse.

    Ich habe und bin fertig!!!!
  • Leider ist es mir nicht möglich, 353.62 unter Windows 10 zu installieren. Ich verwende die inf aus dem Anhang. Unsignierte Treiber dürfen installiert werden.

    Jedes Mal wenn ich versuche den Treiber zu installieren, muss ich einen Neustart machen. Er meckert anschließend noch kurz bzgl. eines bereits installierten 3D Vision Treibers. Der wird dann (jedes mal) deinstalliert. Anschließend aktiviert sich auch mein externer Monitor während des Installationsprozesses. Schließlich bricht er ab (siehe Screenshot).

    Hat jmnd eine Idee?
    Bilder
    • Unbenannt.JPG

      44,71 kB, 624×451, 138 mal angesehen
    Dateien
    • nvaoi.zip

      (13,3 kB, 106 mal heruntergeladen, zuletzt: )
    M15x | i7 Q720 | GTX 680M | 6 GB RAM | Samsung 840 Basic 500 GB SSD
  • Einige Programme können bei der Installation stören. Bei mir ist dies HWiNFO. Um diese und ähnliche Fehlerquellen auszuschließen kannst du Win10 im abgesicherten Modus starten und den Treiber installieren.
    [IMG:http://www.alien-forum.net/wbb/wcf/images/photos/photo-267-af5ee513.png]
    Bastard Operator From Hell
    M11X M15x M17xR2 - i7-920xm@4*4,6 - GTX 680m@1GHz/2GHz - RGB-Display - Link
  • Ich möchte hiermit an die vorangegangene Diskussion anknüpfen. Das Problem ist, dass sich der Treiber nicht installieren lässt. Die Kompatibilitätsprüfung wird erfolgreich passiert, anschließend erfolgt der Neustart. Die Variante Neuinstallation wurde getestet. Die fehlende Treibersignierung wird im Installationsprozess erfolgreich übergangen. Nach dem obligatorischen Bildschirmflackern erfolgt schließlich der Abbruch.

    Es handelt sich um ein Windows 10 Upgrade. Der alte nVidia-Treiber (33x.x) wurde nach dem Upgrade entfernt. Es scheint mir jedoch, als gäbe es noch Fragmente, an deren Entfernung ich mich nun versuche.
    M15x | i7 Q720 | GTX 680M | 6 GB RAM | Samsung 840 Basic 500 GB SSD
  • Nach dem Upgrade scheiterte bei mir auch der erste Versuch den gemoddeten Treiber zu installieren. Ging bei mir erst nach einem Reboot. Bei der Clean - Install hatte ich keine Probleme.

    Hast Du das Setup des Treibers als Admin ausgeführt?

    Gerade gesehen, es gibt einen neuen Treiber

    nvidia.de/download/driverResults.aspx/89402

    Ich probiers gleich mal aus.
    AW 17 R3 | i7 6820HK | GTX 980M | 16 GB RAM | 512 GB SSD + 1 TB SSD | 1920 x 1080 | W10 Pro 64

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mg.roth ()

  • Nach mehr als 5 Stunden des Bangens und Hoffens konnte ich nun endlich einen Erfolg verbuchen: Treiber installiert 8o

    Ich bin noch einmal alle Varianten durchgegangen, nichts funktionierte. Nachdem ich dann versucht habe, im abgesichterten Modus den Treiber zu installieren, bootete der Alien nach einem Neustart nicht mehr =O "Fehler bei Startauswahl. Zugriff auf ein erforderliches Gerät nicht möglich". Ich dachte zuerst, ich hätte die 680m nun endgültig zerschossen. Win10 Bootstick aufgesetzt: Automatische Reparatur fehlgeschlagen, Zurück auf Windows 7 fehlgeschlagen, Windows 10 komplett zurücksetzen fehlgeschlagen. Ich habe schon begonnen Backups für einen Clean Install anzulegen, da bin ich auf die Idee gekommen, dass das MBR kaputt ist. Und tatsächlich: nach dessen Reparatur über die Shell startete das m15x wieder. Da war ich schon einmal erleichtert. ^^

    Anschließend dann ein letztes mal die Treiberinstallation versucht: Setup gestartet, Benutzerdefinierte Installation, Signierte Treiber zulassen, Neustart, Setup entfernt 3D Vision Controller, SETUP ABGESCHLOSSEN :thumbsup:

    Danke nochmal für Euro Unterstützung!! Woran es lag? Keine Ahnung. Ich bin tief gefallen (nah dran an einem Clean Install, hatte aber auch noch Backups von vor einer Woche) aber jetzt ist wieder alles gut :D
    Bilder
    • Unbenannt.JPG

      44,99 kB, 616×454, 156 mal angesehen
    M15x | i7 Q720 | GTX 680M | 6 GB RAM | Samsung 840 Basic 500 GB SSD