Startet nach Grafikkartenswitch nicht mehr ---> schwerwiegende Folgeprobleme M17X R4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Startet nach Grafikkartenswitch nicht mehr ---> schwerwiegende Folgeprobleme M17X R4

    Guten Tag liebe AW Community,


    Ich habe wirklich ein Riesenproblem, wofür ich etwas ausholen muss, werde versuchene es dennoch kurz zu halten.


    Ich habe einen Alienware M17X R4 mit einer Onboard Intel HD4000 und
    einer AMD 7970M. Nutzen tue ich ausschließlich die 7970, sprich ich bin
    in dem Modus, in dem sie immer läuft und nicht erst automatisch bei
    z.B. Spielen aktiviert wird.

    Nun gibt es in diesem Modus einen bekannten Fehler, nämlich, dass ca
    alles halbe Jahr der Audiotreiber abschmiert. Lösung für dieses Problem
    ist ein Grafikkartenswitch von der 7970 zur Intel und wieder zurück.
    Dies klappe bisher auch immer super.

    Jedoch habe ich im Moment den 15.4 Beta Treiber von AMD drauf gehabt, da
    GTA einfach besser lief damit. Für den Switch muss der PC neustarten
    und hier liegt auch das Problem. Er fuhr runter jedoch nicht wieder
    hoch.


    Nun gut, dachte ich mir ich bau die 2 HDDs aus und in meinen PC ein und
    sichere alles Wichtige auf meine Externe WD. Diese ist jedoch
    passwortgeschützt und das Passwort habe ich mit 1Password erstellt und
    gespeichert. 1Password liegt aber auf meiner SSD welches keine normale
    SSD ist, sondern so eine Art mobile SSD. Ich habe keine Ahnung wo ich
    diese im Laptop finde und ob ich diese in einen normalen PC einbauen
    könnte. Nun muss ich es irgendwie schaffen, den Laptop wieder zum
    Laufen zu bringen ohne ihn neu aufzusetzen, da ich sonst meine Externe
    Festplatte nur noch formatieren kann. Da dort jedoch wichtige Daten
    liegen ist dies keine Option


    Nun zu meinem eigenen Lösungsansatz:


    Ist es möglich die AMD Karte im Bios zu deaktivieren und die Intel
    wieder zu aktivieren? (Ich vermute, dass er damit wieder starten
    sollte...)


    Ich danke euch schon mal ganz ganz herzlich für eure Bemühungen, da ich wirklich tief in der Schei**e sitze


    Könnte eventuell ein kurzzeitiges Entfernen der Bios Batterie abhilfe
    schaffen, dass er danach mit der integrierten Grafikkarte booten möchte?
  • Hallo
    Bau einfach mal die AMD Karte aus und starte ohne.

    Im Bios kann man nicht deaktivieren.

    Die mSata SSD liegt links neben dem T-Pad und ist schwer zugänglich.

    AW-M17xR4
    Bilder
    • AW-M17xR4 mSata.PNG

      601,69 kB, 984×477, 146 mal angesehen
    • Main.PNG

      426,06 kB, 732×539, 88 mal angesehen
    • Advanced.PNG

      383,39 kB, 728×546, 82 mal angesehen
    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Wolf. ()

  • Ohne die mSata auszubauen, könnte man mit z.B. Parted Magic den PC starten und damit versuchen an die gespeicherte Password Datei auf der mSata zu gelangen um diese auf einem USB Stick zu kopieren.
    Und danach halt neu aufsetzen.

    mSata's lassen sich in einen PC ohne mSata Steckplatz mit Hilfe eines mSata Adapter einbauen.


    AW 17 120Hz / i7 4940MX / GTX 1070 / 32GB / Win10 Pro

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Wolf. ()