Fast Access installiert sich ungefragt

  • [17 R1]
  • Fast Access installiert sich ungefragt

    Heute morgen ist mir an meine Alienware 17 etwas aufgefallen und zwar bgrüßte mich der Rechner in der Anmeldemaske mit der wieder vorhandenen "Fast Access" Option.
    Ich hatte dies damals deinstalliert, da ich zu 99% mit einem normalen Benutzerkonto arbeite und nur zu administratorischen Angelegenheiten das Windows Admin Konto benutze.

    Was so verwunderlich ist, ist, dass nach meiner manuellen Desinstallation sich Fast Access halt wieder installiert hat ohne mich zu fragen.
    Ist irgendwo eine Routine versteckt, die durch irgendeine Aktion getriggert wird und sich selbst wieder installiert?

    Ich habe das Ganze nun übrigens auch wieder gelöscht, und möchte für die Zukunft die Software auch nicht mehr installieren.
    -= M15x =--= Intel i7 740 @ 1.73 GHz =--= 4 GB RAM =--= Nvidia GTX 460m=--= 160 GB SSD =--= Win 7 Home 64-Bit =-
    -= Alienware 17 R1 =--= Intel i7 4710MQ =--= 8GB RAM =--= GTX 880 M 8GB =--= 500 GB HDD =--= Killer Network =--= Win 10 =-
    -= Alienware 17 R4 =--= Intel i7 6820HK =--= 32 GB RAM =--= GTX 1070m 16 GB =--= Killer Network =--= Win 10 =-

  • Kontrolliere einmal die Autostart | Systemstarteinträge von Windows mittel Kommando "msconfig" oder z. B. mit dem CCleaner. Soweit ich mich entsinne befindet sich dort ein Eintrag "FAStart" oder ähnlich. Diesen solltest Du entfernen.

    Weiterhin mal die Dienste durchforsten ob sich da noch einer für "Fast Access" rumtummelt. Diesen dann deaktivieren.

    Ich hab die Software bereits kurz nach Erhalt meines M15x (November 2009) entsorgt. Deshalb die obigen etwas wagen Antworten. ;)
    AW 17 R3 | i7 6820HK | GTX 980M | 16 GB RAM | 512 GB SSD + 1 TB SSD | 1920 x 1080 | W10 Pro 64