Netzwerkadapter Probleme

  • [M17xR4]

    Netzwerkadapter Probleme

    Guten Tag,

    Ich hatte schon des öfteren Probleme mit dem Netzwerkadapter, doch konnte es bis her durch Neuinstallation des Drivers lösen.
    Dieses Mal will nichts wirklich funktionieren: es kann sich mit meinem Router verbinden, doch nur mit einem "Eingeschränktem Zugriff". Die Problembehandlung sagt, dass ein Problem mit dem Treiber für den Adapter Dragtlosnetzwerkverbindung 5 vorliegt.
    Falls ihr irgendwelche Zusatzinformationen braucht, werde ich sie so schnell es geht Nachposten. Ich bedanke mich für eure Hilfe und entschuldige mich, falls ich etwas falsch gemacht habe, weil das hier mein erstes Mal ist.

    lg Sly
    Hallo Sly979 und herzlich willkommen im Forum.

    Interessant wären folgende Angaben:
    - Netzwerkkarte (Hersteller/Modell)
    - Router (Hersteller/Modell)
    - Betriebssystem

    Hast du bereits versucht ob die Verbindung über Kabel reibungslos funktioniert?

    Bastard Operator From Hell
    M11X M15x M17xR2 - i7-920xm@4*4,6 - GTX 680m@1GHz/2GHz - RGB-Display - Link
    Vielen Dank für die schnelle Antwort.

    Ich kann dir leider keine genauen Angaben zur Netzwerkkarte geben, da ich kein Programm installiert habe, welches mir das sagt. Mein Notebook-Modell ist das m17x r4, vielleicht kann dir das helfen.
    Der Router ist "FRITZ! Box fon WLAN" (schwarz) von Sunrise.
    Das OS ist Windows 7 Home Premium.

    Ich hab das Verbinden mit einem Lan-Kabel auch schon versucht, aber ohne Erfolg
    Du armer ;(
    Mit Killer Wlan Karten gibts ständig Probleme, das forum ist voll davon.
    Welchen Treiber hast du installiert, den von der Dell Seite oden den von Qualcom ?
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







    Sly979 schrieb:

    Ich hab das Verbinden mit einem Lan-Kabel auch schon versucht, aber ohne Erfolg

    Wenn auch die Verbindung über das Kabel scheitert scheint es sich aber um ein Problem mit dem Router zu handeln. Wie sieht es mit den Internetverbindungen anderer Geräte über den Router aus?

    Bastard Operator From Hell
    M11X M15x M17xR2 - i7-920xm@4*4,6 - GTX 680m@1GHz/2GHz - RGB-Display - Link
    Versuch mal die Energiespareinstellung der Wlan- Karte abzuschalten

    Systemsteuerung
    Netzwerk- und Freigabe-Center
    Links oben, Adaptereinstellungen ändern
    Rechtsklick auf WLAN Verbindung
    Eigenschaften
    Unter dem Namen der WLAN Karte hast du den Button "Konfigurieren"
    Dann auf den Karteireiter "Energieverwaltung und hier alle Haken rausnehmen.
    Übernehmen und Notebook neustarten.

    LG sox
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







    Nope, leider funktioniert das aucht nicht.

    Ich dachte, dass mich ein Virus befallen hat, aber das kann es mittlerweile aich nicht mehr sein. Ich habe mein System mit Superantispywre, Spybot, Malwares Anti-Malware, Cureit und ThreatFire gescanned. Habe ich irgendetwas ausgelassen?
    Nebenbei, ich finde das cool das ihr euch die Zeit nehmt um Leuten zu helfen.^

    Dafür ist das forum doch da, zumindest sehen wir hier das so ;)
    Die einfachste Lösung wäre eine Wlankarte von intel.

    Versuch dass hier von Post 319.
    forum.notebookreview.com/alien…-here-32.html#post9171947
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







    falls du nicht extra eine Karte einbauen willst, kannst du dir auch einfach einen USB Wlan Stick besorgen, kostet nen 10er und du sieht woran es liegt ^^

    Ich habe sowieso immer einen dabei, weil mein Killer Adapter sich mit jedem zweiten Netzwerk nicht verträgt.
    M18x R2 | Intel® Core™ i7-3610QM | Duale AMD® Radeon™ HD 7970M mit mod vBIOS | 8 GB 1.600 MHz | SSD 256 GB 840 Pro Series + Datengrab

    "Failure is Not an Option"

    Steam ID Raptor313k
    Gehe ich richtig in der Annahme daß du ebenfalls die Software von der Killer installiert hast. Diese macht sehr oft Probleme. Deinstalliere mal die Sodtware und Installiere nur den Treiber über den Geräte-Manager.

    Gruß
    Okay, die Karte ist drinnen. Treiber sind deinstalliert respektive installiert. Aber das Problem ist immer noch persistent...
    Letzte Frage, bevor ich das gesamte System auseinanderlege und es neu formattiere: Mein Alienware hat 3 Kabel, die in die Netzwerkkarte reingehen. Weiiss, grau und schwarz. Die Intel Centrino N 6235 hat aber nur 2 "Öffnungen". Welche Farbe muss ich wo einstecken, damit es trotzdem funktioniert? Geht das überhaupt?
    Das ist mein letzter Versuch. Die Karte steckt momentan im Notebook, aber das Problem ist wie schon erwähnt, immer noch vorhanden. Hilfe!
    Weiß = 1, schwarz = 2, grau = 3

    Die Möglichkeiten sind nicht gering woran es liegen kann. Leider sind die Diagnosenöglichkeiten begrenzt ohne Netzwerkverbindung. Wenn die Treiber der Karten auszuschließen sind bleiben Einstellungsfehler bei Windows oder im Router. Ebenfalls ist ein Defekt des mPCIe-Slots nicht auszuschließen, wobei diese Möglichkeit eher unwahrscheinlich ist da die Karte selbst erkannt wird. Auch kommen unerwünschte Programme als Fehlerursache in Frage.

    Bastard Operator From Hell
    M11X M15x M17xR2 - i7-920xm@4*4,6 - GTX 680m@1GHz/2GHz - RGB-Display - Link
    Habe gerade eben die Kabel überprüft und das Notebook restartet. Keine veränderung.
    Ich habe einen anderen Laptop in der Familie zur Verfügung. Gibt es da ein Programm, welches ich d-loaden kann und es dann über eine externe Festplatte auf meinen Alienware drauftun kann um es zu scannen? Ich denke, dass irgendein Virus mich befallen hatte kurz bevor die Netzwerkkarte versagt hat. Das war übrigends auch der Grund, weshalb ich mein Notebook mit all den Programmen scannen lies. War dasalles umsonst? Hätte ich ihn schon früher formatieren sollen?