Alienware Schrift auf dem Display defekt?!..

  • [M11xR3]
  • Alienware Schrift auf dem Display defekt?!..

    Hallo liebe Community,

    ich habe mir ein gebrauchtes M11x R3 bei ebay gekauft und habe festgestellt das dass BIOS Passwort geschützt war. Nach dem Telefonat mit dem Dell Support, der mir erzählt hat ich sollte doch die Bios Batterie entfernen und somit das Bios reseten um das Passwort zu entfernen, hat auch alles Funktioniert.. nur nach dem ich alles wieder zusammen gebaut hatte habe ich ein Problem mit dem Alienware Schriftzug auf dem Display und zwar.

    Es leuchtet nur noch in ein paar Farben und nicht mehr in allen..

    z.B. Wenn ich im Command Center Dunkel Blau auswähle wird die Schrift Schwarz..
    Wenn ich Weiß auswähle wird sie Gelb..
    Wenn ich Lila auswähle wird es Rot..
    Wenn ich andere Blau töne auswähle wird es Grün..

    Orange rot und gelb funktioniert.. Grün funktioniert nur 1 Grünton außer ich gehe auf Blau dort ist ein weiterer Grünton den ich aber wenn ich ihn bei Grün auswähle nicht ändern kann..

    Also die eigentliche frage ist jetzt eigentlich nur.. Spinnt es rum weil ich irgendein Kabel falsch angesteckt habe spinnt es rum, weil ich irgendwas kaputt gemacht haben könnte oder spinnt es jetzt nur rum weil ich das Bios neugestartet habe?

    Ich hoffe ihr könnt mir helfen, vielen dank im Voraus!
  • Sieht so aus als ob die blauen LEDs nicht mehr angesteuert werden (können).

    Ob da ein Kabel schief drin steckt / beschädigt ist, oder die Ansteuerung softwareseitig ne Macke hat, lässt sich schwer sagen. Die paar Kabel zum Bildschirm lassen sich aber doch leicht auf korrekten Sitz überprüfen...?
    M11xR3: Core i7-2617M • 8GB DDR3 • GT540M 2GB • 1366x768 • 512GB SATA6Gb/s SSD • LAN/WLAN/WiDi/Bluetooth/WWAN/GPS • Win10 Pro x64
    13 R3: Core i7-7700HQ • 16GB DDR4 • GTX1060 6GB • 2560x1440 Touch • 2x 1TB m.2-PCIe-SSD • WLAN/Miracast/Bluetooth • Win10 Pro x64