GPU Hitzeproblem - Idle 80°C+

  • [M15xR1]
  • GPU Hitzeproblem - Idle 80°C+

    Guten Abend!

    Nach langer langer Zeit habe ich auch den Weg zu diesem Forum wiedergefunden mit einem riesen Problem. Ich bin Besitzer eines Alienware M15x Laptops, welches ich vor gut zwei Jahren gekauft habe. Nach einiger Zeit kam das Thema "Hitze" zur Sprache, womit ich den Support angesprochen habe und bemängelt habe, das der Laptop 1. zu laut ist, 2. zu heiß wird, 3. Leistungseinbrüche beim Spielen auftreten. Mehrere male wurde ich abgewiesen mit der Aussage, "Da können wir leider nichts machen, die Temperatur Ihrer Grafikkarte liegt nicht im kritischen Bereich, die tauschen wir nicht aus.". Einmal habe ich es geschafft, dass sie meinen Laptop entgegen genommen haben, doch es wurde nichts anderes gemacht, außer den Laptop auseinander zu bauen und zu säubern.
    Mittlerweile habe ich keine Garantie mehr, der Support ist nicht zu erreichen, die Wärmeleitpaste wurde schon ausgetauscht, die Lüfter ausgebaut und pingelig gesäubert. Ich weiß nicht so recht was man noch machen könnte. Ich will nicht meine Garantie verlängern mit dem Wissen, das Alienware diesbezüglich doch nichts unternimmt.
    Ein cooling Pad hat auch nur minimalen Erfolg erzielt. Mittlerweile bin ich soweit, dass ich die Abdeckung der Unterseite abmontiert und den Laptop hinten aufgebockt habe, damit er besser Luft bekommt.

    Die Temperatur der GPU im "Idle", d.h. Desktop, keine Programme offen, liegt bei 80°C.
    Nun habe ich einen Chrome geöffnet mit 5 Seiten und HWinfo und ein Spiel (ähnlich Ragnarok Online, d.h. kaum Systemanforderungen) laufen und meine GPU beläuft sich auf 100°C+ (im Bild zu sehen). Die mindest Temperatur, die das Programm aufgezeichnet hat, war beim Laptopstart, ab dann ging die Temperatur direkt rauf.
    Vor einiger Zeit habe ich League of Legends noch gespielt, dabei hatte ich Anfangs eine fps von 60+, nach max. 2 Stunden ging dies auf 20-40 fps runter (Grafik wie WC3/Dota), aber wieder aufgehört, da es keinen Spaß macht.

    Vielleicht weiß von euch jemand eine Lösung bezüglich meines Hitzeproblems.
    Eine neue Heatpipe kaufen für den Laptop? Was weiß ich.

    Ich freu mich auf Antworten!

    Mfg
    Deen

    Screen von HWinfo:
    [IMG:http://www.abload.de/thumb/laptopauftischmitabdectoy0.jpg]

    Specs:
    Alienware M15x
    Intel i7 740QM
    Ati HD 5850 1GB GDDR5
    2x 2GB Kingston Ram
    500 GB HDD



    Birth of M15x ~ Alive since 19.09.2010

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Deen Precious ()

  • Wie ich deinem Bild entnehmen kann ist das Problem die Temperatur des Speichercontroler (MEM IO), das Problem hatte ich auch mal.
    Da dieser Sensor am Rand der DIE liegt könnte ein Problem etwas zu wenig WLP am Rand sein, oder der Kühler sitzt nicht ganz optimal.

    Du kannst versuchen die WLP erneut aufzutragen und auf den ordentlichen Sitz des Kühlers zu achten.


    sox
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







  • Hallo! Danke erstmal für den Tipp. Ich werde dann morgen nochmals neue Wärmeleitpaste auftragen. Sollte ich irgendeine spezielle nehmen? Eigentlich hatte ich darauf geachtet das es schön verteilt ist und der Kühler richtig sitzt.

    Mal sehen :)


    **Edit**
    Ich sehe gerade es gibt die Mainboard Version 09, bringt es was von 08 auf 09 upzudaten?



    Birth of M15x ~ Alive since 19.09.2010

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Deen Precious ()

  • Die Arctic Cooling Mx- 2 ist ganz gut, zur Zeit verwende ich eine von Noctua.
    Ich hab bei meinem M17xR2 noch zusätzlich den Clipmod angewant und nochmal ein ein paar Temps gut gemacht.

    PS.: ZU viel WLP kann auch zu einem schlechteren Ergebniss führen.

    sox
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







  • Was ist denn der "Clipmod"?
    Da der Laptop echt Laut ist wäre das vielleicht auch nicht schlecht... Hab ja schon gesehen das manche ihre Fans runtergeschraubt haben mit HWinfo, nur bei erhöter Temperatur wäre das ja noch ungesunder.



    Birth of M15x ~ Alive since 19.09.2010

  • forum.notebookreview.com/alien…mod-huge-improvement.html

    Sicherungsclip herunter, Schrauben raus, Chlips wieder drauf und Headsink wieder montieren, damit erhöht sich der Anpressdruck.
    Der 2te Mod auf der Seite soll verhindern dass Luft an den Kühlrippen vorbei geht, hat bei mir aber nichts geholfen und ist sehr aufwendig.

    Aber ich würd erst mal nur die WLP wechsel um andere Fehler auszuschließen.

    sox
    M17xR2/ i7 620m/ 4870m
    M17xR2/ i7 920xm/ 5870m CF
    M11xR1
    M11xR3
    M15x/ i7 940xm/ GTX670MX







    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sox ()

  • RE: GPU Hitzeproblem - Idle 80°C+

    Deen Precious schrieb:


    Mittlerweile habe ich keine Garantie mehr, der Support ist nicht zu erreichen, die Wärmeleitpaste wurde schon ausgetauscht, die Lüfter ausgebaut und pingelig gesäubert.

    Hast du explizit nur die Lüfter gesäubert, oder auch die Kühlrippen, durch die die Luft geblasen wird? Den die Kühlrippen verstopfen mit der Zeit und dann wird das Gerät schnell sehr warm und laut. Auf der GPU-Seite kommt man sehr leicht an die Kühlrippen, in dem man den Lüfter entfernt.

    Lg dave
    Notebook: M15x - i7 720 - Ati Mobility Radeon 5850 - 4 GB RAM - 1600*900 - BluRay-Combo

    CM Strom Tooper - i7 4770 - Gigabyte Radeon R9 290 Windforce OC - 16 GB RAM
  • RE: RE: GPU Hitzeproblem - Idle 80°C+

    dave1921 schrieb:

    Deen Precious schrieb:


    Mittlerweile habe ich keine Garantie mehr, der Support ist nicht zu erreichen, die Wärmeleitpaste wurde schon ausgetauscht, die Lüfter ausgebaut und pingelig gesäubert.

    Hast du explizit nur die Lüfter gesäubert, oder auch die Kühlrippen, durch die die Luft geblasen wird? Den die Kühlrippen verstopfen mit der Zeit und dann wird das Gerät schnell sehr warm und laut. Auf der GPU-Seite kommt man sehr leicht an die Kühlrippen, in dem man den Lüfter entfernt.

    Lg dave


    Jap, habe ich gemacht. War etwas umständlich auf der anderen Seite aber ging. Hab das gesamte Stück herausgenommen und gesäubert. Werde morgen dann es mit der Wärmeleitpaste nochmal ausprobieren, wobei ich immernoch meine das da irgendwas nicht ganz richtig ist...



    Birth of M15x ~ Alive since 19.09.2010

  • Sooo! Doppelpost... aber ist jan icht ganz so schlimm, da es ja neue Ergebnisse gibt.

    Ich habe die Wärmeleitpaste ausgetauscht gegen Artic Cooling und nochmals saubergemacht mittels Druckluft. Momentan sieht die Temperatur gut aus. Wie seht ihr das?

    Anhang :D
    [IMG:http://www.abload.de/thumb/nachher8ashh.jpg]



    Birth of M15x ~ Alive since 19.09.2010

  • Unter Last weiß ich noch nicht genau, weil ich nichts hab was so sehr auslastet. Benchmark Stresstest oder sowas? Empfehlenswertes?

    **Edit**
    Werd mal Crysis 2 später auspacken und einfach mal auf Hardcore anstellen... Hatte es mir mal gekauft aber noch nie gespielt :D



    Birth of M15x ~ Alive since 19.09.2010

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Deen Precious ()