Während Leistungsbewertung ausgegangen, Kurzschluss/Überspannung?

  • [M17xR1]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Während Leistungsbewertung ausgegangen, Kurzschluss/Überspannung?

    Hallo liebe alien-forum Gemeinde


    Ich habe vor ein paar Jahren ein gebrauchtes ALIENWARE M17x R1 geschenkt bekommen.

    Alles lief einwandfrei bis eben:

    Während dem erneuten ausführen der Win Leistungsbewertung ghet das Notebook auf einmal aus. Als sei Akku und Netzteil ausgesteckt. Keine LEDs leuchten.
    Nach rumprobieren (starten mit akku ohne netzteil und umgekehrt) ist mir aufgefallen, dass der blau leuchtende Akkuring vom Netzteil beim einstecken ins Notebook erlischt.

    Der Akku "sollte" in Ordnung sein denn wenn man diesen Akku-Test ausführt (3sek lang akkutestknopf gedrückt halten) sind alle LEDs aus.
    (Bei defektem Akku leuchtet ein bzw mehrere LEDs.)

    Gibt es am MB eine Sicherung die evtl durchgebrannt ist?

    Bevor ich für ein paar Hunderte von Euros mir ein neues einbauen lasse möchte ich nach doityourself Lösungen forschen.
    Vor allem da es ein altes R1 ist und ich garkeine Garantieleistungen beanspruchen kann.
    Kommenden Montag werde ich es mal auf die Arbeit nehmen und Netzteil messen, MB checken auf kurzschlüsse o. Ä.

    Hoffentlich kann mir einer von euch helfen...

    Grüße
    DerBro

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von DerBro () aus folgendem Grund: Fehler entdeckt

  • Habe so etwas mal ähnlich erlebt, Leistungsbewertung gestartet und bei der Aerobw. auch aus und tat sich nix mehr! Akku war kurzgeschlossen und das Netzteil war danach auch hin!
    Habe mir bei conrad ein Ersatznetzteil beschafft und damit ging es dann wieder!
    Probier mal einfach ein anderes Netzteil aus, ohne akku, dann mal mit!

    Ansonsten weis ich nicht weiter! Aber bei mir läufts so bis heute, habe nur ein neues Akku gekauft! :thumbup:
    Hoffe das Hilft weiter ansonsten mal die Hotline anrufen und fragen, vllt bekanntes problem, ich ruf da nicht mehr an, schlechte erfahrungen gemacht, da ist das Forum hier tausend mal besser als irgendwer an der Hotline! :cursing:
    |M11X R1| |M17X R3| |AW17 R4|
  • Ich habe das Notebook dann dochmal geöffnet und feststellen müssen dass PC35 ( PowerCapacitor) in der nähe der CPU durchgeschmort ist. :pinch:
    Es ist ein Keramikondensator...
    So wie ich das verstehe wirkt der als Sicherung vor Überspannung...
    Ich lasse das Ding auf der Arbeit von einem Experten ansehen. Wahrscheinlich kann der da einen neuen einlöten...
    Schaltplan habe ich auch, demnach kann ich genau das richtige Bauteil nachbestellen....

    Nichts desto trotz warum ist der durchgebrannt?! Solllte ich mir Sicherheitshalber auch einen neuen Akku und Netzteil kaufen?
    Die Überspannung kommt ja nicht von irgendo....

    Ich muss jedoch sagen den FSB angehoben zu haben, dass die CPU Freq von 2,8 GHz auf 3,3 schoss...
    An Spannungen habe ich nichts verändert... Das kann aber nicht der Grund eines Kondensatorplatzens sein oder?!
    Der PC35 ist wohl an den CPU_PWR_SRC verlötet daher die Vermutung....

    Wenn das nichts hilft muss ich mir evtl ein neues Mainboard für 150€ - 200€ anschaffen ?(

    Gruß
    DerBro
  • Naja, die höhere Frequenz bekommst du nicht "gratis", wenn die CPU höher taktet zieht sie auch mehr elektrische Leistung, das steigt überproportional mit der Frequenz (glaube quadratisch, aber bin nicht mehr 100% sicher, hatte das mal vor ein paar Jahren). Elektrische Leistung = Spannung * Strom, da du die Spannung nicht erhöht hast wird die CPU mehr Strom brauchen, vielleicht hat der Kondensator das nicht vertragen (keine Ahnung was der verträgt). Da ich aber auch nicht genau weiss, wie der eingebaut ist, kann ich nicht sagen, ob das eine direkte Folge davon ist, aber ein Vorteil war die Erhöhung des Takts sicher nicht. Ich hoffe für dich, dass ihr den austauschen könnt.

    Lg dave
    Notebook: M15x - i7 720 - Ati Mobility Radeon 5850 - 4 GB RAM - 1600*900 - BluRay-Combo

    CM Strom Tooper - i7 4770 - Gigabyte Radeon R9 290 Windforce OC - 16 GB RAM
  • DerBro schrieb:

    Ich habe das Notebook dann dochmal geöffnet und feststellen müssen dass PC35 ( PowerCapacitor) in der nähe der CPU durchgeschmort ist. :pinch:
    Es ist ein Keramikondensator...

    Möge meine ALIEN dieses Schicksal nie ereilen. :thumbup:

    Mich würde jedoch interessieren ob man dies durch den "Löter" um die Ecke behoben bekommt, also für Feedback wäre ich dankbar.
    AW 17 R3 | i7 6820HK | GTX 980M | 16 GB RAM | 512 GB SSD + 1 TB SSD | 1920 x 1080 | W10 Pro 64
  • von >dave1921<"wenn die CPU höher taktet zieht sie auch mehr elektrische Leistung, das steigt überproportional mit der Frequenz (glaube quadratisch, aber bin nicht mehr 100% sicher, hatte das mal vor ein paar Jahren). Elektrische Leistung = Spannung * Strom, da du die Spannung nicht erhöht hast wird die CPU mehr Strom brauchen"
    Danke Dave :thumbsup: Ich habe zwar ein wenig Ahnung in Phisik etc aber das habe ich gar nicht beachtet...
    Das bekräftigt meinen Glauben daran, es wieder fixen zu können.

    Wie gesagt habe ich da so einen Experten auf der Arbeit der sich damit auskennt. Der kriegt das schon hin mit dem Einlöten.
    Vlt habe ich am Montag auch ein Neues Netzteil wenn das alte hin sein sollte...
    Das Bild zeigt die Stelle an der PC35 verschmort ist

    Ich halte euch auf dem Laufenden. 8)

    Gruß
    DerBro

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von DerBro ()

  • Der Erfahrene Techniker meint heute nach gründlicher Begutachtung und Messung: zu 90% möglich!!! :thumbsup:
    Leider hat er keine passenden da, kann mir aber welche bei dem Händler seines Vertrauens bestellen.
    Ich konnte nach erfolgreichem googlen auch die 62 Seitige Schema File des M17x R1 MBs (Quicksilver Design) finden und so den richtigen Kondensator ermitteln :D.
    0,24€ kostet einer, da werde ich mir 10 von holen. Darf man erwähnen wo?!

    Bin gespannt wann die bei mir ankommen...
  • [GELÖST] PC35 und andere Kondensatoren ersetzt

    Yippiiiieeejaheyyy :thumbsup:

    Das Mainboard war im Lötlabor und kam wie neu zurück.
    Ausgetauscht wurden der verschmorte PC35 und die die auch parrallel zu dem liegenden.

    Es wurde festgestellt, dass die parrallel liegenden noch "intakt" aussehenden Kondensatoren gepolt waren die eigentlich keine polarisierung aufweisen dürfen...
    Ich konnte eine Datei finden wo jegliche Komponenten des M17x aufgelistet sind mit Artikelbeschr...
    Auf E-Mail oder PM Anfrage könte ich diese einsehen lassen...

    Zusammenbau des M17x war auch kein Problem... Das Service Manual von ALIENWARE als pdf die frei im Netz zugänglich ist hiflt optimal für jede Reperatur!

    BIOS war ja schon zurückgesetzt (Batterie entfernt) daher waren die Overclocking Einstellungen auch zurückgesetzt.
    Startup verlief Problemlos , auch das Display wurde sofort erkannt. Ich musste lediglich "Windows normal starten" und siehe da...
    Windows startet... Mehrere Minuten laufen lassen ohne den geringsten verschmorten Geruch wahrzunehmen ^^

    Bei der Zusammenbaugelegenheit habe ich natürlich auch gleich High-End Industriekühlpaste aufgetragen...

    Mein M17x läuft wieder. Bin ja schließlich gerade davon am schreiben. Beim übertakten werde ich dann darauf achten dass ich ein wenig die Vcore erhöhe.


    FAZIT:

    Reparatur hat zwar ein wenig gedauert da bei der renomierten Namenhaften Firma private Reparaturen natürlich nachgehen und die Ersatzteile nicht vorrätig waren...

    Nichts desto Trotz lohnt es sich IMMER ein M17x zu reparieren. Unfassbar gute Qualität und durchdachtes Gaming Laptop! :thumbsup:


    Gruß
    DerBro