Erste Eindrücke und Benchmarks

  • [M17xR3]
  • Erste Eindrücke und Benchmarks

    So, das neue M17xR3 ist ausgepackt und die ersten Tests sind auch schon gemacht.

    Erster Eindruck: Wow, schickes Gerät, sehr gut verarbeitet, sehr leise, lediglich die HDD hört man drehen, sonst ist im Idle wirklich ruhe.
    Unter Last drehen die Lüfter zwar auf, ist aber eher ein tieffrequentes Rauschen und durchaus erträglich,
    nichts im Gegensatz zu normalen Notebooks mit nur einem Lüfter, der dann brüllt wie Hölle.

    Bilder könnt ihr euch auf diversen Seiten von Notebookcheck und Co. anschauen, bessere Bilder kann ich auch
    nicht machen. ;)


    Den RAM, eingebaut sind 2x2GB Hynix (Hyundai), habe ich durch 2x4GB Kingston HyperX ersetzt, einwandfrei erkannt, Einbau Sache von 5 min.

    Das Chipsatzproblem besteht auch nicht, Rev. B3

    [IMG:http://www.bilderload.com/daten/cpuzmbW6M25.jpg]

    Der 1. SATA3-Port ist von der Werks-HDD belegt, das optische LW hängt am SATA2-Port,

    der 2. SATA3-Port ist für die 2.HDD noch frei, Einbaurahmen und Anschlussadapter ist alles dabei.

    [IMG:http://www.bilderload.com/daten/satacheckKNAXP.jpg]

    Die werksseitige 320GB Seagate liefert:

    [IMG:http://www.bilderload.com/daten/hddbenchPJDV5.jpg]

    Habe mal kurz die neue Intel 510 120GB reingehangen, läuft sauber, aber werde das dann nochmal
    mit AHCI- EInstellungen separat testen.


    [IMG:http://www.bilderload.com/daten/ssdbenchAGPLO.jpg]

    Allerdings ist im Bios bei einer werksseitig verbauten Platte standardmäßig RAID und nicht AHCI, wie es eigentlich gehört, eingestellt.
    Werde ich dann bei der Neuinstallation berücksichtigen.

    Ein Klackern bei Einbau einer SSD und Parallelbetrieb mit der Werksplatte, wie z.B. im XPS- Forum beschrieben,
    konnte ich mit der Intel 510 SSD nicht feststellen.


    Hier noch ein paar Benchmarkergebnisse, allerdings ist der werksseitige Grafikkartentreiber für die Benchmarks nicht sauber auslesbar.
    Werde mal noch den Catalyst 11-4 testen und berichten.

    [IMG:http://www.bilderload.com/daten/3dmark06CT76F.jpg]

    [IMG:http://www.bilderload.com/daten/3dmark11ZC2VS.jpg]

    [IMG:http://www.bilderload.com/daten/3dmarkvantageKMQ8A.jpg]

    So, dass war's erst mal auf die Schnelle, meine generellen Eindrücke werde ich nach paar Tagen in Betrieb noch nachreichen,
    um keine voreiligen Schlüsse im Zuge der ersten Euphorie zu ziehen. :thumbup:
    Alienware [M17xR3] - i7 2720QM - 8GB RAM - FullHD non3D - ATI 6970M - BluRay -120GB + 160GB Intel SSD's - Intel 6300 WLAN

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von madmue ()

  • So, nach einer guten Woche hier noch die generellen Eindrücke:

    Verarbeitung:
    Insgesamt sehr edler Look durch die matten Oberflächen, hohe Passgenauigkeit der Teile,
    kein Knarzen, wuchtige und stabile Bildschirmscharniere. Das legierte Magnesiumgehäuse ist sehr robust und
    verwindungssteif. Lediglich die Tasten des Touchpads wirken durch das einfache Plastik ein wenig billig und passen
    nicht so ganz zum Gesamtbild.
    Austausch der Komponenten (HDD, RAM) geht relativ einfach, Einbaurahmen 2. HDD und Anschlussadapter sind
    standardmäßig mit dabei (eingebaut in den 2. HDD-Slot).
    Das Ladegerät bzw. Netzteil ist schon ein ganz schöner Ziegelstein, aber die 200W Stromversorgung müssen ja
    irgendwo untergebracht werden.
    Ein Leichtgewicht ist das Alien nicht, spielt für mich aber jetzt nicht die Rolle, da ich das NB hauptsächlich stationär verwende.
    Die Tastatur ist für mich genau richtig, sehr angenehm zum Tippen, eine ganz leichte Nachgiebigkeit nach unten beim Drücken
    ist schon feststellbar, mach mir persönlich aber nix aus. Die vielfach verstellbare Beleuchtung ist noch das Zuckerl!

    Leistung:
    Mit dem i7 2720QM und der AMD 6970M sind die meisten Spiele ruckelfrei und sehr flüssig in FullHD- Auflösung darstellbar,
    CoD Black Ops läuft z.B. bei 70-75 fps bei max. Settings. Benchmarks siehe 1. Post.
    Ein Manko hier ist der Treibersupport von Dell, die Catalyst-Treiber sind hierbei speziell von Dell angepasst, so dass die
    Installation offizieller und aktueller Treiber von der AMD-HP meist nicht problemlos funktioniert und die Dell- Treiber
    nicht so oft aktualisiert werden.
    Dank 2x SATA3- Port (die beiden HDD- Anschlüsse) wird auch das neue SATA-Protokoll unterstützt. Das Sandy Bridge
    Chipsatz- Problem ist nicht vorhanden -> Rev. B3. Habe eine Intel 510 120GB als primäre und eine
    X25-M 160GB als sekundäre SSD verbaut, laufen zusammen problemlos und schnell.
    Die Werksinstallation des Win7 ist sehr aufgeräumt und kann anstandslos weiterverwendet werden, wer
    hier keine Neuinstallation auf eine neue Platte machen will. kann auch z.B. das ganz normale Windowsbackup
    beim Plattentausch zurückspielen. Allerdings sollte man im Bios auf AHCI umstellen (komischerweise war im
    Werkszustand bei nur einer Platte RAID- Option gewählt!?) und den Treiber nach einer Registry- Änderung
    des msahci- Wertes nachinstallieren lassen.

    Display (FullHD ohne 3D):
    Kontrastreich, sehr hell und weite Blickwinkel, m.E. ein wirklich sehr gutes Display. Im Innenbereich hält sicht die
    Spiegelung auch in Grenzen, der Außeneinsatz ist aufgrund des Gewichts bei mir eh nicht angesagt und auch
    nicht gewollt.
    Einzig die Umschaltung von integrierter und dezidierter Grafik ist etwas umständig, dauert erstens paar Sekunden
    und ist manuell vorzunehmen, wahrscheinlich nicht mit der Optimus- Technologie von nVidia zu vergleichen, wo
    die Umschaltung je nach Grafikpowerbedarf automatisch geregelt wird.

    Geräuschkulisse:
    Im Idle hört man nur die Werks-HDD drehen, nach Umbau auf SSD ist im Idle RUHE!, der Lüfter lässt sich lediglich
    ab und zu für ganz kurze Zeit auf niedriger Stufe hören.
    Beim Gamen drehen die beiden Lüfter schon auf, der Noiselevel nimmt zu, durch den tieffrequenten Ton der Lüfter ist
    dieses Rauschen aber erträglich. Zum Gamen nutzt man ja i.d.R. eh ein Headset, obwohl die Klipsch- Lautsprecher
    einen ordentlich und klaren Sound erzeugen, wenn man denn den richtigen (zweitältesten) Treiber gefunden und
    installiert hat. Was eher noch richtigen Lärm macht, ist das BD/DVD- Kombolaufwerk, trübt den DVD- und BluRay-
    genuss am Alien schon ziemlich.

    Ubuntu / Linux:
    Habe das Ubuntu parallel installiert, nutze es für's Homeoffice mit OpenVPN etc.
    Neuestes 11.04 64-bit hat ziemliche Grafikprobleme, das 10.10 64-bit dagegen läuft out of the Box ganz
    ordentlich, lediglich Sound und Bildschirmhelligkeitsregelung (siehe Ubuntu- Wiki) sind anzupassen.


    Mein Fazit:
    Das M17xR3 ist ein Pfundskerl, sehr potent, sehr gutes Display und tolle Verarbeitung sowie geringe Emissionswerte.
    Einen Punkt Abzug gibt es in Summe für ziemlich aufwändige Neu-/ Installation durch die dellspezifischen Treiber, speziell
    für die Grafik sowie für's Audio. Eigenlich will ich doch meine Hardware mit den originalen und vor allem aktuellsten Treibern
    der Komponentenhersteller betreiben um die beste Leistung aus meinem Alien rauszukitzeln.
    Trotzdem gebe ich mein Alien nicht mehr her.... :love:

    Wenn jemand spezielle Fragen zum M17xR3 hat, traut euch nur zu fragen. ;)
    Alienware [M17xR3] - i7 2720QM - 8GB RAM - FullHD non3D - ATI 6970M - BluRay -120GB + 160GB Intel SSD's - Intel 6300 WLAN

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von madmue ()

  • Die Catalyst Treiber lassen sich jedoch problemlos updaten. Einfach die Mobility Catalyst Software, die ich auch hier im Forum postete, herunterladen und das Setup starten. Ich habe dann alles installieren lassen ohne den CCC2. Die Treiber werden dann von der Installation aus Upgedatet. Habe derzeit die Version 11.4 drauf und muss sagen, dass es besser läuft als mit denen von Dell. :)
    Alienware 18 | i7-4800QM | Nvidia 980M SLi | 16 GB RAM | mSATA M4 128GB / SSD 840 750GB / 1TB SSD MX300 | Broadcom 4352 | 1080p | Blu-Ray | Windows 10 |

    Lenovo Thinkpad X220T | i5 | 8 GB RAM | M4 256GB SSD |
  • madmue schrieb:

    Wenn jemand spezielle Fragen zum M17xR3 hat, traut euch nur zu fragen. ;)
    Welche Kingston HyperX hast Du denn eingebaut und was sagt der Win7 Leistungsindex dazu?

    Ich bin am überlegen welche von den Kingston HyperX ich mir zulegen werde. Die 1333er mit CL7 Timings oder die neuen 1600er mit PnP unterstützung aber nur wieder CL9 Timings (also diesen KHX1333C7S3K2/4G oder diesen KHX1600C9S3P1K2/4G, PnP) .
    Läuft der Speicher nicht asyncron zum Prozessor, da der I7 2720QM nur 1333 Mhz unterstützt (hab ich irgendwo gelesen).

    Noch eine wichtige Frage: Ist es nicht das Beste alle 4 Bänke mit dem gleichen Speicherriegeln zu besetzen und nicht nur die 2 unteren (Busbreite)?

    Das währen mal sehr wichtige Dinge die ich im ganzen Internet nicht klären konnte. :(

    Achso, nochwas: Das ewige Umschalten der Grafikkarte zum spielen nervt, hat die CPU nicht mehr Leistung wenn man permanent die Radeon Karte benutz (wegen dem Level3 Cache sharing ist das glaube ich so).
    Alienware M17xR3 (Mai 2011): :thumbup:
    Intel I7 2720QM, ATI HD 6970M, OCZ Vertex3 120GB, Seagate HDD 320GB, Kingston HyperX PnP 8GB 1600MHz,
    FullHD Display Entspiegelt , WLAN Intel Ultimate N6300, DVD Brenner Slot In,
    CoolPad Zalman ZM-NC3000S

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Ragdoll ()

  • Ich habe den hier eingebaut:

    alternate.de/html/product/King…_GB_DDR3-1600_Kit/731656/?

    Läuft mit 1.333MHz CL7 und 1.600MHz CL9, XMP wird vom M17xR3 unterstützt (Bios) und
    läuft zuverlässig. Wegen dem Windows- Leistungsindex tue ich nicht rum, glaube der RAM hat
    7,8 Punkte.
    Der 2720QM unterstützt auch die 1.600MHz (der 2630QM nicht!), siehe hier:

    intel.com/de_DE/products/proce…/index.htm#specifications

    Mit 1.600MHz liegen die Benchmarks paar Punkte weiter oben, macht aber nicht viel aus.

    Die Bandbreite des Speicherkontrollers ist bei den i7 direkt an die CPU angebunden und
    voll ausreichend (gibt ja nur ein Limit, egal wie viele Module verbaut sind) auch wenn nur
    2 Module im Dual-Channel-Mode verbaut sind. Da musst du sonst deinen RAM permanent
    vollschreiben und auslesen, dass sich eventuell ein Vorteil bei Verteilung auf 4 Bänke ergeben
    sollte, was ich bezweifle.

    Natürlich kann man permanent mit der Radeon arbeiten, aber das die CPU dann mehr
    Leistung hat? Halt ich für ein Märchen. Für einen normalen User wir das nie auffällig
    oder bemerkbar sein.
    Alienware [M17xR3] - i7 2720QM - 8GB RAM - FullHD non3D - ATI 6970M - BluRay -120GB + 160GB Intel SSD's - Intel 6300 WLAN
  • Mensch klasse, da hast Du mir gut weitergeholfen. :thumbsup:
    Die Seite mit den CPU Spezifikationen hatte ich auch mal gesehen, habe es aber nicht wiedergefunden, cool, jetzt liegt sie in den Lesezeichen! ;)

    Hat es einen bestimmten Grund warum du nicht für 5,- € mehr die Kingston HyperX PnP genommen hast, oder gabs die noch nicht, sind ja relativ neu.

    Hast Du das zufällig auch mit Win7 das manchmal das Aero nach dem hochfahren weg ist?
    Hilft manchmal aus und einloggen (besser runterfahren und neu hochfahren). Das Problem tritt mit Radeon eingeschaltet kaum auf, aber mit der Intel Graka schon öfters. Liegt wahrscheinlich am GraKa treiber, aber es ist mir nicht möglich einen anderen Treiber als den von der Alienware Seite zu benutzen, die anderen erkennen die GraKa nicht.

    Nachtrag 08.07.2011: Habe es über die Registry gefixt. :D


    OK, nochmals vielen Dank! :thumbup:
    Alienware M17xR3 (Mai 2011): :thumbup:
    Intel I7 2720QM, ATI HD 6970M, OCZ Vertex3 120GB, Seagate HDD 320GB, Kingston HyperX PnP 8GB 1600MHz,
    FullHD Display Entspiegelt , WLAN Intel Ultimate N6300, DVD Brenner Slot In,
    CoolPad Zalman ZM-NC3000S

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Ragdoll ()