Zu geringe Leistung? Arma 2 mit 25 Fps..

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zu geringe Leistung? Arma 2 mit 25 Fps..

    Hi Leute, hab mir Gedanken über die Leistung meines M15x gemacht, die Daten meines Laptops stehen unten.

    Wenn ich Armored Assault 2 zocken will, geht das sogar nur bei mittleren Grafikeinstellungen, nur mit 20-30 Fps! Finde den Wert schon ziemlich niedrig, vor allem weil das Spiel immer wieder laggt. Hat jemand von euch auch Arma 2 und ein paar Tipps? Lade gerade nebenbei den 3DMark06 runter und Poste anschließend das Ergebnis!



    Danke Jungs und Mädels
    M15x -- Intel i7 840QM(1,86GHz,8MB) -- 6144MB (1x2048 + 1x4096) 1333MHz DDR3 -- 1,5GB NVIDIA Geforce GTX460M -- 15.6in Wide Full HD (1920 x 1080) -- 320GB Serial ATA (7200 1/min) -- Windows 7 Home Premium
  • Ich bin sehr gespannt auf dein Benchmark Ergebnis...
    -= M15x =--= Intel i7 740 @ 1.73 GHz =--= 4 GB RAM =--= Nvidia GTX 460m=--= 160 GB SSD =--= Win 7 Home 64-Bit =-
    -= Alienware 17 R1 =--= Intel i7 4710MQ =--= 8GB RAM =--= GTX 880 M 8GB =--= 500 GB HDD =--= Killer Network =--= Win 10 =-
    -= Alienware 17 R4 =--= Intel i7 6820HK =--= 32 GB RAM =--= GTX 1070m 16 GB =--= Killer Network =--= Win 10 =-

  • So hab den Benchmark 2 mal laufen lassen, einmal auf Akkubetrieb (war egentlich ein versehen) und einmal auf Höchstleistung im Netzbetrieb:

    1. Lauf: 2608 3DMarks

    2. Lauf: 11608 3DMarks 3dmark.com/3dm06/15349974

    Kenne mich da jetzt nicht so wirklich aus, vielleicht kann mir das mal jemand erklären, bzw. sagen wo ich was verstellen muss, damit Spiele flüssiger laufen??
    M15x -- Intel i7 840QM(1,86GHz,8MB) -- 6144MB (1x2048 + 1x4096) 1333MHz DDR3 -- 1,5GB NVIDIA Geforce GTX460M -- 15.6in Wide Full HD (1920 x 1080) -- 320GB Serial ATA (7200 1/min) -- Windows 7 Home Premium
  • Ich hatte eben den 3DMark 06 nochmal durchlaufen lassen und 12112 Punkte erzielt.

    Hast Du vielleicht den Stealth Mode aktiviert?
    -= M15x =--= Intel i7 740 @ 1.73 GHz =--= 4 GB RAM =--= Nvidia GTX 460m=--= 160 GB SSD =--= Win 7 Home 64-Bit =-
    -= Alienware 17 R1 =--= Intel i7 4710MQ =--= 8GB RAM =--= GTX 880 M 8GB =--= 500 GB HDD =--= Killer Network =--= Win 10 =-
    -= Alienware 17 R4 =--= Intel i7 6820HK =--= 32 GB RAM =--= GTX 1070m 16 GB =--= Killer Network =--= Win 10 =-

  • @Wiesenforscher

    Deine Benchmarkwerte sind normal. Du hast in der Auflösung 1280 x 1024 gebencht.
    AIXtreme dagegen hat in der Auflösung 1280 x 800 gebencht. Also keine Sorge, ganz normale Ergebnisse.
    Die beiden Beiträge habe ich mal in den Benchmarkthread [M15x] 3DMark06 Ergebnisse kopiert.

    Zu Deinem Problem im Spiel:
    - VSYNC im Grafikkartentreiber und/oder im Spiel deaktivieren?
    AW 17 R3 | i7 6820HK | GTX 980M | 16 GB RAM | 512 GB SSD + 1 TB SSD | 1920 x 1080 | W10 Pro 64
  • Na gut, dann werde ich mal als nächstes den GraKa-Treiber aktualisieren, hab derweil noch den Originalen von Dell!

    VSync hab ich abgeschaltet, da tut sich aber nicht so viel??
    M15x -- Intel i7 840QM(1,86GHz,8MB) -- 6144MB (1x2048 + 1x4096) 1333MHz DDR3 -- 1,5GB NVIDIA Geforce GTX460M -- 15.6in Wide Full HD (1920 x 1080) -- 320GB Serial ATA (7200 1/min) -- Windows 7 Home Premium
  • ArmA2 läuft nichtmal auf meinem i7 mit 295GTX flüssig. Das kommt davon wenn man irgendwelche Tschechen Spiele programmieren lässt.
    Musst mal paar ArmA2-Patches installieren, vll wirds dann besser, du solltest das Spiel aber lieber in die Tonne treten.
  • Djthills schrieb:

    Das kommt davon wenn man irgendwelche Tschechen Spiele programmieren lässt.



    Hehe, so ist es ;)

    Der neueste Treiber von der NVIDIA Seite hängt sich beim Installieren auf, die neuesten Patches hab ich auch alle.

    Ok, langsam geb ichs auf, hab jetzt im Durchschnitt 25FPS, ist halbwegs spielbar..
    M15x -- Intel i7 840QM(1,86GHz,8MB) -- 6144MB (1x2048 + 1x4096) 1333MHz DDR3 -- 1,5GB NVIDIA Geforce GTX460M -- 15.6in Wide Full HD (1920 x 1080) -- 320GB Serial ATA (7200 1/min) -- Windows 7 Home Premium