8800m GTX, Systemabsturz sobald Stealthmodus verlassen wird

  • [M15xR1]
  • 8800m GTX, Systemabsturz sobald Stealthmodus verlassen wird

    Hallo Leute! :)

    Habe da ein Problem mit meiner 8800m gtx!

    Es hat damit begonnen das meine eigene Graka den Geist aufgegeben hat. Nach einigen Monaten ohne spielen wurde mir das dann doch zu blöd und ich hab nem freund der ebenfalls Probleme mit seinem m15x hatte die Graka abschwatzen können, um mal zu versuchen ob seine funktioniert, bevor ich mir ne neue kauf. Gesagt getan, System läuft ohne Probleme.
    Ab nach Hause, hochgefahren ---> System läuft so lange bis man den Strom ansteckt, also ohne Probleme auf Akku.

    Ok dachte ich mir, Softwareproblem. Treiber neu installiert, Bios neu geflasht, problem besteht weiter. Nun hab ich nach langem Tüfteln herausgefunden das es mit Strom nur dann funkioniert, solange ich im Stealthmodus bin, aber da macht das spielen natürlich keinen Spaß :(

    was hab ich für ein problem und wie kann man das lösen?

    bitte um Hilfe, danke danke im vorraus,

    lg christoph :)

    tech: Windows Vista 32, t9300, 2,5 GHz, 4 GB arbeitsspeicher

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anthem_vocs ()

  • Hallo
    Hört sich so an,ob die Karte deines Freundes auch ein Problem hat.
    Im Akku oder Stealth-Modus wird die GraKa heruntergetaktet und erzeugt
    so weniger Abwärme.
    Ich würde mir mal HW-Monitor runterladen und das laufen lassen
    um die Temps zu beobachten.
    Wenn du dann mal ne weile im Akku-Mode gespielt hast,kannst du
    ja mal die Temps hier angeben.

    Geht der Laptop sofort aus wenn du mit Netzteil hochfährst?
    Wenn nicht einfach mal mit Netz hochfahren und sofort HW-Monitor
    starten und die Temp der GraKa beobachten.

    Wenn du mehr weißt melde dich einfach wieder.
  • danke für den tipp, also wenn ich das netzteil angesteckt habe geht er nicht gleich aus, dauert aber nicht lange beim hochfahren.

    ok werde das gleich morgen mal ausprobieren mit den Temp, habe leider zuhause nur so ein mobiles internet und das geht nicht besonders gut.

    danke, lg
  • so, hab jetzt mal die Temp beobachtet! sobald ich aus dem Stealth - Modus aussteige (oder den Netzstecker anstecke bei Stealth Modus off) beginnt die Temperatur zu steigen, 10°C von 54 auf 64 in zirka einer Minute bei normalem betrieb, dann stürzt er wieder ab. was is das?

    lg christoph
  • Hallo
    Im Normalbetrieb dürfte die Temp der GraKa nicht einfach so um 10 Grad steigen.
    Läuft der Lüfter für die GraKa?

    Wie hast du die Karte gewechselt? Das ganze Modul gewechselt,also die zwei
    Schrauben gelöst und Karte mitsamt der Pipe gewechselt,oder Karte und Pipe einzeln ausgebaut?

    Vom Gefühl her würde ich sagen die Karte wird zu schnell heiß. Müsstest mal die Wärmeleitpaste zwischen Pipe und
    Karte erneuern und dann nochmal probieren.
  • Hallo
    Du hast doch vorher mit der internen GraKa gearbeitet.Kam es da auch zu den Abstürzen?
    Wenn nicht liegts garantiert an der 8800 GraKa.

    Zum passenden Treiber kann ich nur sagen, das keiner der neueren Treiber mit diesem Notebook funktioniert.

    Der aktuellste den du nutzen kannst ist der (glaube ich) 186.91.

    Den natürlich mit mod Inf von laptop2go nutzen.

    Mehr fällt mir im Moment auch nicht mehr ein.