Suchergebnisse

Suchergebnisse 1-20 von insgesamt 170.

  • Das ACC hat mit dem original Lüfter aber funktioniert ja? Hat das Mainboard einen oder evtl. mehrere CPU Lüfter Anschlüße bzw. hast du den selben Anschluß genommen wo auch vorher der Lüfter dran war? Evtl. erwartet das Board auch andere Drehzahlen und sagt darum der Lüfter sei nicht in Ordnung. Hast du nach dem Umbau mal einen Powerdrain gemacht? Also Computer spannungslos und für mind. 30 Sekunden den Powerknopf halten, danach wieder Spannung dran und einschalten.

  • Hallo, hast du eine Alienware WaKü eingebaut oder eine Andere? Kriegst du die Lüfterdrehzahl mit z.B. HWInfo angezeigt? Kannst du vom ACC evtl. einen Screenshot hochladen (geht einfach über Dateianhänge bzw Erweiterte Antwort). Grüße

  • Wenn du die 4 Schrauben gelöst hast, musst du ihn eigentlich nur noch vorsichtig "runter hebeln", vorsichtig verdrehen sollte auch gehen. Die alte Wärmeleitpaste wird etwas kleben, deswegen sitzt er wohl noch relativ fest.

  • Also bei nem Desktop, egal ob Alienware oder nicht, hab ich bis jetzt eigentlich immer gedacht, wenn sie physikalisch passt und die richtigen Stromanschlüsse inkl. passendem Netzteil vorhanden sind, läuft alles. Somit würde ich jetzt denken dass du entweder nicht die passenden Stromanschlüsse hast (2 x 8 Pin) oder das dein Netzteil schlicht zu wenig Leistung hast. Mangels vorhandenem Aurora kann ich dir aber leider nicht sagen welche Karten laufen und welche nicht.

  • AlienFX Beleuchtung deaktiviert sich

    Zoldago - - Probleme

    Beitrag

    Hallo, die Meldung aus deinem Screenshot kommt normalerweise immer wenn AlienFX ausgeschaltet wird. Jetzt weiß ich aber nicht was es beim Aurora für Möglichkeiten gibt. Beim Laptop lässt es sich über eine Tasten-Kombi (fn+Alien FX) ein- bzw. ausschalten. Alternativ geht es auch per Rechtsklick über das Alien Icon im Systray ("Auschalten" bzw. "Beleuchtung einschalten"). Wenn das nicht funktioniert würde ich als erstes Alien FX bzw. das Alien Command Center deinstallieren und neu installieren.

  • Eurocom Tornado F7

    Zoldago - - Notebooks

    Beitrag

    OK wenn ich ihn nicht nur mit den Topscores eines 8700K vergleiche geht's ja vielleicht gerade so.

  • Eurocom Tornado F7

    Zoldago - - Notebooks

    Beitrag

    Die Ergebnisse beim Firestrike sind aber nicht gerade überzeugend. Bei den Anderen hab ich keine Vergleichswerte.

  • Mein Alien upgraden!

    Zoldago - - Probleme

    Beitrag

    Zitat von dicapa: „Und würde mir das hier zusätzlich auch was bringen: “ Kommt drauf an ob du die Karte ordentlich übertakten willst oder ob sie dir mit Standardeinstellungen reicht. Bei massivem OC bringt es nochmal ein bisschen, aber auch wirklich nur ein bisschen.

  • Mein Alien upgraden!

    Zoldago - - Probleme

    Beitrag

    Zitat von dicapa: „Das Teil soll fast 1400€ kosten. An der oberen rechten Ecke das kleine Stück Platine; passt das in mein Gehäuse “ Die 1080 soll fast 1400€ kosten und das Bild ist auch von einer 1080 würde ich sagen. Da sind noch andere Bilder, auch welche von der 1060, die hat die Ecke nicht.

  • Mein Alien upgraden!

    Zoldago - - Probleme

    Beitrag

    Die 1060 und 1070 gibt es in der gleichen Größe, da muss nur ne Kleinigkeit an der Heatsink bearbeitet werden. 1080 Hab ich noch keine gesehen die passt UND läuft. Es gibt zwar ne Karte von Zotac, aber die habe ich mit dem 120Hz Display noch nicht zum Laufen gekriegt. Und mit Treiber modifizieren meine ich den Treiber, nicht das Bios. Apropos Bios, für deins gibt es kein buntes welches mit der Maus zu bedienen ist. Das UEFI was du gesehen hats bezieht sich auf die Einstellungen und hat mit bunt …

  • Mein Alien upgraden!

    Zoldago - - Probleme

    Beitrag

    Hallo, mit der CPU und der Grafikkarte muss es ein AW17 R1 (manchmal auch M17x R5 genannt) sein. Fangen wir mal an. Die Zusatzbezeichnungen bei der CPU sagen mir nichts, hab ich auch noch nie drauf geachtet. Ich denke da sollten beide laufen, kann ich aber nicht garantieren. Ob deine Kühlung so ausreicht kann ich so nicht sagen, das kommt drauf welche bei dir verbaut ist. Es gibt 2 Versionen, eine hat 75W und die andere 100W Kühlleistung. Einfach zu erkennen an Hand der Heatpipes (die "Röhrchen"…

  • Einbauen lässt sich fast alles, das Budget schränkt das Ganze dann schon wieder ein. Ich hab grad mal auf die schnelle eine paar Benchmarks verglichen. Mit einer GTX 980M kriegst du ca. 50% mehr Grafikleistung und mit einer 2. 7970M im Crossfire Verbund solltest du auf ca. 35% Mehrleistung kommen. Ich kenne die Preise für die 7970M nicht wirklich, weil ich ausschließlich Nvidia im Einsatz habe, aber ich denke sie dürfte deutlich günstiger sein als eine GTX 980M. Allerdings brauchst du dann auch …

  • Das klingt ja alles schon mal gar nicht so schlecht. War die schlechte Performance der Grund fürs neu aufsetzen? Wurde bei der Installation die Treiberreihenfolge eingehalten und nach Möglichkeit (so weit verfügbar) die original Dell Treiber verwendet? Die Frage zu deinem Budget ist immer noch offen. Das bestimmt die Möglichkeiten.

  • In Abhängigkeit deines Budgets sollte da was zu machen sein. Es könnte natürlich auch sein dass dein Rechner "zugemüllt" ist und darum generell vielleicht nicht so schnell läuft wie er könnte. Wann wurde das letzte Mal ein Clean Install gemacht, sind alle Treiber und das Bios aktuell? Wie sieht die restliche Konfiguration aus, also Ram, CPU, Festplatte usw.? Ich kenne mich leider mit dem M18x R2 nicht im Detail aus und weiß daher auch nicht ob es generell Unterschiede zwischen den AMD- und den N…

  • Hallo, Zitat von TiffyAngel: „"GTX 980M SLI" - Was hat es damit auf sich? “ Das bedeutet dass 2 GTX 980M im Verbund laufen. Was für eine Karte bzw. was für Karten hast du denn aktuell verbaut? Was willst du damit machen und was darf es kosten? Baddemichl (hier aus dem Forum) macht gerade Versuche mit Pascal Karten (aktuell macht er Tests mit einer GTX 1070) im M18x R2. Grüße Edit: Ist mir grad noch eingefallen, wichtig ist auch noch welche Heatsinks bei dir verbaut sind. Die gibt es nämlich in 2…

  • Hallo, wenn ich hier gucke, haben fast alle Modelle standardmässig ein optisches Laufwerk bzw. kann man eines dazu wählen. Ich weiß jetzt nur nicht wer von uns falsch geguckt hat. Grüße

  • Das Problem ist weit verbreitet (auch wenn ich es selber nie hatte) und meines Wissens hilft da nur eine externe Soundkarte (also USB Sound). Solltest du vorher Sound gehabt haben, dann ist wohl bei dem ganzen Biosgestelle, Karte rein und raus und/oder der Neuinstallation irgendwas schief gegangen.

  • Zitat von M18x-Oldie: „Normalerweise net “ Dann ist das wohl nur bei Nvidia Karten so. Hatte noch nie ne ATI im EInsatz.

  • Mit dem Microsoft Download Tool kannst du dir einen Installationsstick erstellen. Treiber kriegst du direkt bei Dell, die würd ich auch erstmal nehmen und während der kompletten Installation keine Internetverbindung herstellen, damit Windows nicht mit "eigenen" Treibern dazwischen funkt. Alienware Treiberreihenfolge brauchst du nur googlen. Die Treiber wieder zu deinstallieren ist so eine Sache, da würd ich eher zu einem erneuten Cleaninstall raten. Was den Grafiktreiber angeht, da weiß ich nich…

  • Du musst den Ordner während des Hardwarechecks kopieren. Wenn du abbrichst oder der Check negativ beendet wird, ist der Ordner leer. Wenn die Karte vor dem Upgrade auch Win 10 lief, warum hast du nicht einfach nur das Upgrade rückgängig gemacht? Oder danach einfach ne saubere Win 10 Installation? Die Zeile, die du oben in deinem Beitrag stehen hast, scheint mir richtig zu sein. Wenn er mit der Treiberinstallation anfängt hat er den Hardwarecheck ja schon erfolgreich beendet, dann bleibt eigentli…